Jump to content
spooks

Simple Multi Image Add-on (Un-Limited) with FancyBox Popups

Recommended Posts

I have just looked after blob image_array, i don't is it good for me or not to to store my images in the database :(

 

You would need to move them from their current loaction into the image array by product.

 

Without knowing what u had b4 can't say further. smile.gif

Edited by spuri

Share this post


Link to post
Share on other sites

I have just looked after blob image_array, i don't is it good for me or not to to store my images in the database sad.gif

 

 

 

 

The image names are stored there, not the images themselfs.

 

If your still talking of your issue, it would need you to write a little routine to do any transfer. wink.gif

 

 


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

I just downloaded and installed the latest version everything was going along great until I ran into this problem.

 

Find(762)

 

<td align="center" class="smallText"><?php echo sprintf(TEXT_PRODUCT_DATE_ADDED, tep_date_long($pInfo->products_date_added)); ?></td>

</tr>

<?php

}

?>

<tr>

<td><?php echo tep_draw_separator('pixel_trans.gif', '1', '10'); ?></td>

</tr>

</table>

<?php

}

?>

 

Add after:

 

<!-- Simple multi image addon -->

<table summary=""><tr><td>Additional Images:</td><td class="main" colspan="3"><table summary=""><tr>

 

<?php $i=1; while (list($key, $value) = each($products_image_array)) { ?>

 

 

<?php echo '<td align="center">' . tep_image(DIR_WS_CATALOG_IMAGES . $value, $value, SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT, ' hspace="8" vspace="5"');

if($HTTP_POST_VARS['delete_image_' .$i] == 'on') echo '<br />To Be Deleted';

echo '</td>'; ++$i; } ?>

 

</tr>

</table></td></tr></table>

<!-- EOF Simple multi image addon -->

 

 

****************************************************************************************

Here is the code from my page

 

<td align="center" class="smallText"><?php echo sprintf(TEXT_PRODUCT_DATE_AVAILABLE, tep_date_long($pInfo->products_date_available)); ?></td>

</tr>

<?php

} else {

?>

<tr>

<td align="center" class="smallText"><?php echo sprintf(TEXT_PRODUCT_DATE_ADDED, tep_date_long($pInfo->products_date_added)); ?></td>

</tr>

<?php

}

?>

<tr>

<td><?php echo tep_draw_separator('pixel_trans.gif', '1', '10'); ?></td>

</tr>

<?php

}

 

if (isset($HTTP_GET_VARS['read']) && ($HTTP_GET_VARS['read'] == 'only')) {

if (isset($HTTP_GET_VARS['origin'])) {

$pos_params = strpos($HTTP_GET_VARS['origin'], '?', 0);

if ($pos_params != false) {

$back_url = substr($HTTP_GET_VARS['origin'], 0, $pos_params);

$back_url_params = substr($HTTP_GET_VARS['origin'], $pos_params + 1);

} else {

$back_url = $HTTP_GET_VARS['origin'];

$back_url_params = '';

}

} else {

$back_url = FILENAME_CATEGORIES;

$back_url_params = 'cPath=' . $cPath . '&pID=' . $pInfo->products_id;

}

?>

<tr>

<td align="right"><?php echo '<a href="' . tep_href_link($back_url, $back_url_params, 'NONSSL') . '">' . tep_image_button('button_back.gif', IMAGE_BACK) . '</a>'; ?></td>

</tr>

<?php

} else {

?>

<tr>

<td align="right" class="smallText">

<?php

/* Re-Post all POST'ed variables */

reset($HTTP_POST_VARS);

while (list($key, $value) = each($HTTP_POST_VARS)) {

if (!is_array($HTTP_POST_VARS[$key])) {

echo tep_draw_hidden_field($key, htmlspecialchars(stripslashes($value)));

}

}

$languages = tep_get_languages();

for ($i=0, $n=sizeof($languages); $i<$n; $i++) {

echo tep_draw_hidden_field('products_name[' . $languages[$i]['id'] . ']', htmlspecialchars(stripslashes($products_name[$languages[$i]['id']])));

echo tep_draw_hidden_field('products_description[' . $languages[$i]['id'] . ']', htmlspecialchars(stripslashes($products_description[$languages[$i]['id']])));

echo tep_draw_hidden_field('products_url[' . $languages[$i]['id'] . ']', htmlspecialchars(stripslashes($products_url[$languages[$i]['id']])));

}

echo tep_draw_hidden_field('products_image', stripslashes($products_image_name));

 

echo tep_image_submit('button_back.gif', IMAGE_BACK, 'name="edit"') . '  ';

 

if (isset($HTTP_GET_VARS['pID'])) {

echo tep_image_submit('button_update.gif', IMAGE_UPDATE);

} else {

echo tep_image_submit('button_insert.gif', IMAGE_INSERT);

}

echo '  <a href="' . tep_href_link(FILENAME_CATEGORIES, 'cPath=' . $cPath . (isset($HTTP_GET_VARS['pID']) ? '&pID=' . $HTTP_GET_VARS['pID'] : '')) . '">' . tep_image_button('button_cancel.gif', IMAGE_CANCEL) . '</a>';

?></td>

</tr>

</table></form>

 

 

I am not sure where to finish this second to last step as outlined in your word doc.

Share this post


Link to post
Share on other sites

Existing code doesn't match install instruction

 

 

Your the 2nd Person to have this issue, what version osc do you have & where did u get it? ohmy.gif

 

See my post of 10th November for revised instruction. smile.gif

 

http://forums.oscommerce.com/index.php?showtopic=344580&pid=1456124&start=300&st=300#entry1456124


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

I would like to convert my product table containing subimage1-6.

 

CREATE TABLE IF NOT EXISTS `products` (
 `products_id` int(11) NOT NULL auto_increment,
 `products_quantity` int(4) NOT NULL default '0',
 `products_model` varchar(12) default NULL,
 `products_image` varchar(64) default NULL,
 `products_subimage1` varchar(64) default NULL,
 `products_subimage2` varchar(64) default NULL,
 `products_subimage3` varchar(64) default NULL,
 `products_subimage4` varchar(64) default NULL,
 `products_subimage5` varchar(64) default NULL,
 `products_subimage6` varchar(64) default NULL,
 `products_price` decimal(15,4) NOT NULL default '0.0000',
 `products_date_added` datetime NOT NULL default '0000-00-00 00:00:00',
 `products_last_modified` datetime default NULL,
 `products_date_available` datetime default NULL,
 `products_weight` decimal(5,2) NOT NULL default '0.00',
 `products_status` tinyint(1) NOT NULL default '0',
 `products_tax_class_id` int(11) NOT NULL default '0',
 `manufacturers_id` int(11) default NULL,
 `products_ordered` int(11) NOT NULL default '0',
 PRIMARY KEY  (`products_id`),
 KEY `idx_products_date_added` (`products_date_added`)
) ENGINE=MyISAM  DEFAULT CHARSET=latin1 AUTO_INCREMENT=2993 ;

 

 

The image names are stored there, not the images themselfs.

 

If your still talking of your issue, it would need you to write a little routine to do any transfer. wink.gif

Edited by spuri

Share this post


Link to post
Share on other sites

Hello, I like your contribution a lot. But I added "contrib_XPricesPerProduct_1.0_1" first for multiple pricing (wholesale, etc.) Then when I went to add your contribution, some .php pages that needed to be altered had already been altered, so I needed to keep and not replace. Anyway, after a lot of hunting and replacing etc. I got both contributions to work together nicely. I just get a weird comment in the admin section in the catagories file, I believe. It says additional images under the catagories and has this text: "Warning: Variable passed to each() is not an array or object in /home/scottrez/public_html/shop/admin/categories.php on line 1259"

 

I have included images below:

CodeSample003Error.JPG

 

What file do you think I need to edit? Should I post it here to view? Maybe you have a way I could narrow it down...

Share this post


Link to post
Share on other sites

 

Did you read the FAQ?

 

You have missed off an instuction, near the end. wink.gif


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Hello, I like your contribution a lot. But I added "contrib_XPricesPerProduct_1.0_1" first for multiple pricing (wholesale, etc.) Then when I went to add your contribution, some .php pages that needed to be altered had already been altered, so I needed to keep and not replace. Anyway, after a lot of hunting and replacing etc. I got both contributions to work together nicely. I just get a weird comment in the admin section in the catagories file, I believe. It says additional images under the catagories and has this text: "Warning: Variable passed to each() is not an array or object in /home/scottrez/public_html/shop/admin/categories.php on line 1259"

 

I have included images below:

CodeSample003Error.JPG

 

What file do you think I need to edit? Should I post it here to view? Maybe you have a way I could narrow it down...

 

By the way - change the name of your admin directory NOW!! - see the security tips by Spooks.


Now running on a fully modded, Mobile Friendly 2.3.4 Store with the Excellent MTS installed - See my profile for the mods installed ..... So much thanks for all the help given along the way by forum members.

Share this post


Link to post
Share on other sites

Transfer images form other multi image contrib to this one.

 

 

 

 

spuri please say what your old image contrib was called.

 

 

 

 

1. Create a new file and paste the following into it:

 

 

<?php
/*
 $Id: pic_transfer.php

 osCommerce, Open Source E-Commerce Solutions
 [url="http://www.oscommerce.com/"]http://www.oscommerce.com[/url]

 Released under the GNU General Public License
*/

 require('includes/application_top.php'); $sess_id = (tep_not_null(SID));


$sql_raw = 'select products_id, products_image_array, products_image, products_subimage1, products_subimage2, products_subimage3, products_subimage4, products_subimage5, products_subimage6 from ' . TABLE_PRODUCTS;

$product_query = tep_db_query($sql_raw);$n=0;

while ($products = tep_db_fetch_array($product_query)) {
$products_image_array = unserialize($products['products_image_array']);
  if (!is_array($products_image_array)) $products_image_array = array();

 for ($i = 1; $i <= 6; ++$i) {
 $image = $products['products_subimage' . $i];
  if (tep_not_null($image)) { $products_image_array[] = $image; $n++; }
 }  

 $sql_data_array['products_image_array'] = serialize($products_image_array);
 tep_db_perform(TABLE_PRODUCTS, $sql_data_array, 'update', "products_id = '" . (int)$products['products_id'] . "'");
}
die("<center><br><br><b>Completed image transfer process, transfered " . $n . " product images to Multi Image Add-On data array.</b></center><br><br>"); 
?> 


 

2. Save the file as pic_transfer.php and upload to your admin directory.

 

3. BACKUP YOUR DATABASE

 

4. Log in to your admin, browse admin till the osCsiid no longer appears within the url, then goto the setup page by pasting into the url something like www.mysite.com/catalog/admin/pic_transfer.php

 

The routine will say when complete & how many images have been transfered.

 

If you wish to use this for a different image contrib alter the sql accordingly.

 

 

 

 


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Hi!

 

First of all: GREAT contribution!

 

I am really sorry if this has been asked before:

 

Is it possible to define a title for each picture individually? I think it might only be a minor change to the database and some few lines of code, but as I have no clue of php programming, it would be awesome if someone could give me a few hints.

 

Thanks!

Share this post


Link to post
Share on other sites

title for each picture

 

I am really sorry if this has been asked before:

 

Is it possible to define a title for each picture individually? I think it might only be a minor change to the database and some few lines of code, but as I have no clue of php programming, it would be awesome if someone could give me a few hints.

 

Thanks!

 

Yes it has been asked b4, I will look at it some time, but not soon. Its a lot more to do than u think, but I know non-coders often think thier wishes are simple mods!whistling.gif Remember categories.php is massive, so changes to that are always complex, if only in the working out. smile.gif

 

 

As (as you say) you have no clue of php programming, how would a few hints get you anywhere? huh.gif


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

hmm ...

 

I have the title appearing twice on the pop up.

 

I am using Header Tags SEO with Simple Template System (STS)

This requires me to put <!--$headcontent--> somewhere in my head tag (i'm not sure why!)

 

When I have <!--$headcontent--> in the head tag, My fancypopup comes up with the title tag twice.

The repeat appears directly on top of the one that is suppose to be there!

 

I can get rid of this problem by deleting <!--$headcontent--> but I'm pretty sure that that's there for a reason!

 

Can anyone help me?

 

Thankyou

PS Thanks Spooks, I was quite impressed with myself for fixing the problem I posted before too :)

Share this post


Link to post
Share on other sites

STS

 

 

I'm afraid I've never used sts, you would be best asking this in the sts forum, I've no doubt someone will know there. wink.gif


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Hi,

 

I'm stuck at the first change in product_info.php. I'm using BOF Enable & Disable Categories contribution and I don't know how to change my rows with the necessary for this contrib.

 

Please can you help, I really need this contribution.

Here is my code.

 

// BOF Enable & Disable Categories
 $product_check_query = tep_db_query("select count(*) as total from " . TABLE_PRODUCTS . " p left join " . TABLE_PRODUCTS_TO_CATEGORIES . " p2c on p.products_id = p2c.products_id left join " . TABLE_CATEGORIES . " c on p2c.categories_id = c.categories_id, " . TABLE_PRODUCTS_DESCRIPTION . "  pd where c.categories_status = '1' and p.products_status = '1' and p.products_id = '" . (int)$HTTP_GET_VARS['products_id'] . "' and pd.products_id = p.products_id and pd.language_id = '" . (int)$languages_id . "'");
 // EOF Enable & Disable Categories

 

Johnatan

Share this post


Link to post
Share on other sites

Hi,

 

I'm stuck at the first change in product_info.php. I'm using BOF Enable & Disable Categories contribution and I don't know how to change my rows with the necessary for this contrib.

 

Please can you help, I really need this contribution.

Here is my code.

 

// BOF Enable & Disable Categories
 $product_check_query = tep_db_query("select count(*) as total from " . TABLE_PRODUCTS . " p left join " . TABLE_PRODUCTS_TO_CATEGORIES . " p2c on p.products_id = p2c.products_id left join " . TABLE_CATEGORIES . " c on p2c.categories_id = c.categories_id, " . TABLE_PRODUCTS_DESCRIPTION . "  pd where c.categories_status = '1' and p.products_status = '1' and p.products_id = '" . (int)$HTTP_GET_VARS['products_id'] . "' and pd.products_id = p.products_id and pd.language_id = '" . (int)$languages_id . "'");
 // EOF Enable & Disable Categories

 

Johnatan

 

 

You can remove that code & replace with mine, it is totally un-neccessary & just makes extra unneccessary querys, if you need more, it has been also raised & answered in a ealier post here. wink.gif


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Hi Sam-

Having a problem following your code:

 

Find(762) of ADMIN/CATEGORIES.php

 

<td align="center" class="smallText"><?php echo sprintf(TEXT_PRODUCT_DATE_ADDED, tep_date_long($pInfo->products_date_added)); ?></td>

</tr>

<?php

}

?>

<tr>

<td><?php echo tep_draw_separator('pixel_trans.gif', '1', '10'); ?></td>

</tr>

</table>

<?php

}

?>

 

Where should the next line of text go as the table is not closed on my page:

 

<td align="center" class="smallText"><?php echo sprintf(TEXT_PRODUCT_DATE_ADDED, tep_date_long($pInfo->products_date_added)); ?></td>

</tr>

<?php

}

?>

<tr>

<td><?php echo tep_draw_separator('pixel_trans.gif', '1', '10'); ?></td>

</tr>

<?php

}

 

if (isset($HTTP_GET_VARS['read']) && ($HTTP_GET_VARS['read'] == 'only')) {..............

 

Read through the issues posted and can't find an answer.

Thank you!


Live simply, love generously, care deeply, and speak kindly...

Share this post


Link to post
Share on other sites

Existing code doesn't match install instruction

 

 

 

 

Your the 3rd Person to have this issue, what version osc do you have & where did u get it? ohmy.gif

 

See my post of 10th November for revised instruction. smile.gif

 

http://forums.oscomm...00#entry1456124

 

 

 

 


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Existing code doesn't match install instruction

 

 

 

 

 

Your the 3rd Person to have this issue, what version osc do you have & where did u get it? ohmy.gif

 

See my post of 10th November for revised instruction. smile.gif

 

http://forums.oscomm...00#entry1456124

 

 

Hey Sam-

 

My version is 2.2 RC2A and it was installed via Fantastico from my hosting server. I read the notes in your set-up and this was tested on my version, and line 25 of product_info matched. I really like the contribution and would love to use it if you can sort this out. Much thanks Sam...you're a good guy for putting up with all of us!

 

Ciao :D


Live simply, love generously, care deeply, and speak kindly...

Share this post


Link to post
Share on other sites

Hey Sam-

 

My version is 2.2 RC2A and it was installed via Fantastico from my hosting server. I read the notes in your set-up and this was tested on my version, and line 25 of product_info matched. I really like the contribution and would love to use it if you can sort this out. Much thanks Sam...you're a good guy for putting up with all of us!

 

Ciao biggrin.gif

 

Perhaps fantastico have a slightly different varient to the one here.

 

As I stated

 

See my post of 10th November for revised instruction. smile.gif

 

http://forums.oscomm...00#entry1456124


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Sam,

 

Beautiful contribution .... it took me a while to decide which one to install ...

I installed everything very carefully and I can say that it works from the first shot. The existing (single) images that I have right now are "expanding" ... beautiful thing.

However (is that too right:() - I cannot upload images not even the traditional way - first image ...

I am getting:

 

I replaced with ******* for obvious reasons ...

 

 

Warning: move_uploaded_file(E:\**************/images/DSC_0006.JPG) [function.move-uploaded-file]: failed to open stream: Permission denied in E:\***********************\admin\includes\classes\upload.php on line 96

 

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move 'C:\WINDOWS\Temp\phpB6A8.tmp' to 'E:\********************httpdocs/******/images/DSC_0006.JPG' in E:\*********\httpdocs\********\admin\includes\classes\upload.php on line 96

 

 

I understansd that this might be a permision issue ... - however, thsi was working fine BEFORE - why doesn't work now? Also - I changed the permision on the folders /catalog/images thru control panel for teh ftp to be able to change permisions - with no results.

I am using Windows hosting. OSC 2.2 ms2

 

Please help, I realy like this contributions

Thank you

Share this post


Link to post
Share on other sites

upload permissions issue

Sam,

 

Beautiful contribution .... it took me a while to decide which one to install ...

I installed everything very carefully and I can say that it works from the first shot. The existing (single) images that I have right now are "expanding" ... beautiful thing.

However (is that too right:() - I cannot upload images not even the traditional way - first image ...

I am getting:

 

I replaced with ******* for obvious reasons ...

 

 

Warning: move_uploaded_file(E:\**************/images/DSC_0006.JPG) [function.move-uploaded-file]: failed to open stream: Permission denied in E:\***********************\admin\includes\classes\upload.php on line 96

 

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move 'C:\WINDOWS\Temp\phpB6A8.tmp' to 'E:\********************httpdocs/******/images/DSC_0006.JPG' in E:\*********\httpdocs\********\admin\includes\classes\upload.php on line 96

 

 

I understansd that this might be a permision issue ... - however, thsi was working fine BEFORE - why doesn't work now? Also - I changed the permision on the folders /catalog/images thru control panel for teh ftp to be able to change permisions - with no results.

I am using Windows hosting. OSC 2.2 ms2

 

Please help, I realy like this contributions

Thank you

 

 

since this does not modify the upload class it can have no effect, the images are uploaded exactly like the main product image.

 

try updating the class, or better still the whole site to rc2a, ms2 has too many issues. wink.gif


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Sam,

 

You're right ... I restore to the previous and it does the same ... I cannot imagine WHY ....

The server that I have osCommerce installed ... I have only access to it via the control panel ... I have no ideea what requires to upgrade to the latest OSC ... I know is not in the topic - but can I do it from the file manager - or I need more access to the server ?

 

Thank you

--Remy

Share this post


Link to post
Share on other sites

Sam,

Totally weird ... I went and restore and reinstall your contribution .... I went and changed the permision on the Image folder for the IUSR_*** to FULL and that made it working (I don't know if this is OK or not) ....

I get a success upload and also a:

Warning: chmod() [function.chmod]: Permission denied in E:************************\admin\includes\classes\upload.php on line 98

 

Line 98 is:

chmod($this->destination . $this->filename, $this->permissions);

 

By any chance - do you have any ideea how can I fix this? I google it for the past 3 hours with no answer.

 

Thank you

Share this post


Link to post
Share on other sites

Sam,

Totally weird ... I went and restore and reinstall your contribution .... I went and changed the permision on the Image folder for the IUSR_*** to FULL and that made it working (I don't know if this is OK or not) ....

I get a success upload and also a:

Warning: chmod() [function.chmod]: Permission denied in E:************************\admin\includes\classes\upload.php on line 98

 

Line 98 is:

chmod($this->destination . $this->filename, $this->permissions);

 

By any chance - do you have any ideea how can I fix this? I google it for the past 3 hours with no answer.

 

Thank you

 

Would iether be restrictions set within your htaccess files, or server settings by your host, query with them.


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Hi, I'm probably being very blonde but I'm in danger of turning grey after having tried this add on at least 5 times now!

 

I did a fresh install so had no other add ons, I installed oscthumb which seemed to work fine.

 

Next I did the simple multi image again. I've used a merge program to compare the files and really have tried so help would be much appreciated.

 

On IE I have 3 images but no-pop up box. On firefox I get the pop up but no picture only lines of symbols.

 

Everything is about to go out the window if I can't sort this :(

 

Many thanks

Oracle

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×