Jump to content
spooks

Simple Multi Image Add-on (Un-Limited) with FancyBox Popups

Recommended Posts

The original works. But when I change it with your file. I see everything wbut no categories also not in mozilla firefox or other brwosers. Very strange

 

 

what version osc r u using, this has been tested on ms2 to rc2a, but not ealier.


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Hey Sam, first time using this....SUPER!

quick question, everything seems to work fine, but I think I also have an extra 'browse for image' field aside from the four that I (believe I) should have...based on these pics, did I do something wrong? ...I'm talking about the one where the browse field is off to the left...

Thanks,Chris

 

when entering new product:

 

newproduct.jpg

 

existing product:

 

 

currentproduct.jpg

Share this post


Link to post
Share on other sites
[/quote ]

 

Yes you have made errors, check your edits around 600 on in the file.


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

is there a way to bulk upload additional images. i know some other additional images contributions are compatible with easy populate but this one is not.

Share this post


Link to post
Share on other sites

is there a way to bulk upload additional images. i know some other additional images contributions are compatible with easy populate but this one is not.

 

 

This one is a bit too new for such things to be considered, but I will look into it. wink.gif


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

This one is a bit too new for such things to be considered, but I will look into it. wink.gif

 

thanks

 

i don't need it immediately anyway. just a nice feature to add to my site in the future when i will add many images.

Share this post


Link to post
Share on other sites
[/quote ]

 

Yes you have made errors, check your edits around 600 on in the file.

 

you the man...sure enough I put the new code 'under' instead of 'replacing' :-" ..Thanks!

Share this post


Link to post
Share on other sites

what version osc r u using, this has been tested on ms2 to rc2a, but not ealier.

 

I looked it up i use osCommerce 2.2-MS2. I dont know what goes wrong Is there are way for you to help me?

Share this post


Link to post
Share on other sites

I looked it up i use osCommerce 2.2-MS2. I dont know what goes wrong Is there are way for you to help me?

 

The only thing I use are 3 different languages in my admin. Could there be the problem somewhere?

Share this post


Link to post
Share on other sites

When i look in the administrator and go to categories I click the source code and this is it: (A strange ending?) after these lines nothing further

<!-- left_navigation_eof //-->

</table></td>

<!-- body_text //-->

<td width="100%" valign="top"> <!-- ************* PRODUCT ADD EDIT ******************* -->

<table border="0" summary="" width="100%" cellspacing="0" cellpadding="2">

<tr>

<td><table border="0" summary="" width="100%" cellspacing="0" cellpadding="0">

<tr>

<td class="pageHeading">Categorieën / Artikelen</td>

<td class="pageHeading" align="right"><img src="images/pixel_trans.gif" border="0" alt="" width="1" height="40"></td>

<td align="right"><table border="0" summary="" width="100%" cellspacing="0" cellpadding="0">

<tr>

<td class="smallText" align="right">

<form name="search" action="http://www.website.eu/admin/categories.php" method="get">Zoeken: <input type="text" name="search">

Edited by maykeltjes

Share this post


Link to post
Share on other sites

When i look in the administrator and go to categories I click the source code and this is it: (A strange ending?) after these lines nothing further

 

 

 

Thats says you have added some search contrib & have errors related to that, the edits for this are nowhere near there.


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Thats says you have added some search contrib & have errors related to that, the edits for this are nowhere near there.

 

I dont remember that I've added search contribs :(:( is it possible for you to help me when I give the passwords I dont understand what the problem could be. And your contrib is so very nice I realy would like to have it in my shop.

Share this post


Link to post
Share on other sites

I dont remember that I've added search contribs sad.gif:( is it possible for you to help me when I give the passwords I dont understand what the problem could be. And your contrib is so very nice I realy would like to have it in my shop.

 

 

Upload the included file & try with that, if it don't change then you did'nt actually do the upload!!

 

enable error message so you can see them

 

in admin/includes/applicaion_top.php

 

// Turn off all error reporting
error_reporting(0);

replace with:

error_reporting(E_ALL & ~E_NOTICE & ~E_DEPRECATED);

 

 

 


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Upload the included file & try with that, if it don't change then you did'nt actually do the upload!!

 

enable error message so you can see them

 

in admin/includes/applicaion_top.php

 

// Turn off all error reporting
error_reporting(0);

replace with:

error_reporting(E_ALL & ~E_NOTICE & ~E_DEPRECATED);

 

Oke I now again uploaded the included file. Also the error reporting changed so it must be on. Same problem in the admin where the products must be everything is white. The rest of the page works fine everything. Panic :( :(

 

Here my server infomration:

 

Server host: reseller03.pcextreme.nl (85.92.129.80) Database host: localhost (127.0.0.1)

Server besturingssysteem: Linux 2.6.24-23-xen Database: MySQL 5.0.81-log

Server datum: 02.11.2009 15:26:05 Datebase datum: 02.11.2009 15:26:05

Server uptime: 15:26:05 up 78 days, 9:07, 0 users, load average: 0.85, 0.66, 0.47

 

HTTP server: Apache

PHP versie: 5.2.11 (Zend: 2.2.0)

 

 

 

 

osCommerce 2.2-MS2

 

PHP Version 5.2.11

Edited by maykeltjes

Share this post


Link to post
Share on other sites

 

 

Just had a thought, you did apply the sql did'nt you? check in phpmyadmin the you have the new field.


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Just had a thought, you did apply the sql did'nt you? check in phpmyadmin the you have the new field.

yes i've got the field column name 'products_image_array' in my sql. so that did work

Share this post


Link to post
Share on other sites

yes i've got the field column name 'products_image_array' in my sql. so that did work

 

 

Ok try looking at your error log in cpanel, see where the issue is, I suspect u have changed another file in admin somewhere (functions?) creating the issue.


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Ok try looking at your error log in cpanel, see where the issue is, I suspect u have changed another file in admin somewhere (functions?) creating the issue.

 

 

Uhhm okay where can i find that cpanel???

Share this post


Link to post
Share on other sites

Uhhm okay where can i find that cpanel???

 

 

cpanel is where you control your sites e-mail, ftp, passwords etc etc, your host should have provided you with log in details, if you need more on this, speak to your host.


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

cpanel is where you control your sites e-mail, ftp, passwords etc etc, your host should have provided you with log in details, if you need more on this, speak to your host.

I found the error pages but nothing there according this matter :(

Share this post


Link to post
Share on other sites

I found the error pages but nothing there according this matter sad.gif

 

 

restore your backup file, or use the one from the distrib, check you still have same problem.


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

No then everything works normal. When I use your attacht categories.php the problem comes back.

 

 

Thats possible as its an rc2a file & you have ms2, BUT it makes no sense that u have no errors & your manually edited file does the same & your error occurs where there are no edits, perhaps you should start afresh?


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Hmm if thats the only option left but if you look at www.catchtank.eu you can see lots of data and changed template (Not in the admin thats original) very chip that it does not work. If I trie another multi image project but witj yoour js module does that work?

Share this post


Link to post
Share on other sites

Hmm if thats the only option left but if you look at www.catchtank.eu you can see lots of data and changed template (Not in the admin thats original) very chip that it does not work. If I trie another multi image project but witj yoour js module does that work?

 

 

This can work fine on an ms2 store, you just have to take care as you do your edits, you can use a file compare tool to help, all changes are commented & remember its a rc2a file so there are differences that u don't want.

 

I would advise upgrading to rc2a anyway, for security. Upgrading osC from 2.2 MS2 to 2.2 RC2a http://addons.oscommerce.com/info/6654


Sam

 

Remember, What you think I ment may not be what I thought I ment when I said it.

 

Contributions:

 

Auto Backup your Database, Easy way

 

Multi Images with Fancy Pop-ups, Easy way

 

Products in columns with multi buy etc etc

 

Disable any Category or Product, Easy way

 

Secure & Improve your account pages et al.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×