Jump to content
Sign in to follow this  
histori9

Installing payment module

Recommended Posts

Need some assistance. I noticed that the payment module (net1) for Sage is not included in the payment module choices for installation. I am all set up with my virtual terminal and I was emailed a copy, net1.php by sage support, and told to install it on the web server. I uploaded this file into the payment module folder but that apparently didn't do the trick. When going back to the payment modules section to install it I saw various errors.

 

Can someone advise how you go about this? I have v2.2 oscommerce.

Share this post


Link to post
Share on other sites

Sorry for latching on to this thread but I am having the same problem. I have uploaded the payment module net1 and can see it on the server, however when I log into the OS Commerce 2.2 admin site goto module-payments the option for net1 and many other modules that I can see on the server are not available to me. This is what it shows me but it gives me no options to do anything with it;

 

Authorize.net Credit Card AIM

Authorize.net Credit Card SIM Info

Credit Card (Not For Production Use) 0 Info

ChronoPay Info

Cash on Delivery 0 Info

iPayment Info

Check/Money Order

 

You have to make a test transaction and a refund but if I cannot set this up how can I get the shop up and running. It is very frustrating when I go through the cart on the website it all seems to be working but when I go into the sage pay account it says there are no transactions.

 

Any help with this is very much appreciated.

Edited by simmo0498

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×