Jump to content
Sign in to follow this  
Lord_Azure

Error Message when adding product

Recommended Posts

I get the following message when someone tries to 'Ad Product' to basket.

 

Warning: unlink(images/temp/.) [function.unlink]: Is a directory in /home/www/yeoldebl/catalog/includes/application_top.php on line 374

 

Warning: unlink(images/temp/..) [function.unlink]: Is a directory in /home/www/yeoldebl/catalog/includes/application_top.php on line 374

 

Warning: Cannot modify header information - headers already sent by (output started at /home/www/yeoldebl/catalog/includes/application_top.php:374) in /home/www/yeoldebl/catalog/includes/functions/general.php on line 33

 

Any ideas?

 

It adds it to the cart and customers are able to continue by going back, but I would like to sort this error out.

 

Regards

Share this post


Link to post
Share on other sites

Look at this thread

 

If you can't figure out what to change post the code from application_top that has unlink in it.


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites

disable warning display as Your site is live.

 

This will help to some extent.

 

 

Satish


Ask/Skype for Free osCommerce value addon/SEO suggestion tips for your site.

 

Check My About US For who am I and what My company does.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×