Jump to content
Sign in to follow this  
sanbikes

RSS Feeds Problems (Urgent)

Recommended Posts

RSS Feeds Problems

it's not RSS Feeds Problem, it's duplicated code in your product listing.


Please read this line: Do you want to find all the answers to your questions? click here. As for contribution database it's located here!

8 people out of 10 don't bother to read installation manuals. I can recommend: if you can't read the installation manual, don't bother to install any contribution yourself.

Before installing contribution or editing/updating/deleting any files, do the full backup, it will save to you & everyone here on the forum time to fix your issues.

Any issues with oscommerce, I am here to help you.

Share this post


Link to post
Share on other sites
it's not RSS Feeds Problem, it's duplicated code in your product listing.

 

 

But the list of products is mangled.

 

I did a test in a store and worked perfectly on localhost.

 

 

Can you help me?

Share this post


Link to post
Share on other sites
it's not RSS Feeds Problem, it's duplicated code in your product listing.

 

 

This code was causing a duplication of files

 

<?php include(DIR_WS_MODULES . FILENAME_PRODUCT_LISTING); ?></td>

 

 

Problem solved

 

 

Thanks :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×