Jump to content
Sign in to follow this  
jlee

allprods contribution problem

Recommended Posts

It seems there are some inconsistancies in the instructions for the allprods contribution. ALLPRODUCTS and ALLPRODS are used in the instructions as if they are the same. It took me a while to figure that part out... (not a programmer).

 

I got a link that now works to run the allprods.php, and it seems to run just fine.

 

The problem is the text in the information box is not the desired "All our Products".

 

http://hyllehouse.httpsuites.com/ will be redirected to the right place to see the store. The information box is in the lower left side of the page.

 

Please help me get this right!!

 

Thanks in advance for time and the help!

 

jLee

Share this post


Link to post
Share on other sites

You need to define the variable in catalog/includes/languages/english

 

// information box text in includes/boxes/information.php

define('BOX_HEADING_INFORMATION', 'Information');

define('BOX_INFORMATION_PRIVACY', 'Privacy Notice');

define('BOX_INFORMATION_CONDITIONS', 'Conditions of Use');

define('BOX_INFORMATION_SHIPPING', 'Shipping & Returns');

define('BOX_INFORMATION_CONTACT', 'Contact Us');

define('BOX_INFORMATION_ALLPRODS', 'xxxxxxxxxxx');

 

(just add the last line)


Kim

~~~~~~~~~~~~~

Share this post


Link to post
Share on other sites

I had pasted a wrong line there, looked at it many times... and did not see...

 

Thank you much!!

 

jLee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×