Jump to content
Sign in to follow this  
sklenval

Help with easy populate

Recommended Posts

Hi,

 

I have tried to upload extra products to my shop through easy populate. In the admin panel

I have downloaded the template in advance mode, opened in excel and added a test product. I then imported to the database with no errors in the split upload. However i can't see the product i added. Can anyone help as i have spent hours keep trying this with no luck. Or is there anything wlse i need to do to make the product live.

 

Thanks

 

Steve

Share this post


Link to post
Share on other sites

try to add the unique module number to your products and you will see they will appear.


Please read this line: Do you want to find all the answers to your questions? click here. As for contribution database it's located here!

8 people out of 10 don't bother to read installation manuals. I can recommend: if you can't read the installation manual, don't bother to install any contribution yourself.

Before installing contribution or editing/updating/deleting any files, do the full backup, it will save to you & everyone here on the forum time to fix your issues.

Any issues with oscommerce, I am here to help you.

Share this post


Link to post
Share on other sites

everyday there seems to be quite a few people wandering to the wrong place/forum either asking or answering questions. i wonder why people could not be a bit more careful given that you are either about to mod your site or you are about to code both of which would see carefulness as a basic requirement. and for the contribution in question there is even a dedicated thread for it which would be the BEST place to ask your question.

 

Ken

Edited by Vanillekipferl-Baker

Talk NO rubbish...

Share this post


Link to post
Share on other sites
try to add the unique module number to your products and you will see they will appear.

Alex, Thanks for the reply. I added a unique item number but still it did not show infact all the items in my shop dissapeared,i have restored them now but i am worried in trying again.

 

Steve

Share this post


Link to post
Share on other sites
everyday there seems to be quite a few people wandering to the wrong place/forum either asking or answering questions. i wonder why people could not be a bit more careful given that you are either about to mod your site or you are about to code both of which would see carefulness as a basic requirement. and for the contribution in question there is even a dedicated thread for it which would be the BEST place to ask your question.

 

Ken

sorry Ken will remember in the future

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×