Jump to content
Sign in to follow this  
jrthor2

Girt Certificate Module

Recommended Posts

Has anyone used this contribution (http://addons.oscommerce.com/info/5698)? I installed it, and I put the gift certificate code in the info box that it creates, and during checkout, it doesn't adjust the price anywhere with the amount of the gift certificate. Can anyone help me with this?

 

Thanks!!

Share this post


Link to post
Share on other sites
it's a mess. Try this one instead: http://addons.oscommerce.com/info/5743

 

-jared

That one doesn't allow you to buy a gift certificate and give it to someone else, though, does it? Like a true gift certificate. I actually almost go this all working, just having some issues with the generating of the gift certificate image. Took me all day to get the checkout process to work today.

Share this post


Link to post
Share on other sites

Hi

I installed the latest version(gift_certificate_module_0.66). Loaded Imagemagick extension in wamp and ghostscript. Everyting is working fine, but when I give the code in the box in the column_left, nothing happens. Can somebody please give a reply?


Deepa Devan

Project Manager

Euphontec Solutions and Services

Share this post


Link to post
Share on other sites
Hi

I installed the latest version(gift_certificate_module_0.66). Loaded Imagemagick extension in wamp and ghostscript. Everyting is working fine, but when I give the code in the box in the column_left, nothing happens. Can somebody please give a reply?

 

Hello

How did you"Load Imagemagick extension in wamp and ghostscript"

As Im having same isssue, no gift certificate image being made.

Thanks

Share this post


Link to post
Share on other sites

I have this installed and have no errors showing, checkout fine, emails fine, ecc. I'm not sure image magick is setup right, in that it is already on my server. How am I supposed to configure it so the program actually finds it. on my server.........usr/bin

 

Bascially no image is generated or saved in the directory file. Also, if I try to redeme one, it goes through as 0 value and results as redemed in my sql table.

PLEASE HELP. I REALLY LIKE THIS MODULE AND I DON'T BELIEVE THE PROBLEM IS THAT COMPLICATED.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×