Jump to content
Sign in to follow this  
whitehawk43

PatPal Standard

Recommended Posts

Hello

Thanks For any Help with this problem Before Hand

 

When going through the check out steps in OSC 2.2rc2 when you get to where you pick your way of payment

 

Paypal or another form of payment and you pick paypal button

 

then clcik the button to go to the next step in the check out this error comes up

 

( Error Detected

 

We were unable to decrypt the certificate id. )

 

and it don't take you to paypal site to make payment

 

how do I fix this ?

 

I got a hold for paypal and thisis what they say and make no sence to me

 

any hep with this is much needed

Here is what paypal replyed

 

( We

were able to check your button and we got the error message "We were

unable to decrypt the certificate id" error is a result of a corrupted

encrypted button. This error is commonly caused by "breaks" following

each line of the encrypted string. The code was likely corrupted before

it was put onto your website.

Your website is already encrypted so when you created the encrypted

button, it caused an error.

 

To fix the error, remove the code that is not working and replace it

with a new button. You can regenerate new html code for your website by

logging in to your PayPal account and clicking "Merchant Services" at

the top of the page to create a new button.

 

When creating the new button, choose "no" under the Security Settings

thus creating a regular html button code or a "non-encrypted button."

The non-encrypted buttons are less breakable. )

 

Hope some one can help me

 

Thanks Again

Ben

Edited by whitehawk43

Share this post


Link to post
Share on other sites
Have you set paypal up correctly?

Try installing it again?

Paypal standard or paypal IPN?

Yes I beleive paypal is set up right

 

I am using the paypal standard that comes with the os commerce program

in the admin side of program under modules

 

Ben

Share this post


Link to post
Share on other sites

Hey

 

I got it fixed did it myself :lol:

 

Well just wanted to let all know .....

 

Thanks for any and all gray matter used on problem solving

 

What it was isthe setting in the oscommerce payment module for paypal standard on the admin side

 

where you set enquripted payment information true / false

 

had it set to true needed to be false for it was not bein sent enquipted

 

 

any how Thanks Again

 

Ben

Share this post


Link to post
Share on other sites

 

What it was isthe setting in the oscommerce payment module for paypal standard on the admin side

 

where you set enquripted payment information true / false

 

had it set to true needed to be false for it was not bein sent enquipted

 

Ben

 

Your solutions helped me :rolleyes: , sorry no one helped you :angry:

 

Cheryl

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×