Jump to content
Sign in to follow this  
tessey

Ultimate_SEO_URLS and Google XML Sitemap

Recommended Posts

I know I read something about this in one of the threads but I can't find it for the life of me. Any help or suggestions would be greatly appreciated.

 

I have installed Ulitamate Seo Urls by Chemo and Google XML Sitemap Feed by Chemo. Both were easy to install and seem to be working fine as far as creating the urls and the sitemap with one exception. The sitemap is creating a map without the Seo Urls ie: Sitemap shows http://www.mydomains.com/index.php?cPath=27_210_212 , redirects to http://www.mysite.com/nextel-batteries-nex...27_210_212.html which is giving me the following error from Google

 

"Line Status Details

- URLs not followed

When we tested a sample of URLs from your Sitemap, we found that some URLs redirect to other locations. We recommend that your Sitemap contain URLs that point to the final destination (the redirect target) instead of redirecting to another URL "

Thanks for what ever help you can give me, and sorry if I am posting the same topic as previously discussed.

Share this post


Link to post
Share on other sites

The two contributions work together, so follow the advice in the message.


The Coopco Underwear Shop

 

If you live to be 100 years of age, that means you have lived for 36,525 days. Don't waste another, there aren't many left.

Share this post


Link to post
Share on other sites
The two contributions work together, so follow the advice in the message.

Thanks for replying Coopco. I would be glad to follow the advice that google is giving me if I knew how. Every url created by the sitemap has the format of http://www.mydomains.com/index.php?cPath=27_210_212 , which is not the url that has been created by ultimate seo. Every url in the sitemap redirects to the url created by ultimate seo.

 

So if you could lead me in a direction that would be appreciated if you would like to see the sitemap and the site to better understanding what I am saying let me know.

Share this post


Link to post
Share on other sites

I guess that the problem I am having is to basic a problem and I should be able to figure it out myself (which I have not been able to do). I decided to try the on the fly version which did produce the correct urls. The problem that I get now after submitting to Google are: 10 of the following for the categories.php

 

"Paths don't match We've detected that you submitted your Sitemap using a URL path that doesn't include the www prefix (for instance, http://example.com/sitemap.xml). However, the URLs listed inside your Sitemap do use the www prefix (for instance, http://www.example.com/myfile.htm). "

 

Is this because when I add the site to the webmaster tools I did not use www? Or am I totally off base? Please Help

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×