Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Sign in to follow this  
Insiyah

Help with Article Manager Contirbution

Recommended Posts

]Hi All,

 

I installed Article Manager v1.57. It seems to be working I think. I want to use it for recipes for my soon to be spice shop online. Here is a screen shot with just the article manager link in the column left and all-home.jpgall-articles.jpg following is what happens when I click one of the links such as All Articles or New Articles. I can't figure out why the output goes below the main panel, how can I make it so the output fills the main panel and not falls below? I've been working on this for awhile and I've asked different forms of this question but to no avail. I'm putting screen shots in as maybe I am just not making sense earlier.

 

Please help.

Share this post


Link to post
Share on other sites

It's impossible to tell from your images, but the usual cause of this is HTML errors on the page. This can cause columns to move around like this.

 

My debugging method is to go through the page code and change the border="0" to border="1" in the table tags on the page, one at a time. View the result in your browser and you'll see a box around that table and its elements. When you find one that looks odd, and contains your problem part of the page, look closely at the HTML that the page is generating for that table. The most common error is a table that is not getting closed properly, or sometimes one that is being closed twice. It takes a bit of work to track down the error, but it works.

 

Regards

Jim


See my profile for a list of my addons and ways to get support.

Share this post


Link to post
Share on other sites
]Hi All,

 

I installed Article Manager v1.57. It seems to be working I think. I want to use it for recipes for my soon to be spice shop online. Here is a screen shot with just the article manager link in the column left and all-home.jpgall-articles.jpg following is what happens when I click one of the links such as All Articles or New Articles. I can't figure out why the output goes below the main panel, how can I make it so the output fills the main panel and not falls below? I've been working on this for awhile and I've asked different forms of this question but to no avail. I'm putting screen shots in as maybe I am just not making sense earlier.

 

Please help.

Share this post


Link to post
Share on other sites

I had the same problem. If you are using a template, this fixed it for me.

In Admin I went to Design Controls, Template Configure and I changed "Include Main Table Border" to "yes" and it magically fixed the problem...go figure.

Hope this works!

Share this post


Link to post
Share on other sites
I had the same problem. If you are using a template, this fixed it for me.

In Admin I went to Design Controls, Template Configure and I changed "Include Main Table Border" to "yes" and it magically fixed the problem...go figure.

Hope this works!

 

 

I'll try it,

 

Thanks

Share this post


Link to post
Share on other sites
I had the same problem. If you are using a template, this fixed it for me.

In Admin I went to Design Controls, Template Configure and I changed "Include Main Table Border" to "yes" and it magically fixed the problem...go figure.

Hope this works!

 

 

I did use a template but I don't have this option in my admin.

 

Thanks anyway, I'll keep trying.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×