Jump to content
Sign in to follow this  
zdavatz

Can't send Vendor-Emails from Admin

Recommended Posts

1. I am playing around with my local installation of MVS-1.1 and I noticed that when I try to send a Vendor-Email from a Pending Order out of the Admin-Section I get a red "contact" mark in the upper right corner of my stroe. Obviously that wants to tell me to set a contact address, but that address has been set (normal address and Email Address).

 

2. Also the huge field where I could enter some message into the Body of the Email is more then 100% wide. Where would I narrow done the size of that filed.

 

3. The field is completly empty, where it says "You may edit the email here:"

 

Any hints?

 

Thank you for your Feedback.

 

Best

Zeno

 

PS: Sending Emails from checkout_order.php is now working great.

Share this post


Link to post
Share on other sites
1. I am playing around with my local installation of MVS-1.1 and I noticed that when I try to send a Vendor-Email from a Pending Order out of the Admin-Section I get a red "contact" mark in the upper right corner of my stroe. Obviously that wants to tell me to set a contact address, but that address has been set (normal address and Email Address).

 

2. Also the huge field where I could enter some message into the Body of the Email is more then 100% wide. Where would I narrow done the size of that filed.

 

3. The field is completly empty, where it says "You may edit the email here:"

 

Any hints?

 

Thank you for your Feedback.

 

Best

Zeno

 

PS: Sending Emails from checkout_order.php is now working great.

 

 

hey, item number 3 is also happening to my shop, did you find a solution for this?

Marja

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×