Jump to content
Sign in to follow this  
hwkd

Ultimate SEO v.2.6

Recommended Posts

Installed Ultimate SEO v.2.6

 

Got following erros and warnings:

 

 

 

 

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/brigh49/public_html/includes/application_top.php:1) in /home/brigh49/public_html/includes/functions/sessions.php on line 102

 

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/brigh49/public_html/includes/application_top.php:1) in /home/brigh49/public_html/includes/functions/sessions.php on line 102

 

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/brigh49/public_html/includes/classes/seo.class.php on line 626

 

 

Replaced all modified file and reverted to functioning test site, and now am going to add modified files and test one at a time.

 

Any ideas?

 

Thanks

Share this post


Link to post
Share on other sites
Installed Ultimate SEO v.2.6

 

Got following erros and warnings:

 

 

 

 

Warning: session_start() [function.session-start]: Cannot send session cookie - headers already sent by (output started at /home/brigh49/public_html/includes/application_top.php:1) in /home/brigh49/public_html/includes/functions/sessions.php on line 102

 

Warning: session_start() [function.session-start]: Cannot send session cache limiter - headers already sent (output started at /home/brigh49/public_html/includes/application_top.php:1) in /home/brigh49/public_html/includes/functions/sessions.php on line 102

 

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/brigh49/public_html/includes/classes/seo.class.php on line 626

 

 

Replaced all modified file and reverted to functioning test site, and now am going to add modified files and test one at a time.

 

Any ideas?

 

Thanks

 

 

In my test site .htaccess file:

 

 

# $Id: .htaccess 1739 2007-12-20 00:52:16Z hpdl $

#

# This is used with Apache WebServers

#

# For this to work, you must include the parameter 'Options' to

# the AllowOverride configuration

#

# Example:

#

# <Directory "/usr/local/apache/htdocs">

# AllowOverride Options

# </Directory>

#

# 'All' with also work. (This configuration is in the

# apache/conf/httpd.conf file)

# The following makes adjustments to the SSL protocol for Internet

# Explorer browsers

#<IfModule mod_setenvif.c>

# <IfDefine SSL>

# SetEnvIf User-Agent ".*MSIE.*" \

# nokeepalive ssl-unclean-shutdown \

# downgrade-1.0 force-response-1.0

# </IfDefine>

#</IfModule>

# If Search Engine Friendly URLs do not work, try enabling the

# following Apache configuration parameter

# AcceptPathInfo On

# Fix certain PHP values

# (commented out by default to prevent errors occuring on certain

# servers)

# php_value session.use_trans_sid 0

# php_value register_globals 1

 

 

 

So, do I need to have my hosting company make the adjustment

 

 

# If Search Engine Friendly URLs do not work, try enabling the

# following Apache configuration parameter

# AcceptPathInfo On

# Fix certain PHP values

# (commented out by default to prevent errors occuring on certain

# servers)

# php_value session.use_trans_sid 0

# php_value register_globals 1

Share this post


Link to post
Share on other sites
In my test site .htaccess file:

 

 

# $Id: .htaccess 1739 2007-12-20 00:52:16Z hpdl $

#

# This is used with Apache WebServers

#

# For this to work, you must include the parameter 'Options' to

# the AllowOverride configuration

#

# Example:

#

# <Directory "/usr/local/apache/htdocs">

# AllowOverride Options

# </Directory>

#

# 'All' with also work. (This configuration is in the

# apache/conf/httpd.conf file)

# The following makes adjustments to the SSL protocol for Internet

# Explorer browsers

#<IfModule mod_setenvif.c>

# <IfDefine SSL>

# SetEnvIf User-Agent ".*MSIE.*" \

# nokeepalive ssl-unclean-shutdown \

# downgrade-1.0 force-response-1.0

# </IfDefine>

#</IfModule>

# If Search Engine Friendly URLs do not work, try enabling the

# following Apache configuration parameter

# AcceptPathInfo On

# Fix certain PHP values

# (commented out by default to prevent errors occuring on certain

# servers)

# php_value session.use_trans_sid 0

# php_value register_globals 1

 

 

 

So, do I need to have my hosting company make the adjustment

 

 

# If Search Engine Friendly URLs do not work, try enabling the

# following Apache configuration parameter

# AcceptPathInfo On

# Fix certain PHP values

# (commented out by default to prevent errors occuring on certain

# servers)

# php_value session.use_trans_sid 0

# php_value register_globals 1

 

Repeated the process and it is sticking to it:

 

 

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/brigh49/public_html/includes/classes/seo.class.php on line 626

Share this post


Link to post
Share on other sites
Repeated the process and it is sticking to it:

 

 

Parse error: syntax error, unexpected T_CONSTANT_ENCAPSED_STRING, expecting ')' in /home/brigh49/public_html/includes/classes/seo.class.php on line 626

 

I've confirmed linux based server, I've confirmed mod_rewrite enable.......

 

Does Ultimate_SEO_URLSv21d_UPDATED work with osC RC2?

 

Documentation says it is for MS-2.2 and sterlie osC (which means no other add-ons?)

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×