Jump to content

Archived

This topic is now archived and is closed to further replies.

blackopstoys

Why is another store's categories and URLs showing up on my store?

Recommended Posts

Hi all,

 

I got Authorize.net working this morning and placed a couple of test orders just fine. When I turned everything on live and placed a final order just to make sure it was working correctly....and it did.....I logged out and noticed that the categories for my store were gone and there is another store's categories showing up.

 

I can still see all my products and images, and when I click on a product, the category list displays properly and then on other pages, it goes back.

 

I have no idea what is going on, but hopefully someone can help me out.

 

I have a shared SSL and host with Omnis.

 

The categories showing up are for a store called Ready Welders.....they are on the left hand side on my main catalog page.

 

blackopstoys/catalog/index.php

 

If you look at the left side, the categories are for another store and go directly there if you click on them.

 

I have emptied my cookies and temp internet files, checked on Firefox and IE. I would love some help here.

 

Thanks,

 

Jennifer


Jennifer

Share this post


Link to post
Share on other sites

Possibly the (includes/configue.php) file does not contain the correct information? What are the paths in there?

Share this post


Link to post
Share on other sites

maybe it was a hack! do you have a link to your site


A great place for newbies to start

Road Map to oscommerce File Structure

DO NOT PM ME FOR HELP. My time is valuable, unless i ask you to PM me, please dont. You will get better help if you post publicly. I am not as good at this as you think anyways!

 

HOWEVER, you can visit my blog (go to my profile to see it) and post a question there, i will find time to get back and answer you

 

Proud Memeber of the CODE BREAKERS CLUB!!

Share this post


Link to post
Share on other sites
The categories showing up are for a store called Ready Welders.....they are on the left hand side on my main catalog page.

Probably you have set the value for "Use cache" in the Admin->Configuration->Cache to true? And the other guy too? Both using the same tmp directory?

Share this post


Link to post
Share on other sites

ohh.. is it linking to a site that you share a hosting account with???


A great place for newbies to start

Road Map to oscommerce File Structure

DO NOT PM ME FOR HELP. My time is valuable, unless i ask you to PM me, please dont. You will get better help if you post publicly. I am not as good at this as you think anyways!

 

HOWEVER, you can visit my blog (go to my profile to see it) and post a question there, i will find time to get back and answer you

 

Proud Memeber of the CODE BREAKERS CLUB!!

Share this post


Link to post
Share on other sites
Probably you have set the value for "Use cache" in the Admin->Configuration->Cache to true? And the other guy too? Both using the same tmp directory?

 

Please forgive my ignorance but on a shared host, would it be possible for two accounts to share any directory? I can't believe that any host would set it up that way. It sounds like an incredible security issue. Is there a way for a user on a shared host to determine if any of the directories are accessible to other users on that host? (Short of asking the host whose answer would be suspect anyway).

Share this post


Link to post
Share on other sites

The setting in your admin->Configuration->Cache is most likely to tmp, which means to use the shared server directory. You need to change it to /home/username/public_html/tmp/ so it uses your local directory. The path shown will not be what yours is. Look in admin->Tools->Database Backups for the correct path to use.

 

Jack

Share this post


Link to post
Share on other sites

×