Jump to content
Sign in to follow this  
Rebootoz

Fatal Error after installing MVS and TNT Shipping Module

Recommended Posts

Hi there

 

Newbee here...

 

I have installed the latest osCommerce and then the MVS V1.0 and then TNT shipping module for Australia.

 

Now for some reason I have the following fatal error coming up in my "Customers" area:

 

"Fatal error: Call to undefined function: tep_hide_session_id() in /home/hidesco/public_html/Final/admin/customers.php on line 700"

 

Any ideas?

 

I have spent the last eight hours looking through the community forum and my head is spinning...

 

Please help...

 

Thanks

Rosie

Share this post


Link to post
Share on other sites

Click Me

 

It's not the same file causing the error.

 

Nevertheless the solution is the same.

;)


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites
Click Me

 

It's not the same file causing the error.

 

Nevertheless the solution is the same.

;)

 

 

Jim you are a deadset legend !!!

Thank you VERY VERY much!

 

Did what you said and it worked a treat!

THANK YOU! THANK YOU! THANK YOU!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×