Jump to content
Sign in to follow this  
proman2008

additional images

Recommended Posts

hi all - just interesting

 

is there any contribution - which shows extra images to the product?

 

like additional 3 image or something like that?

Edited by proman2008

Share this post


Link to post
Share on other sites
I have the same question, can someone help us??? Please

 

I try to solve it nothing still problems

 

Halloooo anyone can help us

Share this post


Link to post
Share on other sites

A great place for newbies to start

Road Map to oscommerce File Structure

DO NOT PM ME FOR HELP. My time is valuable, unless i ask you to PM me, please dont. You will get better help if you post publicly. I am not as good at this as you think anyways!

 

HOWEVER, you can visit my blog (go to my profile to see it) and post a question there, i will find time to get back and answer you

 

Proud Memeber of the CODE BREAKERS CLUB!!

Share this post


Link to post
Share on other sites

 

Hi,

I'm new to osc, new to web creation... i'd installed the 'additional images' module too. I can see the module successfully installed in the admin/configuration but i can't upload additional product images. The catelog/categories/products remain as the original setting, i.e. only enable ONE image upload. Can anyone please please please help?

 

Thanks in advance!

Share this post


Link to post
Share on other sites

Have you added a complete contribution and then the fixes after that or just a fix?

 

This one, if I remember correctly, needs updates in about 25 places and will break the greenmania template.


Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Share this post


Link to post
Share on other sites
Have you added a complete contribution and then the fixes after that or just a fix?

 

This one, if I remember correctly, needs updates in about 25 places and will break the greenmania template.

 

These are the files uploaded:

/catalog/admin/includes/classes/alterimage.php

/catalog/admin/includes/languages/english/images/buttons/button_images_add.gif

/catalog/admin/includes/languages/english/images/buttons/button_images_del.gif

/catalog/admin/includes/languages/english/additional_images.php

/catalog/admin/includes/languages/english/additional_images_configure.php

/catalog/admin/additional_images.php

/catalog/admin/additional_images_configure.php

/catalog/admin/additional_images_popup.php

/catalog/includes/classes/displayimages.php

/catalog/includes/languages/english/popup_add_image.php

/catalog/popup_add_image.php

 

And i managed to instal but nothing happen in the catalog/products image upload. Is there any file i need to fix? I'd downloaded few times before i managed to get the 'additional images' module installed.

Share this post


Link to post
Share on other sites

Did you have to edit any files?


Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Share this post


Link to post
Share on other sites

i tried to instal the 'compare' module too but it cause my web in error: Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your php.ini configuration file or in the .htaccess file in your catalog directory.

 

So, i re-installed with only the 'add image' feature. Once again, the installation is successful but no additional upload of image available in the catalog/product. I did not edit any files as it's not written in the readme. Which file should i edit & how?

Share this post


Link to post
Share on other sites

Hi everyone or anyone,

I am also looking for a mod for additional images. i tried MPISS with manual slide show but just would not work- all seemd to work except slide show images would not show just the Red X, if you clicked the Red X the popup did show the correct image. So does anyone know of a good multiimage mod - i did like the concept of a slide show

 

thanks,

 

Jack

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×