Jump to content

Archived

This topic is now archived and is closed to further replies.

CHEME1LL

Admin Logon Help

Recommended Posts

Hi

 

I cannot log into my admin area :(

 

I have tried over and over with the correct username and password. I have even removed the Administrator details from mySQL database and set a new one but it still says Invalid Administrator Logon attempt.

 

What can i do? please HELP


Many thanks

Cheme1ll

Share this post


Link to post
Share on other sites

Log in to your databse server and run this sql query.

 

DROP TABLE IF EXISTS administrators;

CREATE TABLE administrators (

id int NOT NULL auto_increment,

user_name varchar(32) binary NOT NULL,

user_password varchar(40) NOT NULL,

PRIMARY KEY (id)

);

 

Running SQL queries with screenshots

 

After running the query, go and try to login to your osc admin panel.

Share this post


Link to post
Share on other sites
Log in to your databse server and run this sql query.

 

DROP TABLE IF EXISTS administrators;

CREATE TABLE administrators (

id int NOT NULL auto_increment,

user_name varchar(32) binary NOT NULL,

user_password varchar(40) NOT NULL,

PRIMARY KEY (id)

);

 

Running SQL queries with screenshots

 

After running the query, go and try to login to your osc admin panel.

 

Hi Bryce

 

Sorry to trouble you but I tried this method and keep getting an error message saying that I've tried to upload a file thats too big

 

Any ideas??

 

Many thanks in advance.

 

Terry

Share this post


Link to post
Share on other sites
Hi Bryce

 

Sorry to trouble you but I tried this method and keep getting an error message saying that I've tried to upload a file thats too big

 

Any ideas??

 

Many thanks in advance.

 

Terry

You're not uploading anything. I think you're trying to do an import.

 

Log in to phpMyAdmin and run the sql query.

 

This is a simple Copy and Paste.

Copy the block of query below and Paste it to the SQL window box, then click GO

 

DROP TABLE IF EXISTS administrators;

CREATE TABLE administrators (

id int NOT NULL auto_increment,

user_name varchar(32) binary NOT NULL,

user_password varchar(40) NOT NULL,

PRIMARY KEY (id)

);

 

How to run SQL queries <-- Follow pictures

 

After running a successful query, go and try to login to your osc admin panel.

Share this post


Link to post
Share on other sites
You're not uploading anything. I think you're trying to do an import.

 

Log in to phpMyAdmin and run the sql query.

 

This is a simple Copy and Paste.

Copy the block of query below and Paste it to the SQL window box, then click GO

 

DROP TABLE IF EXISTS administrators;

CREATE TABLE administrators (

id int NOT NULL auto_increment,

user_name varchar(32) binary NOT NULL,

user_password varchar(40) NOT NULL,

PRIMARY KEY (id)

);

 

How to run SQL queries <-- Follow pictures

 

After running a successful query, go and try to login to your osc admin panel.

Many thanks for getting back to me.

That is what I was doing...verrry strange.

I managed to find a workaround now anyway.

 

Thanks again

 

Terry

Share this post


Link to post
Share on other sites

Worked beautifully for me! Thanks Bryce!

 

 

 

*I had to clear the login user/pw fields and attempt to login, and I was prompted to create an administrator. From there I was able to login.


Sharlene K.

 

Did you hear about the dyslexic agnostic insomniac that stayed up all night wondering if there was a dog?

Share this post


Link to post
Share on other sites
Worked beautifully for me! Thanks Bryce!

 

*I had to clear the login user/pw fields and attempt to login, and I was prompted to create an administrator. From there I was able to login.

 

Tried that (I manually emptied the administrators table) craated a new administrator but still i could not log into admin

 

Then saw another error on the catalog side "tmp directory is not writable sessions will no be...." i made tmp writeable and magically i could log into admin

Share this post


Link to post
Share on other sites

I tried this method to try to fix my ability to log in but it did not work. Looking at the database there is no administrators table but here is an administrator table. Could this be the reason why?

Share this post


Link to post
Share on other sites

Hi Bryce

I did as above and dropped that code in sql, went to log in, had to do the new admin log in, but then says log in invalid, am i missing something. It was working fine last night when i went to bed.

kind regards Dawn

Share this post


Link to post
Share on other sites

Log in to your databse server and run this sql query.

 

DROP TABLE IF EXISTS administrators;

CREATE TABLE administrators (

id int NOT NULL auto_increment,

user_name varchar(32) binary NOT NULL,

user_password varchar(40) NOT NULL,

PRIMARY KEY (id)

);

 

Running SQL queries with screenshots

 

After running the query, go and try to login to your osc admin panel.

 

Thank You Bryce! It worked perfectly for me.

Share this post


Link to post
Share on other sites

Did it exactly how you described but it didn't work.

 

When I "browse" the administrators table I see a hash in the password field but the user name field is blank.

Share this post


Link to post
Share on other sites

Thanks Bryce,

This fix opened the Database for a new Login and Password. Every step worked well and is appreciated.

Charles H

Share this post


Link to post
Share on other sites

×