Jump to content
Latest News: (loading..)
Sign in to follow this  
ComArge

Cool Flash Carousel Menu

Recommended Posts

Hi everybody,

 

First of all thanks to emmetje for wonderul working about second version of Flash Carousel.

Nowadays I was working on new version of Flash Carousel, and I was planning to release it as a 2 (second) version.

I will release it as 3 version.

In this version I developed plug in flash carousel style. It means that after installing the contribution you can download new carousel styles which prepared before and you will copy this style to your flash carousel directory and you will choose the carousel style by using admin page.

 

I have just finished Turkish install manual. Now working on English one. Than you can download it.

 

Thanks to everybody.

Share this post


Link to post
Share on other sites

All modes seem to have been made ok, this is whats in my xml file

 

<?xml version="1.0" encoding="iso-8859-1" ?>

- <products>

<product filename="GXT700.jpgkampanya.jpg" productname="Midland 42KM GXT700 Walkie Talkie 2 Two Way Radio Midland 42KM" productprice="60.50EUR" url="http://www.thepcdock.com/product_info.php?products_id=255" />

<product filename="GXT700.jpgkampanya.jpg" productname="Midland 42KM GXT700 Walkie Talkie 2 Two Way Radio Midland 42KM" productprice="60.50EUR" url="http://www.thepcdock.com/product_info.php?products_id=255" />

<product filename="2a52_1.jpgkampanya.jpg" productname="Speck ToughSkin Case for Apple iPhone IPH-BLK-TS-B" productprice="30.25EUR" url="http://www.thepcdock.com/product_info.php?products_id=221" />

<product filename="RTX.gifkampanya.jpg" productname="The world's first cordless 2-in-1 Skype Internet telephone" productprice="56.07EUR" url="http://www.thepcdock.com/product_info.php?products_id=145" />

<product filename="product-black.jpgkampanya.jpg" productname="Apple iPod 8GB Black" productprice="199.65EUR" url="http://www.thepcdock.com/product_info.php?products_id=146" />

<product filename="RTX.gifkampanya.jpg" productname="The world's first cordless 2-in-1 Skype Internet telephone" productprice="56.07EUR" url="http://www.thepcdock.com/product_info.php?products_id=145" />

<product filename="3200screen.jpgkampanya.jpg" productname="Parrot 3200 LS Color" productprice="165.00EUR" url="http://www.thepcdock.com/product_info.php?products_id=167" />

<product filename="GXT700.jpgkampanya.jpg" productname="Midland 42KM GXT700 Walkie Talkie 2 Two Way Radio Midland 42KM" productprice="60.50EUR" url="http://www.thepcdock.com/product_info.php?products_id=255" />

<product filename="3200screen.jpgkampanya.jpg" productname="Parrot 3200 LS Color" productprice="165.00EUR" url="http://www.thepcdock.com/product_info.php?products_id=167" />

<product filename="2a52_1.jpgkampanya.jpg" productname="Speck ToughSkin Case for Apple iPhone IPH-BLK-TS-B" productprice="30.25EUR" url="http://www.thepcdock.com/product_info.php?products_id=221" />

<product filename="2a52_1.jpgkampanya.jpg" productname="Speck ToughSkin Case for Apple iPhone IPH-BLK-TS-B" productprice="30.25EUR" url="http://www.thepcdock.com/product_info.php?products_id=221" />

<product filename="RTX.gifkampanya.jpg" productname="The world's first cordless 2-in-1 Skype Internet telephone" productprice="56.07EUR" url="http://www.thepcdock.com/product_info.php?products_id=145" />

</products>

 

Any ideas nothing showing up on the main screen...???

 

 

 

 

You're not very patient are you?

 

Can you give me a link? I expect that you've checked that all the modifications are correctly made. Did you use version 2.0b?

Share this post


Link to post
Share on other sites

Hi everybody,

 

I tried to install Flash Carousel Menu v2.0c, following the steps, but shows only a white box.

 

Step 1: do it!! (1 error).

Import the rotator.sql in my database using phpMyAdmin.

Error -> MySQL returned an empty value (ie, zero columns). ?!!?!??!?

 

Step 2: do it!! (no problems).

Upload the following files:

catalog/images/kampanya.xml (chmod to:777) -> do it 777

catalog/includes/kampanya.swf

catalog/includes/swfobject.js

catalog/includes/modules/rotator.php

catalog/includes/classes/class.image-resize.php

admin/rotator.php

admin/includes/languages/english/rotator.php

 

Step 3: do it!! (no problems).

*Add the following lines to /catalog/admin/includes/filenames.php:

define('FILENAME_ROTATOR', 'rotator.php');

*Add the following lines to /catalog/admin/includes/database_tables.php:

define('TABLE_ROTATOR', 'rotator');

*Add the following lines to /catalog/admin/includes/boxes/catalog.php:

Find:

'<a href="' . tep_href_link(FILENAME_PRODUCTS_EXPECTED, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_PRODUCTS_EXPECTED . '</a>');

Add before:

'<a href="' . tep_href_link(FILENAME_ROTATOR, '', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_CATALOG_ROTATOR_PRODUCTS . '</a><br>' .

*Add the following lines to /catalog/admin/includes/languages/english.php: (or any other language you're using)

define('BOX_CATALOG_ROTATOR_PRODUCTS', 'Flash Rotator');

*Add the following lines to /catalog/includes/database_tables.php:

define('TABLE_ROTATOR', 'rotator');

*Add the following lines to /catalog/includes/filenames.php:

define('FILENAME_ROTATOR', 'rotator.php');

 

Step 4: (1error).

*Add <?php include(DIR_WS_MODULES . FILENAME_ROTATOR); ?>

Error -> shows a white box ?!?!?!??

I tested this other way and nothing, again shows a white box.

<?php include('includes/modules/rotator.php'); ?>

 

*Change in catalog/includes/modules/rotator.php

<script type="text/javascript">

var so = new SWFObject("includes/kampanya.swf", "mymovie", "540", "200", "8");

so.write("flashcontent");

so.addParam("wmode","transparent");

</script>

 

Step 5: do it!! (2 errors).

I insert 2 images in Admin Rotator, and the XML is writable:

<?xml version="1.0" encoding="iso-8859-1"?>
<products>
	<product filename="fivesblack.jpgkampanya.jpg" productname=".... </span>" />
	<product filename="fivesblack.jpgkampanya.jpg" productname=".... </span>" />
</products>

 

*But in the browser (http://.../images/kampanya.xml) shown this:

This page contains the following errors:

error on line 3 at column 54: Unescaped '<' not allowed in attributes values
Below is a rendering of the page up to the first error.

 

 

Example: http://www.hayworth.es/allprods.php

 

Can anybody help me?

Thanks!!

Regards.

Share this post


Link to post
Share on other sites
I tried to install Flash Carousel Menu v2.0c, following the steps, but shows only a white box.

 

*Change in catalog/includes/modules/rotator.php

<script type="text/javascript">

var so = new SWFObject("includes/kampanya.swf", "mymovie", "540", "200", "8");

so.write("flashcontent");

so.addParam("wmode","transparent");

</script>

 

Can anybody help me?

Thanks!!

Regards.

 

The correct code for rotator.php would be:

 

<script type="text/javascript">
  var so = new SWFObject("includes/kampanya.swf", "mymovie", "640", "200", "8", "#ffffff");
  so.addParam("wmode","transparent");
  so.write("flashcontent");
</script>

 

See if that helps

Share this post


Link to post
Share on other sites
Hi everybody,

 

First of all thanks to emmetje for wonderul working about second version of Flash Carousel.

Nowadays I was working on new version of Flash Carousel, and I was planning to release it as a 2 (second) version.

I will release it as 3 version.

In this version I developed plug in flash carousel style. It means that after installing the contribution you can download new carousel styles which prepared before and you will copy this style to your flash carousel directory and you will choose the carousel style by using admin page.

 

I have just finished Turkish install manual. Now working on English one. Than you can download it.

 

Thanks to everybody.

 

Hi,

 

No need to, it was quit easy because I've only intergrated the 2 contri's and modded some bits. Version 3 sounds very promising, can't wait!

Share this post


Link to post
Share on other sites
The correct code for rotator.php would be:

 

<script type="text/javascript">
  var so = new SWFObject("includes/kampanya.swf", "mymovie", "640", "200", "8", "#ffffff");
  so.addParam("wmode","transparent");
  so.write("flashcontent");
</script>

 

See if that helps

 

Thanks!!

The "transparent" works, but don't display any item?!?!??!!

What can I do?

 

Example: http://www.hayworth.es/allprods.php

Thanks again!!

Regards.

Hayworth

Share this post


Link to post
Share on other sites
Thanks!!

The "transparent" works, but don't display any item?!?!??!!

What can I do?

 

Example: http://www.hayworth.es/allprods.php

Thanks again!!

Regards.

Hayworth

 

There is a <span> tag in your products price which is causing the trouble. Did you change something in de following code from rotator.php?

 

$xmlfile='<?xml version="1.0" encoding="'.CHARSET.'"?>'."\n";
$xmlfile.="<products>\n";

$specials_query_raw = "select p.products_id, pd.products_name, p.products_price, p.products_tax_class_id, p.products_image from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd, " . TABLE_ROTATOR . " f where p.products_status = '1' and f.products_id = p.products_id and p.products_id = pd.products_id and pd.language_id = '" . (int)$languages_id . "' and f.status = '1' order by rand() DESC LIMIT $limit_product_number";

$specials_query = tep_db_query($specials_query_raw);
while ($specials = tep_db_fetch_array($specials_query)) {
  if ((!isset($HTTP_GET_VARS['sID']) || (isset($HTTP_GET_VARS['sID']) && ($HTTP_GET_VARS['sID'] == $specials['specials_id']))) && !isset($sInfo)) {
	$products_query = tep_db_query("select products_image from " . TABLE_PRODUCTS . " where products_id = '" . (int)$specials['products_id'] . "'");
	$products = tep_db_fetch_array($products_query);

	$special_price = tep_db_query(" SELECT specials_new_products_price FROM " . TABLE_SPECIALS . " where products_id = '" . (int)$specials['products_id'] . "'");		$new_price = tep_db_fetch_array($special_price);		if ($new_price) 			{ $specials['products_price'] = $new_price['specials_new_products_price']; 
	}			 
  }
  if($image_need_resize == 1){
  $new_image = $specials['products_image'].thumb_kampanya('images/'.$specials['products_image'], $width, $height,false);
  }else{
  $new_image = $specials['products_image'];
  }



  $xmlfile .= "\t\t" . '<product filename="'.$new_image.'" productname="'.$specials['products_name'].'" productprice="'.$kampanya->display_price($specials['products_price'], tep_get_tax_rate($specials['products_tax_class_id'])) . '" />'."\n";

}
$xmlfile.="</products>\n";

Edited by emmetje

Share this post


Link to post
Share on other sites

Hi,

When I insert a item in Admin Rotator, the next code is generated in kampanya.xml:

<?xml version="1.0" encoding="iso-8859-1"?>
<products>
	<product filename="fivesblack.jpgkampanya.jpg" productname="Hayworth Fives [size/Gr./Talla] L" productprice="<span class=currency_symbol></span>15.00<span class=currency_symbol>€</span>" />
	<product filename="fivesblack.jpgkampanya.jpg" productname="Hayworth Fives [size/Gr./Talla] M" productprice="<span class=currency_symbol></span>15.00<span class=currency_symbol>€</span>" />
</products>

 

I have deleted the <span></span> like this: (but don't work?!)

<?xml version="1.0" encoding="iso-8859-1"?>
<products>
	<product filename="fivesblack.jpg" productname="Hayworth Fives [size/Gr./Talla] L" productprice="15.00€" url="http://www.hayworth.es/product_info.php?products_id=241" />
	<product filename="fivesblack.jpg" productname="Hayworth Fives [size/Gr./Talla] M" productprice="15.00€" url="http://www.hayworth.es/product_info.php?products_id=240" />
</products>

 

I'm lost!!!!!!!!!!!!

item.jpg followed kampanya.jpg is necessary??

I tried making several changes in rotator.php but doesn't work.

I'll continue trying..

Thanks!!

Share this post


Link to post
Share on other sites
I'm lost!!!!!!!!!!!!

item.jpg followed kampanya.jpg is necessary??

I tried making several changes in rotator.php but doesn't work.

I'll continue trying..

Thanks!!

 

Editing the xml won't work because it recreates itself onload, you have to do something about that <span> tag. It shouldn't be there anyway. The kampanya.jpg is related with the thumbnails. This is my xml:

 

<?xml version="1.0" encoding="iso-8859-1"?>
<products>
	<product filename="art1206.jpgkampanya.jpg" productname="set1" productprice="€ 5,00" />
	<product filename="test.jpgkampanya.jpg" productname="test" productprice="€ 3,00" />
	<product filename="zonnepanelen.jpgkampanya.jpg" productname="Paneel1" productprice="€ 3,45" />
</products>

 

I guess that the span have something to do with the euro sign? Check this thread in the dutch forums about how to display the eurosign correctly http://forums.oscommerce.nl/index.php?showtopic=16664

 

Keep on trying, you'll get there!

Edited by emmetje

Share this post


Link to post
Share on other sites
I guess that the span have something to do with the euro sign? Check this thread in the dutch forums about how to display the eurosign correctly http://forums.oscommerce.nl/index.php?showtopic=16664

 

Keep on trying, you'll get there!

 

Thank you very much Emmetje!!

 

The flash works, the .xml works, but the URL when I click in the image it's undefined.

How can I define this URL?

 

Example: http://www.hayworth.es/allprods.php

 

Thanks!!

Regards.

Hayworth

Share this post


Link to post
Share on other sites
Thank you very much Emmetje!!

 

The flash works, the .xml works, but the URL when I click in the image it's undefined.

How can I define this URL?

 

Example: http://www.hayworth.es/allprods.php

 

Thanks!!

Regards.

Hayworth

 

Somehowe I managed to stuff up the link again :blush:

Use this in rotator.php

 

$xmlfile .= "\t\t" . '<product filename="'.$new_image.'" productname="'.$specials['products_name'].'" productprice="'.$kampanya->display_price($specials['products_price'], tep_get_tax_rate($specials['products_tax_class_id'])).'" url="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $specials['products_id']). '" />'."\n";
}
$xmlfile.="</products>\n";

Share this post


Link to post
Share on other sites
Try the code given just a few posts above or download version 2.0c

 

Hey,

 

Just modified line 131 in the rotator.php

 

$xmlfile .= "\t\t" . '<product filename="'.$new_image.'" productname="'.$specials['products_name'].'" productprice="'.$kampanya->display_price($specials['products_price'], tep_get_tax_rate($specials['products_tax_class_id'])).'" url="' . tep_href_link(FILENAME_PRODUCT_INFO, 'products_id=' . $specials['products_id']). '" />'."\n";

 

......... WORKED LIKE A CHARM !

 

Thanks for the assistance

Share this post


Link to post
Share on other sites
Somehowe I managed to stuff up the link again :blush:

Use this in rotator.php

 

:rolleyes:

Thank you so much again Emmetje!!

Now it works perfectly, nice contribution thanks!!

 

Kind regards,

Hayworth

Share this post


Link to post
Share on other sites

Hi, i cant get this to work i get an error =

 

Warning: main(kampanya.php): failed to open stream: No such file or directory in d:\users\foxycardsuk\public_html\index.php on line 358

 

Warning: main(): Failed opening 'kampanya.php' for inclusion (include_path='.;c:\php4\pear') in d:\users\foxycardsuk\public_html\index.php on line 358

 

Also i dont have a Kampanya.php file ?

i have Kampanya , shockwave flash oblect

which i cant open.

 

I sthat the reason for my errors ?

what should i do ?

 

Thank you,

Paulie.

Share this post


Link to post
Share on other sites

Hi again,

 

I have one more question.

If image is actually smaller than I want, I change this for example:

 

// (english)If you want to resize images change below lines
$image_need_resize = 1;          // 1 on, 0 off - 1 acik, 0 kapali
$width = 110;                                 // image width - resim genisligi
$height = 132;                                 // image height - resim yuksekligi

 

but there is a problem with reflecting or mirror image, It's going up above the other image, and you can't see the product name.

Is it a problem in the .swf, class.image-resize.php or rotator.php?? :huh:

 

Thanks!!

Hayworth

Share this post


Link to post
Share on other sites

K, I installed this contribution a while back and could not get it to work at all. Took some time off, watched the new releases and just installed v2.0d. I have tried it in index.php and header all I get is a white page. My images directories have been changed to ADIFFNAME/ directory, and admin directory is not called admin - not sure if that is causing a problem somewhere along the stream of things...

 

I simply cannot get this too work.

 

Read the forum from begin to end and tried a couple of tweaks (one adjusting rotator file), but that did not work. Any suggestions??

 

Really want this excellent contribution to work!!

 

Thought it was FWR Security Pro stopping it but that was not it....Anyone else having this problem? I went thru installs perfectly three times - no operator error here :>

 

Carry

Share this post


Link to post
Share on other sites

Dug further into this and then uninstalled it for now, seems there are some serious issues with the program or conflicting with something else we have installed - perhaps the thumbmaker, not sure. Here's the error logs. Perhaps someone can help me troubleshoot this.

 

Sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecolorallocate(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 86

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagefill(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 87

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecolortransparent(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 88

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 90

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: I havea problem in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 104

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagedestroy(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 107

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: getimagesize(images/no_image.gif) [<a href='function.getimagesize'>function.getimagesize</a>]: failed to open stream: No such file or directory in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 42

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: Tipo de imagen no reconocido. in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 47

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: Division by zero in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 54

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecreatetruecolor() [<a href='function.imagecreatetruecolor'>function.imagecreatetruecolor</a>]: Invalid image dimensions in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 85

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecolorallocate(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 86

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagefill(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 87

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecolortransparent(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 88

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 90

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: I havea problem in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 104

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagedestroy(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 107

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: getimagesize(images/prisoner.JPG) [<a href='function.getimagesize'>function.getimagesize</a>]: failed to open stream: No such file or directory in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 42

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: Tipo de imagen no reconocido. in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 47

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: Division by zero in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 54

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecreatetruecolor() [<a href='function.imagecreatetruecolor'>function.imagecreatetruecolor</a>]: Invalid image dimensions in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 85

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecolorallocate(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 86

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagefill(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 87

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecolortransparent(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 88

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 90

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: I havea problem in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 104

[sat Oct 11 04:17:47 2008] [error] [client 66.249.72.16] PHP Warning: imagedestroy(): supplied argument is not a valid Image resource in /var/www/vhosts/MYWEBSITE.com/httpdocs/includes/modules/rotator.php on line 107

Share this post


Link to post
Share on other sites
Hi, i cant get this to work i get an error =

 

Warning: main(kampanya.php): failed to open stream: No such file or directory in d:\users\foxycardsuk\public_html\index.php on line 358

 

Warning: main(): Failed opening 'kampanya.php' for inclusion (include_path='.;c:\php4\pear') in d:\users\foxycardsuk\public_html\index.php on line 358

 

Also i dont have a Kampanya.php file ?

i have Kampanya , shockwave flash oblect

which i cant open.

 

I sthat the reason for my errors ?

what should i do ?

 

Thank you,

Paulie.

 

It seems to me that you're not using the latest version / install instructions.

Share this post


Link to post
Share on other sites
There is a problem with reflecting or mirror image, It's going up above the other image, and you can't see the product name.

Is it a problem in the .swf, class.image-resize.php or rotator.php?? :huh:

 

Thanks!!

Hayworth

 

I'm sorry can't help you with that, you'll have to edit that in the .fla source I'm afraid. I'm no good with flash. Maybe the next version from ComArge will help you out.

Share this post


Link to post
Share on other sites
Hi,

 

i am using the latest version.

 

I think there is some kind of error in your install, there should be no reference to kampanya.php. Mind that the code in your index.php has to be:

 

 <?php include(DIR_WS_MODULES . FILENAME_ROTATOR); ?>

 

Check the changes in database_tables.php and filenames.php

Share this post


Link to post
Share on other sites

Hi,

 

This seems to be nice and easy contrib but I'm facing some issues with the shadow and text.

 

Shadow of image is falling on the image itself in some cases and the text appears behind the image.

 

BTW - I have RTL (Right to Left) website and am using STS template system.

 

3b656159ec.jpg

 

Many thanks to the author and every one that improved the code.

Edited by Eyals

Share this post


Link to post
Share on other sites
I'm sorry can't help you with that, you'll have to edit that in the .fla source I'm afraid. I'm no good with flash. Maybe the next version from ComArge will help you out.

 

Thanks Emmetje!!

Is it possible delete the mirror image in the .php or only in the .fla?!??!! :blink:

I try to edit the .fla with Flash Professional 8 but said: Unexpected file format??!?!!!??

Doesn't matter, I'll wait the next version from ComArge.

 

Regards,

Hayworth.

Share this post


Link to post
Share on other sites

ok so i added this yesterday(newest version) and ive read the whole thread and i the only thing i get is a blank white box. for some reason my specials are not going in the box(i have 2 current specials). also, when i go to the rotator admin section and click to add a new product to the rotator, the button does nothing.

 

any help would be appreciated.

 

thank you!

 

Justin

Share this post


Link to post
Share on other sites
ok so i added this yesterday(newest version) and ive read the whole thread and i the only thing i get is a blank white box. for some reason my specials are not going in the box(i have 2 current specials). also, when i go to the rotator admin section and click to add a new product to the rotator, the button does nothing.

 

 

The contribution doesn't display the specials anymore. You have to add the products in the admin section. You can add specials tough. There are lots of reasons why you can get a blank screen post a link or send it by pm so I can take a look

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×