Jump to content
Sign in to follow this  
illwear

images and header

Recommended Posts

i been having problems adding my logo header on my template also adding header images to my category pages.please help me!!!

how do i do this?

Share this post


Link to post
Share on other sites

HI,

 

I don't know what kind of template you're using, but I am working with a template right now that already had a default (i.e., fake) logo in the header. I merely modified that logo in photoshop to fit my needs.

 

If you're talking about the top header itself, take a look in includes/header.php. You should be able to modify it there.

Share this post


Link to post
Share on other sites

ok i'll try photoshop but i tryed replacing the image and more and it's not working the header or logo image does not show

here is a link to the template

 

 

http://74.53.104.194/~shopillw/

please help i can't get any header images to work.

 

 

HI,

 

I don't know what kind of template you're using, but I am working with a template right now that already had a default (i.e., fake) logo in the header. I merely modified that logo in photoshop to fit my needs.

 

If you're talking about the top header itself, take a look in includes/header.php. You should be able to modify it there.

Share this post


Link to post
Share on other sites
ok i'll try photoshop but i tryed replacing the image and more and it's not working the header or logo image does not show

here is a link to the template

 

 

http://74.53.104.194/~shopillw/

please help i can't get any header images to work.

 

Hello

 

First make sure you have uploaded the logo into the images folder. Next makesure the logo is called logo.gif or it won't show because that is how it is coded. The template is looking for the image titled logo.gif in your images folder. If there isn't anything in the images folder called logo.gif then it will show the box with the x in it like it is now.

 

Hopefully this helps.

 

- Marlo


Dance as if No One were Watching ~ Sing as if No One were Listening ~ And Live Life everyday as if it were Your Last!

Share this post


Link to post
Share on other sites

If it is not possible for you to change the logo name to logo.gif - you should read the How do I? thread in the Installation and Configuration forum thread - He has the directions where you can change the coding to read the correct information.

 

- Marlo


Dance as if No One were Watching ~ Sing as if No One were Listening ~ And Live Life everyday as if it were Your Last!

Share this post


Link to post
Share on other sites
ok i'll try photoshop but i tryed replacing the image and more and it's not working the header or logo image does not show

here is a link to the template

 

 

http://74.53.104.194/~shopillw/

please help i can't get any header images to work.

 

Not sure if it is right or wrong but this is what worked for me when I setup my site a few years ago because I was pretty much clue-less on php and could not figure how to change some of the files that should be changed in the correct way....

 

Version I have is 2.2MS2

 

On my computer I resized my logo to about the size of the oscommerce.gif, then saved is as "oscommerce.gif" then uploaded that file overwriting the original file - Done with no php file changes... but only problem is when one would hover a mouse pointer over the logo it would say "oscommerce"

 

This is a quick down and dirty way, but for your own sanity you would do well to learn the correct way and do it correctly.


Thanks for Your Support...

Share this post


Link to post
Share on other sites

ok i tried that and it's still not showing the images please let me know if theres anything else that can do.

 

thank you

 

 

Hello

 

First make sure you have uploaded the logo into the images folder. Next makesure the logo is called logo.gif or it won't show because that is how it is coded. The template is looking for the image titled logo.gif in your images folder. If there isn't anything in the images folder called logo.gif then it will show the box with the x in it like it is now.

 

Hopefully this helps.

 

- Marlo

Share this post


Link to post
Share on other sites
ok i tried that and it's still not showing the images please let me know if theres anything else that can do.

 

thank you

 

I too, was having trouble, for hours and hours I tried, as I am a newbie couldn't work it out.

My image was actually a logo that was created for me. I thought I would save it in another folder, but saved the attachment incorrectly, so little did I know, It would open up, so when I tried to upload it, it wouldn't upload.

 

As I said I am so green at this whole thing, but that was my problem, when I tried to upload it, the image wasn't showing because the image couldn't be opened.

Share this post


Link to post
Share on other sites

hello all, i am by no means an expert, not even a newbie. i'm so far from figuring this out i havent even finished my site but i did change my logo. i saved it as a ".png" file and i replaced the store_logo file in images. i first looked for that file befor ei replaced it just to make sure it was the right one.

 

now if i could figure out how to change the bar colors from blue to red i would be happy, till i have to figure out how to do payments. for any help please see mysite

Share this post


Link to post
Share on other sites

Maybe this thread, post #15:

 

Click Me


If I suggest you edit any file(s) make a backup first - I'm not perfect and neither are you.

 

"Given enough impetus a parallelogramatically shaped projectile can egress a circular orifice."

- Me -

 

"Headers already sent" - The definitive help

 

"Cannot redeclare ..." - How to find/fix it

 

SSL Implementation Help

 

Like this post? "Like" it again over there >

Share this post


Link to post
Share on other sites

 

:rolleyes:

 

I'll try to help you. I hope this will work for you!

 

1. Open your FTP files

2. Follow this code (click) /public_html/store/images

3. If you are in the images (yellow box) try to upload your picture using the name oscommerce.gif

 

Share this post


Link to post
Share on other sites

hi,marlo i tryed that alread many times and it's not working please help!!

 

another thing could ot be that the image has to be a specific size if so please let me know what size does my logo banner has to be.

 

also can you tell me how to add header images to my category pages?

 

If it is not possible for you to change the logo name to logo.gif - you should read the How do I? thread in the Installation and Configuration forum thread - He has the directions where you can change the coding to read the correct information.

 

- Marlo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×