Jump to content
Sign in to follow this  
blb6263

Unable to download contributions

Recommended Posts

Since Friday, I've been unable to download any contributions. When I click the icon to download, it appears as if it's going to work, but eventually just stops and brings me to a Page Not Found screen. I've tried a few different computers, and as far as I know, nothing's changed on my end. I've not had this problem before. Any ideas as to why this would happen?

Thank you.

Share this post


Link to post
Share on other sites

I've had this problem before.

It's just when addones.oscommerce is running slow.

Don't know if there's a bandwidth issue.

Just stick with it

Share this post


Link to post
Share on other sites

I have had times where I couldn't download using FF but IE6 worked.

 

Spooky


Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×