Jump to content
Sign in to follow this  
NeilColeclough

CGI error in Easy Populate

Recommended Posts

A few years ago I administered a couple of OSC sites and used Easy Populate on each of them. It really has to be the most useful contribution ever submitted - thanks very much indeed.

 

I am in the process of putting a new site together and have just installed EP, paying very close attention to the configuration instructions. I'm satisfied that everything is where it should be and that folder permissions are correct, but whenever I attempt to use EP from the admin panel, the following is reported:-

 

CGI Error

The specified CGI application misbehaved by not returning a complete set of HTTP headers.

 

Can anybody shed any light on what might be causing this...?

Share this post


Link to post
Share on other sites

Did you try google?

 

The specified CGI application misbehaved by not returning a complete set of HTTP headers

 

Usually related to iis installations

Edited by geoffreywalton

Need help installing add ons/contributions, cleaning a hacked site or a bespoke development, check my profile

 

Virus Threat Scanner

My Contributions

Basic install answers.

Click here for Contributions / Add Ons.

UK your site.

Site Move.

Basic design info.

 

For links mentioned in old answers that are no longer here follow this link Useful Threads.

 

If this post was useful, click the Like This button over there ======>>>>>.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×