Jump to content
Sign in to follow this  
Kennith

Problem with PWA 0.910

Recommended Posts

Hi, i've been using this fine contribution for some time. I'm using ver 0.910 now I'm building a new store and I'm having a problem that I hop some one can help with.

 

In short the problem is that the (!tep_session_is_registered('noaccount')) always return 1 and as a result I get the logof and my account links in the header navigation.

 

I've tried overwriting my files with the once included with the contribution and I've tried replacing with the files from the old shop And as you might have figured out that didn't help.

 

Does any one have an idea about what i should look for?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×