Jump to content
Sign in to follow this  
nwsheppard

oscFileBrowser help

Recommended Posts

I am having a problem with oscFileBrowser in a default install of osCommerce. I have the browser come up and can see all of the files and folders. I can upload and delete files directly under the images folder. The problem is I can't select any images or go into any folders. I keep getting an error stating "Invalid filename:" I have set all of the permissions to 777, but have ran out of ideas now. Any help would be appreciated. Thanks.

Share this post


Link to post
Share on other sites
I am having a problem with oscFileBrowser in a default install of osCommerce. I have the browser come up and can see all of the files and folders. I can upload and delete files directly under the images folder. The problem is I can't select any images or go into any folders. I keep getting an error stating "Invalid filename:" I have set all of the permissions to 777, but have ran out of ideas now. Any help would be appreciated. Thanks.

 

 

Almost same here, after install this great contribution, I can upload image files, select the image i want, but it is not appear in the "preview" or final product info page, I doubt my config.php setting is somewhere wrong, could somebody point it out for me or just give a good example, my file path is xxxxxxx.com/index.php. Thanks in advance!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×