Jump to content
Sign in to follow this  
zdat

Apostrophe dilemma

Recommended Posts

First, I love EP, couldn't do without it.

 

After learning about the "apostrope catastrope" highlighted in another post, I added the escape slash to all apostrophes. (from ' to \') While I'm able to read in my .csv file perfectly, the result online shows the backward slash most of the time. ??? (That\'s All) I can't go back and forth between online admin and .csv file adding and removing the slash, obviously. There must be a better way.

 

I've looked everywhere for an answer to this. Need help, please.

 

Below is my EP config. I'm also using UltraPics. I added extra fields manually. -- Thanks!

 

EP vers: 2.76g-MS2

osCommerce 2.2-MS2

OS: Linux 2.6.22-9_1.BHsmp

HTTP: Apache/2.2.8 (Unix) mod_ssl/2.2.8 OpenSSL/0.9.8g DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635

DB: MySQL 5.0.45-community-log

PHP: 5.2.5 (Zend: 2.2.0)

 

Temp Directory:

/...temp/

Temp Dir is Writable

Magic Quotes is: off

register_globals is: on

Split files on: 300 records

Model Num Size: 12

Price with tax: false

Calc Precision: 2

Replace quotes: false

Field seperator: comma

Excel safe output: true

Preserve tab/cr/lf: false

Category depth: 10

Enable attributes: true

SEF Froogle URLS: false

More Pics: false

Unknown Pics: true

HTC: false

SPPC: false

Extra Fields: false

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×