Jump to content
rigadin2

[Contribution] STS v4

Recommended Posts

Hello Bill,

 

In post 3755 you said there was a flow chart for how STS looks for templates in the user guide. I couldn't find it in the user guide and since the post is a few years old figured it was removed for some reason. Is the chart still available?

 

Thanks,

 

Yep. Look in the "docs" folder that came with the contribution. Included, is a flow chart for each of the modules and how STS works with templates with that particular module is installed.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

I use STSv4.6 ,

 

I enable the "Use template for infoboxes" at admin,and create my templatename/boxex/infobox.php.html, all the infobox is OK.but it is not work for "New Products For September" at the homepage !

 

how can i create the modules templates(such as:new_products,upcoming_products at index) like the infobox.

 

aa.jpg

 

bb.jpg

Share this post


Link to post
Share on other sites

I try to define the modules/new_products.php as a new info box($newproductsbox$), and then call it to the homepage ,but there are without contents in $newproductsbox$.

 

I found the reason is includes/boxes/new_products.php:$info_box_contents[$row][$col] = array('align' => 'center'....

 

If I modify the $info_box_contents[$row][$col] to $info_box_contents[],the box contents will show lik this:cc.jpg

 

but I don't need this ,how can get the orignal list by $info_box_contents[$row][$col]

Share this post


Link to post
Share on other sites

I use STSv4.6 ,

 

I enable the "Use template for infoboxes" at admin,and create my templatename/boxex/infobox.php.html, all the infobox is OK.but it is not work for "New Products For September" at the homepage !

 

how can i create the modules templates(such as:new_products,upcoming_products at index) like the infobox.

 

 

http://forums.oscommerce.com/index.php?showtopic=295660&st=3720&p=1227006entry1227006

 

Important Posts for the STS newbie:

 

Post #3755: http://forums.oscomm...p;#entry1226986

 

Post #4326: http://forums.oscomm...p;#entry1303555

 

Post #4974: http://forums.oscomm...p;#entry1361366

 

Post #3772: http://forums.oscomm...p;#entry1227769

 

Post #3757: http://forums.oscomm...p;#entry1227006


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Hi all,

I have managed to get my template running on the catalog site but the admin site is still ugly. When I go to the admin/catalog the products pictures are full size instead of the thumbnails that used to be there.

Also when I switch STS off my original site view is stretched in user view - the huge 'thumbnails' remain at the admin site. Anybody had a similar problem and found a solution?

 

Thanks

Roland

Share this post


Link to post
Share on other sites

 

I had read the post ,I know such as "also purchased" or "New for products for..." can also have their own template.Just like the other infobox .

 

But there are still some problem for me.

I had create :

templatesname/boxes/infobox.php.html

templatesname/boxes/infobox_new_products.php.html

templatesname/boxes/infobox_new_products_header.php.html

 

the infobox.php.html is work well for all column left/right infobox.

the infobox_new_products_header.php.html also work well for the "New Products For September"

but the infobox_new_products.php.html not work,it's means not work for the box content.

 

my infobox_new_products.php.html :

 

<table width="100%" border="3" cellspacing="0" cellpadding="0" bgcolor="#FF0000">

<tr>

<td bgcolor="#FF0000" >$content</td>

</tr>

</table>

 

 

 

dd.jpg

Edited by ku163

Share this post


Link to post
Share on other sites

Hi all

 

I just installed the STS files on a fresh install of OSC , i copied them over with ftp like it is explained in the manual , now the website doesn´t work anymore and i do not have a "module" were , i believe , one should be.

 

This is what it is telling me now:

 

Warning: require(includes/classes/sts.php) [function.require]: failed to open stream: No such file or directory in /home/landyspe/public_html/includes/application_top.php on line 499

 

Fatal error: require() [function.require]: Failed opening required 'includes/classes/sts.php' (include_path='.:/usr/lib/php:/usr/local/lib/php:/usr/share/php') in /home/landyspe/public_html/includes/application_top.php on line 499

 

Can you tell me what i did wrong or what is happening , i am a noob at this tho ;-)

 

Many thanks in advance,

 

Rob

Share this post


Link to post
Share on other sites

Back again , i went to the file and found this at line 499 , that seems to be OK isn´t it?

 

 

// START STS 4.5.8

require (DIR_WS_CLASSES.'sts.php');

$sts= new sts();

$sts->start_capture();

// END STS 4.5.8

 

 

but i might have a idea as there is also a folder called "STS" and i expect that this needs to go somewere too , just don´t know were yet

Share this post


Link to post
Share on other sites

OK , my bad , i missed the whole thing about copying the STS files to the store , can anybody explain to me were they should go , my site is in the "public-html" folder and there are many files there , including "stylesheet.css" , is this were i should put the STS files??

 

Sorry for the dumb questions.

 

 

Gr, Rob

Share this post


Link to post
Share on other sites

ok , i uploaded the folder "includes" to the existing includes folder and now i have some of the site back , it is scattered all over the screen tho , i also uploaded several other files to the folders that have the same name and i still have nothing in the "modules" section .........

Share this post


Link to post
Share on other sites

ok , i uploaded the folder "includes" to the existing includes folder and now i have some of the site back , it is scattered all over the screen tho , i also uploaded several other files to the folders that have the same name and i still have nothing in the "modules" section .........

 

 

STS has got to be the easiest contribution to install onto osCommerce. If you can't do it, then you might want to consider hiring someone to do it for you (as with any other contribution you may want installed). It only gets tougher from here folks.

 

Take your time. Follow the instructions. Get to know the osCommerce software BEFORE you try to install add-ons (such as the Simple Template System). Doing this, would asnwer some of the very basic issues that you are experiencing above such as not knowing that when installation instructions mention "catalog", they are actually refering to the location on your server where you have osCommerce installed, either in the root of your server or in a folder (any folder name that you happend to use).

 

With that said, the STS instructions state that you need to do 3 things:

 

 

  • Upload all of the files included in the "STS" folder to your osCommerce store. No, this does not mean to simply upload the "STS" folder. It means, upload the files/folders INSIDE of the "STS" folder, keeping the file/folder structure in tact.
  • Now you need to edit some core (stock) files of osCommerce. You either do this manually by following the code edits from the instructions or you simply upload the files from the "Files for RC2" folder over your osCommerce files, replacing the originals with these modified files. Again, this does not mean to simply upload the "Files for RC2" folder. It means, upload the files/folders INSIDE of the "Files for RC2" folder, keeping the file/folder structure in tact.
     
    TIP: Instead of making the edits manually and risk making a mistake, use a file comparison tool such as WinMerge or Beyond Compare to compare your core osCommerce files with the files inside of the "Files for RC2" folder. Merge in the differences and then upload these modified files to your store.
  • Configure STS in the ADMIN of your store. Basically, click on the INSTALL button and then click on the "TRUE" button to enable STS. Leave everything else in the default settings until you get used to using STS.

That's it. As a matter of fact, most of the contributions that you will install in the future will follow the same format above.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

It just went better as it now comes up with this:

 

Fatal error: Call to a member function image() on a non-object in /home/landyspe/public_html/admin/includes/functions/html_output.php on line 87

 

Ah , just loverly isn´t it.

 

Still i wonder what is gone wrong here

Share this post


Link to post
Share on other sites

Hi bkellum

 

I am rather new at this all , i first tried to set up a shop with ecommerce but due to the lack of feedback i went to OScommerce , and this is very different if you ask me.

I sort of did all of what you describe above but in a different way as in first instance i thought that if i upload a file with filezilla and it asks me to overwrite some files it then realy overwrite the file wich , apperently , it didn´t , so , i now checked all the files and made the changes that you wrote down in your installation manual.

From there i get what i have now , a error in the admin section and a website that isn´t nrealy a working thing ,but i will get it right eventualy..i hope ;-)

 

Thanks for your time.

 

Rob

Share this post


Link to post
Share on other sites

* Upload all of the files included in the "STS" folder to your osCommerce store. No, this does not mean to simply upload the "STS" folder. It means, upload the files/folders INSIDE of the "STS" folder, keeping the file/folder structure in tact.

* Now you need to edit some core (stock) files of osCommerce. You either do this manually by following the code edits

 

I think i did what you told me to do.

 

When i open the STS folder there is the Includes folder etc etc , i copied all the files and folders to the folders with the same name , ie , files in the Classes folder to the ecsisting Classes folders and so on , i now checked if all the folders are in place and they all seem to be there , so far so good right?

 

Same for the files for MS2 , as that seems to be my version ( i think) ( i bought this from a webhost as they promissed me some service....right)

 

Than i used UltraEdit to modify the core files of osC like stated in the installation manual.

 

I stil get the fatal error in my Admin section.

 

I´m going to check it all again to be sure.

 

Rob

Share this post


Link to post
Share on other sites

In the manual it states that i need to find this:

 

'<a href="' . tep_href_link(FILENAME_MODULES, 'set=payment', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_MODULES_PAYMENT . '</a><br>' .

 

But that is not there , instead i can find the next line:

 

$heading[] = array('text' => BOX_HEADING_MODULES,

'link' => tep_href_link(FILENAME_MODULES, 'set=payment&selected_box=modules'));

 

Do i still go ahead as explained in the installation file?

 

Thanks again.

 

Rob

Share this post


Link to post
Share on other sites

In the manual it states that i need to find this:

 

'<a href="' . tep_href_link(FILENAME_MODULES, 'set=payment', 'NONSSL') . '" class="menuBoxContentLink">' . BOX_MODULES_PAYMENT . '</a><br>' .

 

But that is not there , instead i can find the next line:

 

$heading[] = array('text' => BOX_HEADING_MODULES,

'link' => tep_href_link(FILENAME_MODULES, 'set=payment&selected_box=modules'));

 

Do i still go ahead as explained in the installation file?

 

Thanks again.

 

Rob

 

Rob,

If you recently downloaded osCommerce, you should use the RC2 folder.

 

thumbsup.gif Anytime you manually install a contribution that also provides the files that need to edited as well, it helps to compare the two to see where things may have gone wrong.

 

blush.gif With that said, the error lies in my instructions. I mistakenly cropped some of the code out in the "cut and paste" when making the manual instructions.

 

Make sure you did not add an extra } at the end of that code segment. It should look like the following:

 

        eval('$keys .= ' . $value['set_function'] . "'" . $value['value'] . "', '" . $key . "');");
 // STS V4.6 drop start
       } else {
  if($key == 'MODULE_STS_TEMPLATE_FOLDER'){
   $dir_name = array();
   if ($handle = opendir('../'.MODULE_STS_TEMPLATES_FOLDER.'/')) {
       while (false !== ($file = readdir($handle))) {
     $pos = strpos($file, ".");
     if($pos === false){
      $dir_name[] = array("id" => $file, "text" => $file);
      $i++;
     }
    }
    closedir($handle);
   }
   $keys .= tep_draw_pull_down_menu('configuration[MODULE_STS_TEMPLATE_FOLDER]', $dir_name, $value['value']);
  }else{
   $keys .= tep_draw_input_field('configuration[' . $key . ']', $value['value']);
  }
       }
 // STS V4.6 drop end
       $keys .= '<br><br>';
       }
       $keys = substr($keys, 0, strrpos($keys, '<br><br>'));


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

bkellum

 

If you recently downloaded osCommerce, you should use the RC2 folder.

 

Like i said , i bought the install at my host , hoping to get some help from them , now it seems that they expect you to put the whole design in their hands and all the willingness to help disapears as soon as they understand that i want to do it myself , like now , heheheee , but that is how things work.

 

Anyways , i think i found the culprit then as i used the MS2 files , wich is what my host installed for me acording to osC , but i think it may be a smart move to just delete everything and start over all fresh and then follow your instructions to the letter as you have explained them above , that might save a lot of time as i now have checked everything 4 times and can´t see were i went wrong ( wich must be obvious for the knowing eye).

 

LOiek Arnold said , i will be back ;-)

 

Thanks a lot for the advice and your time.

 

Gr, Rob

Share this post


Link to post
Share on other sites

I had read the post ,I know such as "also purchased" or "New for products for..." can also have their own template.Just like the other infobox .

 

But there are still some problem for me.

I had create :

templatesname/boxes/infobox.php.html

templatesname/boxes/infobox_new_products.php.html

templatesname/boxes/infobox_new_products_header.php.html

 

the infobox.php.html is work well for all column left/right infobox.

the infobox_new_products_header.php.html also work well for the "New Products For September"

but the infobox_new_products.php.html not work,it's means not work for the box content.

 

my infobox_new_products.php.html :

 

<table width="100%" border="3" cellspacing="0" cellpadding="0" bgcolor="#FF0000">

<tr>

<td bgcolor="#FF0000" >$content</td>

</tr>

</table>

 

 

 

dd.jpg

 

HI bkellum ,can you help me solve my problem,i am waiting for you,thank you very much!

Share this post


Link to post
Share on other sites

Hi again

 

I did a new install of osC and tried to implement STS again.

 

I do get a few error messages tho.

In the admin section the first message =

 

Parse error: syntax error, unexpected T_DEFAULT in /home/landyspe/public_html/shop/iadmin/modules.php on line 243

 

So i went to line 243 and it showes this:

 

       } else {
         $keys .= tep_draw_input_field('configuration[' . $key . ']', $value['value']);

 

Wich is the same as in the code i had to paste just above this.

So i commented this out to see what happens but that result in a error a few lines further down.

 

Any idea on what i have done wrong???

 

Then , in the website it showed me this :

 

Fatal error: Call to a member function add_current_page() on a non-object in /home/landyspe/public_html/shop/includes/application_top.php on line 312

 

wich is this :

  $navigation->add_current_page(); 

 

The question remains , what have i done wrong here??

 

Many thanks in advance.

 

Gr, Rob

Share this post


Link to post
Share on other sites

I found it

 

The first proble was this

} else {
         $keys .= tep_draw_input_field('configuration[' . $key . ']', $value['value']);
       }

 

The first time i mist the lower " } " thingy , found this and commented it out and voila , admin working again.

 

Second one was a funny one!

 

The manual says to copy this:

// START STS 4.5
require (DIR_WS_CLASSES.'sts.php');
$sts= new sts();
$sts->start_capture();
// END STS

 

but it misses the version number , like this:

 

// START STS 4.5.8
require (DIR_WS_CLASSES.'sts.php');
$sts= new sts();
$sts->start_capture();
// END STS 4.5.8

 

Changed that and there is the website again.

 

Thanks for putting me in the right direction.

 

gr, Rob

Share this post


Link to post
Share on other sites

I found it

 

The first proble was this

} else {
         $keys .= tep_draw_input_field('configuration[' . $key . ']', $value['value']);
       }

 

The first time i mist the lower " } " thingy , found this and commented it out and voila , admin working again.

 

The fix is shown in post #5900 above.

 

 

Second one was a funny one!

 

The manual says to copy this:

// START STS 4.5
require (DIR_WS_CLASSES.'sts.php');
$sts= new sts();
$sts->start_capture();
// END STS

 

but it misses the version number , like this:

 

// START STS 4.5.8
require (DIR_WS_CLASSES.'sts.php');
$sts= new sts();
$sts->start_capture();
// END STS 4.5.8

 

Changed that and there is the website again.

 

Thanks for putting me in the right direction.

 

gr, Rob

 

This would not have anything to do with any issues as the line that shows the version inwhich this code was implemented is a simple comment ( anything after the forward slashes is not rendered in PHP).

 

The correct fix is the link I posted above on how to fix the osCommerce bug regarding navigation history.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Hi bkellum

 

I must have " accidentaly" done what you pointed out in your post 5900 , wich indeed i didn´t see.

I was just comparing files and found some differences and after i changed these it worked , i now am as happy as a pink bunny in a field full of green carrots tho ;-).

 

Thanks for pointing some things out to me , especialy the comparison tool is very helpfull in finding faults and mistakes.

 

Now i am going to try to make my first template ever , so expect to see me back here hahaha , i will be a regular!

 

Gr, Rob

Share this post


Link to post
Share on other sites

Hi All,

 

Newbie here.

 

I've installed STS and found a template I really like. It's 'freeosc_009' (It was in the contributions section of the official site)

 

I've been experimenting with colour changes using the .css file for this template and have been able to change every colour except for the central area between the left and right columns.

 

The area where the default text is:

"What's New Here?

 

 

Welcome Guest! Would you like to log yourself in? Or would you prefer to create an account?

 

This is a default setup of osCommerce Online Merchant. Products shown are for demonstrational purposes. Any products purchased will not be delivered nor will the customer be billed. Any information seen on these products is to be treated as fictional." etc...

 

There doesn't appear to be a setting for it on the css for this contribution?

 

I am including a copy of the css I'm using below. Can someone please tell me what needs to be changed/added so that I can change the colour of this central area?

 

I would be incredibly grateful for any and all help.

 

Thanks in advance and my very best wishes,

 

Tom

 

 

 

 

 

Here is the CSS:

 

@charset "utf-8";

 

/* CSS Document

 

Copyright © Freeoscommerce.com 2009

 

This file is part of a freeoscommerce.com template. Please visit http://www.freeoscommerce.com for licensing and other information.

*/

 

html {

height: 100%;

}

 

body {

margin: 0px;

background: #000000;

font-family: Verdana, Arial, Helvetica, sans-serif;

font-size: 12px;

}

 

div#wrapper1 {

z-index: 3;

position: relative;

top: 250px;

left: 50%;

margin-left: -501px;

width: 1003px;

min-height: 600px;

padding-bottom: 40px;

}

 

div#wrapper2 {

z-index: 4;

position: relative;

top: 0px;

left: 38px;

width: 927px;

min-height: 600px;

background: #ffffff;

}

 

div#header_wrapper {

z-index: 5;

position: relative;

top: 9px;

left: 9px;

width: 908px;

min-height: 71px;

margin-bottom: 18px;

}

 

div#header {

z-index: 7;

position: relative;

top: 0px;

padding: 12px;

}

 

div#top_menu {

z-index: 8;

position: relative;

padding-top: 12px;

width: 100%;

text-align: center;

color: #ffffff;

font-size: 15px;

}

 

div#header_background1 {

z-index: 5;

position: absolute;

top: 0px;

bottom: 0px;

width: 908px;

background: #00534e;

}

 

div#header_background2 {

 

z-index: 6;

 

position: absolute;

 

top: 0px;

 

height: 71px;

 

width: 908px;

 

background: url(images/header_footer_background.jpg) top center repeat-x;

 

}

 

 

 

div#wrapper3 {

 

width: 908px;

 

overflow: auto;

 

position: relative;

 

background: url(images/content_background.jpg) top center repeat-y;

 

left: 9px;

 

margin-bottom: 9px;

 

}

 

 

 

div#content_wrapper {

 

float: left;

 

position: relative;

 

left: 187px;

 

width: 515px;

 

min-height: 443px;

 

margin-left: 9px;

 

}

 

 

 

div#content {

 

position: relative;

 

top: 0px;

 

padding: 12px;

 

width: 491px;

 

overflow: hidden;

 

}

 

 

 

div#left_sidebar_wrapper {

 

float: left;

 

position: relative;

 

left: -525px;

 

width: 187px;

 

min-height: 443px;

 

background: url(images/sidebar_background.jpg) top center repeat-x;

 

}

 

 

 

div#left_sidebar {

 

position: relative;

 

top: 0px;

 

padding: 12px;

 

width: 163px;

 

overflow: hidden;

 

}

 

 

 

div#right_sidebar_wrapper {

 

float: left;

 

width: 187px;

 

min-height: 443px;

 

margin-left: 10px;

 

background: url(images/sidebar_background.jpg) top center repeat-x;

 

}

 

 

 

div#right_sidebar {

 

position: relative;

 

top: 0px;

 

padding: 12px;

 

width: 163px;

 

overflow: hidden;

 

}

 

 

 

div#footer {

 

z-index: 5;

 

position: relative;

 

left: 9px;

 

width: 908px;

 

min-height: 250px;

 

padding-bottom: 9px;

 

text-align: center;

 

color: #ffffff;

 

}

 

 

 

div#footer_background1 {

 

z-index: 6;

 

position: absolute;

 

top: 0px;

 

bottom: 9px;

 

left: 0px;

 

width: 908px;

 

background: #00534e;

 

}

 

 

 

div#footer_background2 {

 

z-index: 7;

 

position: absolute;

 

top: 0px;

 

left: 0px;

 

height: 250px;

 

width: 908px;

 

background: url(images/footer_background.jpg) top center repeat-x;

 

}

 

 

 

div#footer_content {

 

z-index: 8;

 

position: relative;

 

padding-left: 20px;

 

padding-top: 10px;

 

padding-bottom: 10px;

 

width: 870px;

 

min-height: 50px;

 

}

 

 

 

div#left_shadow {

 

z-index: 4;

 

position: absolute;

 

left: 0px;

 

top: 0px;

 

width: 38px;

 

height: 429px;

 

background: url(images/left_shadow.jpg) top center no-repeat;

 

}

 

 

 

div#right_shadow {

 

z-index: 4;

 

position: absolute;

 

right: 0px;

 

top: 0px;

 

width: 38px;

 

height: 429px;

 

background: url(images/right_shadow.jpg) top center no-repeat;

 

}

 

 

 

div#top_background {

 

z-index: 2;

 

position: absolute;

 

top: 0px;

 

left: 0px;

 

width: 100%;

 

height: 386px;

 

background: url(images/top_background.jpg) top center no-repeat;

 

}

 

 

 

div#main_background {

 

z-index: 1;

 

position: absolute;

 

top: 0px;

 

width: 100%;

 

height: 591px;

 

background: url(images/main_background.jpg) top center repeat-x;

 

}

 

 

 

div#website_name {

 

z-index: 8;

 

position: absolute;

 

top: 0px;

 

color: #000000;

 

text-align: right;

 

width: 800px;

 

top: 240px;

 

left: 50%;

 

margin-left: -350px;

 

font-size: 8px;

 

letter-spacing: 1.5px;

 

}

 

 

 

a:link {

color: #00534e;

text-decoration: none;

}

a:visited {

color: #00534e;

text-decoration: none;

}

a:hover {

color: #000000;

text-decoration: none;

}

a:active {

color: #00534e;

text-decoration: none;

}

 

#top_menu a:link {

color: #ffffff;

text-decoration: none;

}

#top_menu a:visited {

color: #ffffff;

text-decoration: none;

}

#top_menu a:hover {

color: #4de5e5;

text-decoration: none;

}

#top_menu a:active {

color: #ffffff;

text-decoration: none;

}

#top_menu span {

margin-left: 12px;

margin-right: 12px;

}

 

/* Hide icons in page headings */

#pageIcon, td.pageHeading img {

display: none;

}

 

h1 {

font-size: 14px;

font-weight: bold;

}

h2 {

font-size: 13px;

font-weight: bold;

}

h3 {

font-size: 12px;

font-weight: bold;

}

h4 {

font-size: 12px;

}

h5 {

font-size: 12px;

}

h6 {

font-size: 12px;

}

 

hr.accessibility {

height: 1px;

color: #00534e;

}

 

td.infoBoxHeading {

padding-top: 10px;

padding-bottom: 0px;

font-size: 12px;

font-weight: bold;

}

 

td.pageHeading {

padding-top: 5px;

padding-bottom: 10px;

font-size: 14px;

font-weight: bold;

}

 

div#navigation {

margin-top: 0px;

margin-bottom: 15px;

color: #cbe6fa;

}

 

div.infobox_heading {

width: 100%;

}

 

div.infobox_content {

width: 100%;

}

Share this post


Link to post
Share on other sites

Hi All,

 

Newbie here.

 

I've installed STS and found a template I really like. It's 'freeosc_009' (It was in the contributions section of the official site)

 

I've been experimenting with colour changes using the .css file for this template and have been able to change every colour except for the central area between the left and right columns.

 

The area where the default text is:

"What's New Here?

 

 

 

thumbsup.gif Use your web browser's developer tools to show you what CSS style is being used for that or any other portion of your site. Then use that informatio to modify that style.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×