Jump to content
rigadin2

[Contribution] STS v4

Recommended Posts

What did you end up doing that resolved your SSL issue (good for future reference or someone doing a search on this topic)?

 

It wasnt an STS issue it was due to the configure.php file within catalog/includes/local was not set correctly, my mistake.

Share this post


Link to post
Share on other sites

I'm new to PHP and I ran into a problem with the STS install. After everything went through alright on the admin side, I receive this error when I go to my storefront:

 

Fatal error: Cannot instantiate non-existent class: categoriesboxheading in /home/content/W/e/s/Weston1/html/hillyork/catalog/includes/boxes/categories.php on line 105

 

Can anyone tell me how to fix this? Thanks!

 

dave

Share this post


Link to post
Share on other sites

I can't understand some things with the infobox code.

 

 

I have worked a little bit on it. here is my current code:

<table width="100%" border="0" cellspacing="0" cellpadding="0" style="border-collapse: collapse" bordercolor="#111111">
 <tr>
<td width="11" bgcolor="#F3C600">
	<img src="images/infobox_left.gif"</td>

<td width="1428"  bgcolor="F3C600"><strong>$headertext</strong></td>
<td width="92" style="background-repeat: norepeat" bgcolor="#F3C600">$right_arrow</td>
<td width="11"  bgcolor="#F3C600" style="background-repeat: norepeat">
 </tr>
</table>
<table width="100%" border="0" cellspacing="0" cellpadding="0" bgcolor="#F3C600" style="border-collapse: collapse" bordercolor="#111111">
 <tr>
<td bgcolor="#F3C600"> </td>
	<td bgcolor="#f8f8f9">$content</td>
<td> </td>
 </tr>
 <tr>
<td width="30"> </td>
<td width="100%"> </td>
<td width="31"> </td>
 </tr>
</table>

 

There are some problems:

_ colour of the header: the colour is still the one defined in stylesheet.css Is it normal? In fact, I don't to change stylesheet.css because it would change my current design also; not only the design that I am testing; which is not the prupose of this contribution.

_ when I change the colour in this line:

		<td bgcolor="#f8f8f9">$content</td>

it only affects the box on my index page (new products for may) but there is no change in the other colums (category,...). Is it normal?

 

I guess that the answer is in this topic but, it is hard to find it in 202 pages. So thank you for your time. :)

Share this post


Link to post
Share on other sites
Just add a style to the button:

 

}
.buttonstyle {
border-style: solid;
border-width: 0;

And then apply the style to the button:

 

<img src="$templatedir/images/english/buttons/my_button.jpg" width="some_number" height="some_number" class="buttonstyle">

 

Hi Bill. Thanks for the comments, however they do not help much :(

 

For one thing - I can't put in an image source, because the PHP code involved is

 

<td align="right" width="100%"><?php echo tep_image_submit('button_login.gif', IMAGE_BUTTON_LOGIN) ?></td>

 

I can merge in your idea of putting in the width and height things (sorry don't know the technical term) and thus making the PHP.....

 

<td align="right" width="100%"><?php echo tep_image_submit('button_login.gif', IMAGE_BUTTON_LOGIN, 'width="96px" height="24px" class="buttonstyle"') ?></td>

 

this translates into an output code of

 

<td align="right" width="100%"><input type="image" src="includes/languages/english/images/buttons/button_login.gif" border="0" alt="Sign In" title=" Sign In " width="96px" height="24px" class="buttonstyle"></td>

 

I still have the border, and although the width and border have been factored in, the height has been ignored. It obviously still takes into account the fact that the code is within a form, and the form's default inputs have a height of something other than what I'm trying to achieve?

 

Sorry if this isn't clear :(

 

Cheers

Bill

Edited by innometrix

Share this post


Link to post
Share on other sites
I'm new to PHP and I ran into a problem with the STS install. After everything went through alright on the admin side, I receive this error when I go to my storefront:

 

Fatal error: Cannot instantiate non-existent class: categoriesboxheading in /home/content/W/e/s/Weston1/html/hillyork/catalog/includes/boxes/categories.php on line 105

 

Can anyone tell me how to fix this? Thanks!

 

dave

Dave, STS does not modify that file at all. Did you install STS completely?

Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites
Hi Bill. Thanks for the comments, however they do not help much :(

 

For one thing - I can't put in an image source, because the PHP code involved is

 

<td align="right" width="100%"><?php echo tep_image_submit('button_login.gif', IMAGE_BUTTON_LOGIN) ?></td>

 

I can merge in your idea of putting in the width and height things (sorry don't know the technical term) and thus making the PHP.....

 

<td align="right" width="100%"><?php echo tep_image_submit('button_login.gif', IMAGE_BUTTON_LOGIN, 'width="96px" height="24px" class="buttonstyle"') ?></td>

 

this translates into an output code of

 

<td align="right" width="100%"><input type="image" src="includes/languages/english/images/buttons/button_login.gif" border="0" alt="Sign In" title=" Sign In " width="96px" height="24px" class="buttonstyle"></td>

 

I still have the border, and although the width and border have been factored in, the height has been ignored. It obviously still takes into account the fact that the code is within a form, and the form's default inputs have a height of something other than what I'm trying to achieve?

 

Sorry if this isn't clear :(

 

Cheers

Bill

}
.buttonstyle {
border-style: solid;
border-width: 0;
text-align: right;
width: 100%;

<td class="buttonstyle"><?php echo tep_image_submit('button_login.gif', IMAGE_BUTTON_LOGIN) ?></td>


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites
I can't understand some things with the infobox code.

 

 

I have worked a little bit on it. here is my current code:

<table width="100%" border="0" cellspacing="0" cellpadding="0" style="border-collapse: collapse" bordercolor="#111111">
 <tr>
<td width="11" bgcolor="#F3C600">
	<img src="images/infobox_left.gif"</td>

<td width="1428"  bgcolor="F3C600"><strong>$headertext</strong></td>
<td width="92" style="background-repeat: norepeat" bgcolor="#F3C600">$right_arrow</td>
<td width="11"  bgcolor="#F3C600" style="background-repeat: norepeat">
 </tr>
</table>
<table width="100%" border="0" cellspacing="0" cellpadding="0" bgcolor="#F3C600" style="border-collapse: collapse" bordercolor="#111111">
 <tr>
<td bgcolor="#F3C600"> </td>
	<td bgcolor="#f8f8f9">$content</td>
<td> </td>
 </tr>
 <tr>
<td width="30"> </td>
<td width="100%"> </td>
<td width="31"> </td>
 </tr>
</table>

 

There are some problems:

_ colour of the header: the colour is still the one defined in stylesheet.css Is it normal? In fact, I don't to change stylesheet.css because it would change my current design also; not only the design that I am testing; which is not the prupose of this contribution.

_ when I change the colour in this line:

		<td bgcolor="#f8f8f9">$content</td>

it only affects the box on my index page (new products for may) but there is no change in the other colums (category,...). Is it normal?

 

I guess that the answer is in this topic but, it is hard to find it in 202 pages. So thank you for your time. :)

Jean,

Change the infobox styles to transparent and then add your backgrounds or whatever in the infobox templates. Also, make your infox corner images transparent as well so that they do not mess with your design.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites
}
.buttonstyle {
border-style: solid;
border-width: 0;
text-align: right;
width: 100%;

<td class="buttonstyle"><?php echo tep_image_submit('button_login.gif', IMAGE_BUTTON_LOGIN) ?></td>

 

Hi Bill

 

Thanks, although later last night I realised that because my store uses the main site's CSS as well as it's own (temporary transfer situation) that theere was a clash of styles and that was causing the appearance!

 

Apologies for wasting your time :blush:

Share this post


Link to post
Share on other sites

Thanks for your reply bkellum.

 

So, if I understand well, it is not possible to update the design of the template without changing the current design of my store. In fact, I only would like to affect my sts template without any impact on the design that my customers see currently. Is it possible?

For example, would it be possible to duplicate stylesheet.css, call it, for exemplae stylesheetSTS.css and link it to my sts template?

 

By the way, I have an other problem: I can only see my sts template through the "debug" mode. If I try www.mywebsite.com/index.php?sts_template=full

(I use the template "full"), I don't see the sts template but my current design. Is it normal?

 

Thx

Share this post


Link to post
Share on other sites
Thanks for your reply bkellum.

 

So, if I understand well, it is not possible to update the design of the template without changing the current design of my store. In fact, I only would like to affect my sts template without any impact on the design that my customers see currently. Is it possible?

For example, would it be possible to duplicate stylesheet.css, call it, for exemplae stylesheetSTS.css and link it to my sts template?

 

By the way, I have an other problem: I can only see my sts template through the "debug" mode. If I try www.mywebsite.com/index.php?sts_template=full

(I use the template "full"), I don't see the sts template but my current design. Is it normal?

 

Thx

 

OK. I'll try replying to this once again (my previous post didn't make it on this forum for whatever reason????)

 

You are not limited to using only a single stylesheet. In your template page, use the $templatedir tag to point to a new stylesheet.css in your template folder. For example:

<link rel="stylesheet" type="text/css" href="$templatedir/stylesheet.css">

I suggest copying the stock osC stylesheet.css file and pasting it into the root of your template directory. Then, make any modifications that you need in the new stylesheet.css file in your template folder. This will keep the stylesheets separate.

You can also add inline styles in your template.

 

The other issue is that you must have STS installed and enabled in the admin in order to test out other templates. So, if you have a STS template on the "live" shop, you can then test out other templates as an administrator without disturbing the design of the live shop. The STS User Manual goes into detail on how to do this.

 

Send me a PM if you need more details.

Edited by bkellum

Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites
Any idea for my problem? Without STS, no problem with boxes; with STS, I have this problem but I can't understand why. This is a very good contribution but I can't use it currently because of this stupid problem.

I hope that you will be able to help me.

 

Thx

 

 

have you solved this problem already? i'm having the same problem with infobox corners inside the $content. the box headings are a bit tall and wouldn't match the height of the corner images. i also modified mine but they only fit the boxes in the left and right column but not in the center..

 

Also if you want to change the border color on your infoboxes on left and right, if using the full template+infobox templates, look inside "boxes" folder and edit infobox.php.html.

 

<table width="100%" border="0" cellspacing="0" cellpadding="0" bgcolor="#000000" style="border-collapse: collapse" bordercolor="#111111">

<tr>

<td bgcolor="#000000"> </td>

 

The first bgcolor takes care and changes the color of the right side and bottom of an infobox. The second bgcolor takes care of the left infobox border.

This is really very cryptic for me. i wish there's one template where all the areas including the very tiny corner of an infobox can be changed without messing with the osCommerce' stylesheet, or guessing what this <td bgcolor=green> is used for. Would be much better if the templates are heavily commented like for example, if there is a <table> tag, one can say, this table contains all the infoboxes in the left column, and this table contains the breadcrumbs and several links on the right side of the screen. I'm new to html designing and I just read about how one can change the layout of a website by using tables.

 

Aside from that infobox corner images, adding an item to the cart will not show anything in the middle of the page or the content area. It only says, "What's in my cart". Perhaps I will just try to solve all my customization problems in the front page before trying to solve this one.

 

I also commented these two lines (catalog/index.php) in an attempt to remove that annoying "What's new here" in the frontpage and just display the Login and Register links.

 

<!-- <td class="pageHeading"><?php echo HEADING_TITLE; ?></td> -->

<!-- <td class="pageHeading" align="right"><?php echo tep_image(DIR_WS_IMAGES . 'table_background_default.gif', HEADING_TITLE, HEADING_IMAGE_WIDTH, HEADING_IMAGE_HEIGHT); ?></td> -->

 

 

Oh man, designing a website is such a difficult task specially if you're not really a web designer.. First you have to come up with a logo. Next, the website layout. then there are those glossy, gradient effects you can try achieving in your image editor. One thing i noticed with big sites, like microsoft, ebay.. their websites are really quite simple.. not much text just a couple of glossy boxes (man I wish i could create those as well!).

Edited by jay2xra

Share this post


Link to post
Share on other sites
have you solved this problem already? i'm having the same problem with infobox corners inside the $content. the box headings are a bit tall and wouldn't match the height of the corner images. i also modified mine but they only fit the boxes in the left and right column but not in the center..

 

Also if you want to change the border color on your infoboxes on left and right, if using the full template+infobox templates, look inside "boxes" folder and edit infobox.php.html.

 

<table width="100%" border="0" cellspacing="0" cellpadding="0" bgcolor="#000000" style="border-collapse: collapse" bordercolor="#111111">

<tr>

<td bgcolor="#000000"> </td>

 

The first bgcolor takes care and changes the color of the right side and bottom of an infobox. The second bgcolor takes care of the left infobox border.

This is really very cryptic for me. i wish there's one template where all the areas including the very tiny corner of an infobox can be changed without messing with the osCommerce' stylesheet, or guessing what this <td bgcolor=green> is used for. Would be much better if the templates are heavily commented like for example, if there is a <table> tag, one can say, this table contains all the infoboxes in the left column, and this table contains the breadcrumbs and several links on the right side of the screen. I'm new to html designing and I just read about how one can change the layout of a website by using tables.

 

Aside from that infobox corner images, adding an item to the cart will not show anything in the middle of the page or the content area. It only says, "What's in my cart". Perhaps I will just try to solve all my customization problems in the front page before trying to solve this one.

 

I also commented these two lines (catalog/index.php) in an attempt to remove that annoying "What's new here" in the frontpage and just display the Login and Register links.

 

 

 

 

 

Oh man, designing a website is such a difficult task specially if you're not really a web designer.. First you have to come up with a logo. Next, the website layout. then there are those glossy, gradient effects you can try achieving in your image editor. One thing i noticed with big sites, like microsoft, ebay.. their websites are really quite simple.. not much text just a couple of glossy boxes (man I wish i could create those as well!).

 

There is "no"' problem. The problem is a misunderstanding of osCommerce and STS as well as a simple lack of HTML know how. Keep in mind, I am just stating that STS does not have an issue with infoboxes.

 

OsC lists the infoboxes in the includes/boxes folder. There are also infoboxes listed in includes/modules. The boxes from the modules folder are the ones that you appear to be having issues with. You should try creating infobox templates for these boxes as well as upload transparent infobox images to replace the current images in order for them to not cause issues with your design.

 

Hope this helps,


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Hello Bill,

 

Love STS a lot.

 

Anyways, I am working on my product_info.php.html page and am wondering, is there any placeholder for a customer to add a quantity their shopping cart? For example, the customer wants to add 100 books to their cart from the product_info.php.html page.

 

I have looked on the forums and by google for the last 3 hours and have gotten no where. Any help would be most appreciative.

Share this post


Link to post
Share on other sites
Hello Bill,

 

Love STS a lot.

 

Anyways, I am working on my product_info.php.html page and am wondering, is there any placeholder for a customer to add a quantity their shopping cart? For example, the customer wants to add 100 books to their cart from the product_info.php.html page.

 

I have looked on the forums and by google for the last 3 hours and have gotten no where. Any help would be most appreciative.

 

Jimmy,

 

I answered this some time ago and maybe it is what you are looking for:

 

How to add the Product Quantity to your product detail pages (using content templates):

Edited by bkellum

Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Hi Bill and everyone else,

 

I have "manually" created an All Products list. With manually do I mean that I created a table in dreamweaver and copied my products and links in to it.

There are probably some nice php-code to achieve this but my coding skills aren't that good yet hehe.

 

Anyway.. I've added the code and pages needed (sts_user_code, filenames, all_products.php in root and language folder) for the page to work properly.

What I want: When a product is clicked in this list I want it to be added to the shopping cart.

I tried just to add "&action=add_product" to the links but no luck of course haha.

 

Any tips on how to do this?

 

Kind regards!

/J

Share this post


Link to post
Share on other sites

help !!!

 

i have this error

Template file does not exist: [/catalog/sts_templates/full/index.php.html]

on top of the header!

Share this post


Link to post
Share on other sites
help !!!

 

i have this error

Template file does not exist: [/catalog/sts_templates/full/index.php.html]

on top of the header!

 

STS functions based on the name of the template so it is very important to have the correct template names. The naming is discussed in detail in the STS User Manual as well as in the files in the doc folder.

 

You are missing the default index template (which is index.php.html). Simply create a new one or copy the original index.php.html template from the contribution.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites
Hi Bill and everyone else,

 

I have "manually" created an All Products list. With manually do I mean that I created a table in dreamweaver and copied my products and links in to it.

There are probably some nice php-code to achieve this but my coding skills aren't that good yet hehe.

 

Anyway.. I've added the code and pages needed (sts_user_code, filenames, all_products.php in root and language folder) for the page to work properly.

What I want: When a product is clicked in this list I want it to be added to the shopping cart.

I tried just to add "&action=add_product" to the links but no luck of course haha.

 

Any tips on how to do this?

 

Kind regards!

/J

John,

There is a nice contribution that does this for you:

http://www.oscommerce.com/community/contributions,1501

 

Otherwise, use the code for the "add to cart" button to create you link.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites
John,

There is a nice contribution that does this for you:

http://www.oscommerce.com/community/contributions,1501

 

Otherwise, use the code for the "add to cart" button to create you link.

As always: Thanks for your time.

That contribution doesn't seem to include the product attributes does it..? Anyway I am happy with the look of my list now if I could just get the buy link to work I'd be REALLY happy!

This "add to cart" problem isn't easy. I am NOT a skillfull programmer and did try these lines in my "allproducts.php.html" with no luck:

 

<td><?php echo tep_draw_hidden_field('/product_info.php?cPath=10&products_id=50, $product_info['/product_info.php?cPath=10&products_id=50]) . tep_image_submit('button_buy_now.gif', IMAGE_BUTTON_IN_CART); ?><BR>
                   </a></td>

When doing this i get this error:

Fatal error: Call to a member function on a non-object in /home/xxxxx/public_html/includes/functions/html_output.php on line 129

Line 129 is: "$src = $sts->image_button($image,$language);"

 

:angry:

 

Any example on how to achieve this is HIGHLY appreciated.

 

Thanks!

Share this post


Link to post
Share on other sites
STS functions based on the name of the template so it is very important to have the correct template names. The naming is discussed in detail in the STS User Manual as well as in the files in the doc folder.

 

You are missing the default index template (which is index.php.html). Simply create a new one or copy the original index.php.html template from the contribution.

 

bill,

 

i had look at the user manuel and even copy the original index.php.html but it wont work at all..........

Share this post


Link to post
Share on other sites
Any example on how to achieve this is HIGHLY appreciated.

 

Thanks!

Open the your store catalog folder/includes/modules/sts_inc/sts_user_code.php file and add the following just before the last ?>

 

 $products_id=intval($_GET['products_id']);
// Create variables for product ID, added in v4.0.6 
//$template_pinfo['productid'] = $products_id; // Deprecated in STS4.3SP1
$sts->template['productsid'] = $products_id; // Just for consistende with osC names

// Start the "Add to Cart" form
$sts->template['startform'] = tep_draw_form('cart_quantity', tep_href_link(FILENAME_PRODUCT_INFO, tep_get_all_get_params(array('action')) . 'action=add_product'));
// Add the hidden form variable for the Product_ID
$sts->template['startform'] .= tep_draw_hidden_field('products_id', $products_id);
$sts->template['endform'] = "</form>";
$sts->template['addtocartbutton'] = tep_image_submit('button_in_cart.gif', IMAGE_BUTTON_IN_CART);

 

Now add the $startform $addtocartbutton $endform (all three, in that order) anywhere in your table how ever many times that you need the Add To Cart Button for each product.

 

Basically, I took the variable define from the includes/modules/sts_inc/product_info.php file and defined them to be used for any of the templates, not just the product_info content template.

 

Hope this helped,

Edited by bkellum

Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites
bill,

 

i had look at the user manuel and even copy the original index.php.html but it wont work at all..........

 

You wouldn't of happened to had an earlier version of STS installed would you, such as prior to STSv4? If so, you need to remove all STS defines from the settings in the includes/configure.php file.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Thanks Bill!

 

Sorry for being a deadhead and thank you for trying to help me out but I just can`t get this to work!

 

I did like you said with the sts_user_code.php

 

Here is an example then of the code from my table (I tried to put the $startform $addtocartbutton $endform before AND after the link just to see if it would work)

 

  <tr bgcolor="#EFEFEF">
				<td>$startform $addtocartbutton $endform<a href="/product_info.php?products_id=140">My Product</a>$startform $addtocartbutton $endform</td>

 

When hovering the button the link just shows as: mystore.com/product_info.php?action=add_product

When the button is clicked i just get to the shopping cart which is empty - no product is added.

 

<_<

 

Thanks again for your efforts!

Share this post


Link to post
Share on other sites
Thanks Bill!

 

Sorry for being a deadhead and thank you for trying to help me out but I just can`t get this to work!

 

I did like you said with the sts_user_code.php

 

Here is an example then of the code from my table (I tried to put the $startform $addtocartbutton $endform before AND after the link just to see if it would work)

 

  <tr bgcolor="#EFEFEF">
				<td>$startform $addtocartbutton $endform<a href="/product_info.php?products_id=140">My Product</a>$startform $addtocartbutton $endform</td>

 

When hovering the button the link just shows as: mystore.com/product_info.php?action=add_product

When the button is clicked i just get to the shopping cart which is empty - no product is added.

 

<_<

 

Thanks again for your efforts!

I just tested my suggestion by inserting the tags into the product_info.php_c23.html template (as an example) and it populated the cart with no issues. You may be missing more than you think.


Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

STS loaded now can't get into admin file _Error Please help

 

After installing STS I tried to go to ADMIN to complete step 3 -Configuration in the catloge administration site I received the following message:

 

Warning: main(includes/classes/navigation_history.php) [function.main]: failed to open stream: No such file or directory in /mnt/w0305/d40/s30/b01cdb19/www/blisschicwireless.com/blisschic/catalog/admin/includes/application_top.php on line 127

 

Warning: main(includes/classes/navigation_history.php) [function.main]: failed to open stream: No such file or directory in /mnt/w0305/d40/s30/b01cdb19/www/blisschicwireless.com/blisschic/catalog/admin/includes/application_top.php on line 127

 

Fatal error: main() [function.require]: Failed opening required 'includes/classes/navigation_history.php' (include_path='.:/usr/local/nf/lib/php') in /mnt/w0305/d40/s30/b01cdb19/www/blisschicwireless.com/blisschic/catalog/admin/includes/application_top.php on line 127

 

Please help. Thanks

 

 

OK, I finally got rid of the first error above and it gave me another error. I got rid of that one and now I'm getting the one below. Please help, I can't seem to get rid of this one and I still can't get into my Admin page of my store. Thanks

 

 

Fatal error: Cannot redeclare tep_db_connect() (previously declared in /mnt/w0305/d40/s30/b01cdb19/www/blisschicwireless.com/blisschic/catalog/admin/includes/functions/database.php:13) in /mnt/w0305/d40/s30/b01cdb19/www/blisschicwireless.com/blisschic/catalog/admin/includes/functions/database.php on line 13

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×