Jump to content

Archived

This topic is now archived and is closed to further replies.

bmadden

Unknown MySQL server host 'http' (11001)

Recommended Posts

Hello I am having a problem installing oscommerce through xampp. I keep getting the error message

 

Unknown MySQL server host 'http' (11001)

 

to explain I can't install it online as my server provider have refused to allow me change the file permissions so I need to install locally

 

Apache and mySql are working fine,

 

I did the checks using http://localhost/

 

oscommerce is installed in the htdoc folder extension http://localhost/catalog/install/install.php

 

I created a database using phpadmin

 

I am on the new installation page of oscommerce following the steps in a tutorial I found.

 

they are filled in as follows

database server: http://localhost/ ( I also tried enter just localhost

 

Username: user@root

Password: (I did not set one yet)

 

Database Name:[/b (its the one I created in php admin)

 

when I click on continue I get the error message "Unknown MySQL server host 'http' (11001)"

 

This is my first time using xampp I have tried uninstalling and reinstalling it, after two hours searching forums I am completely lost.

 

would appreciate advise. thanks.

Share this post


Link to post
Share on other sites
database server: http://localhost/ ( I also tried enter just localhost

incorrect as should be:

 

localhost

or

127.0.0.1

or other dedicated ip address


Please read this line: Do you want to find all the answers to your questions? click here. As for contribution database it's located here!

8 people out of 10 don't bother to read installation manuals. I can recommend: if you can't read the installation manual, don't bother to install any contribution yourself.

Before installing contribution or editing/updating/deleting any files, do the full backup, it will save to you & everyone here on the forum time to fix your issues.

Any issues with oscommerce, I am here to help you.

Share this post


Link to post
Share on other sites
incorrect as should be:

 

localhost

or

127.0.0.1

or other dedicated ip address

 

 

tried this error reads

 

Access denied for user 'user@root'@'localhost' (using password: NO)

Share this post


Link to post
Share on other sites

×