Jump to content
Sign in to follow this  
Freeman

[contribution] Update-o-matic

Recommended Posts

I am experiencing the same issue, and I do not know why. Perhaps it is because of conflicting add-ons? If anyone has any suggestions, I'd appreciate your help!

 

- Rick

 

Updated to the last version solve this out :)


Advice on forum are Free, Email or Pm to fix your site is work...which I charge for :)

-------------------

Share this post


Link to post
Share on other sites

Hi Fabrizio,

 

How are you keeping?

 

Thanks for the update. Just to let you know that I've been running on php5.3 for 3 months or so now and haven't had any issues with it

 

All the best

 

Dave

Share this post


Link to post
Share on other sites

Hi Dave,

Doing fine, i had a request from an user having some problem with the contribution and decided to have a look at it on his site....it was a minor fix but a tricky one which was really easy to sort out.

I'm also using on a live shop with great results, especially when you have a lot of orders to mass update.

Take care

Fab


Advice on forum are Free, Email or Pm to fix your site is work...which I charge for :)

-------------------

Share this post


Link to post
Share on other sites

Hi Fab,

 

I've been using it every day since your wrote it, generally do 50+ orders at a time so works well!

 

I may go back to the old version as I have just used this new one for the first time today and it has highlighted some orders in red and said 'not updated' but when I've gone to the order it was updated at the time I did it and an email sent. I double checked to make sure the order numbers werent duplicated in the list.

 

All the best

 

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×