Jump to content
henri

OSC-Affiliate

Recommended Posts

Hello all, :)

 

after install the affiliates i have in affiliates login page all in bold letters.

we can i fix that ?

 

in the lang files are no <b> entries and i can?t find it who i fix it.

 

Greets

Hobbes

Edited by Hobbes_TheReal

Share this post


Link to post
Share on other sites

1044 - Access denied for user: 'gsproduc_p_os1@localhost' to database 'gsproduc_p_os1'

 

LOCK TABLES affiliate_affiliate WRITE

 

[TEP STOP]

 

 

I get this error when trying to sign up to oscaffiliate 2.03. I have set all permission to this user (as far as i know how), and it hasn't changed the error. Someone please help, i really do appriciate it. If you know how to fix this, or have an idea, you can contact me at gr3gg0r@gmail.com or on AIM at gr3gg0r. Thanks!

Share this post


Link to post
Share on other sites
1044 - Access denied for user: 'gsproduc_p_os1@localhost' to database 'gsproduc_p_os1'

 

LOCK TABLES affiliate_affiliate WRITE

 

[TEP STOP]

I get this error when trying to sign up to oscaffiliate 2.03. I have set all permission to this user (as far as i know how), and it hasn't changed the error. Someone please help, i really do appriciate it. If you know how to fix this, or have an idea, you can contact me at gr3gg0r@gmail.com or on AIM at gr3gg0r.  Thanks!

 

 

I would say that user does not have the LOCK TABLES priviledge:

 

MySQL

 

Matti


Matti Ressler

 

We were all once expert at...... nothing

_____

Share this post


Link to post
Share on other sites
I would say that user does not have the LOCK TABLES priviledge:

 

MySQL

 

Matti

 

I'm pretty new to all this MySQL stuff, and phpMyAdmin (meaning i haven't had any exposure to either of them before 5 days ago) and i read through that link you gave me, but i was unable to grant the lock tables priviledge to any of my users. It tells me access denied giving the 1045 error code. I read something about having a user table that will give users different priviledges (or something like that), but i don't have that table in my database. What can i do to get my user the lock tables priviledge? Thanks

Share this post


Link to post
Share on other sites
Hello all,  :)

 

have anyone the build cat banner installed on his shop ?

i have the problem, that when i create a banner for a cat, i don?t see the image for  :(

 

here the code from the affiliates_banners_build_cat.php

 

<?php
/*
 $Id: affiliate_banners_build.php,v 2.00 2003/10/12

 OSC-Affiliate

 Contribution based on:

 osCommerce, Open Source E-Commerce Solutions
 http://www.oscommerce.com

 Copyright (c) 2002 - 2003 osCommerce

 Released under the GNU General Public License
*/

 require('includes/application_top.php');

 if (!tep_session_is_registered('affiliate_id')) {
   $navigation->set_snapshot();
   tep_redirect(tep_href_link(FILENAME_AFFILIATE, '', 'SSL'));
 }

 require(DIR_WS_LANGUAGES . $language . '/' . FILENAME_AFFILIATE_BANNERS_BUILD_CAT);

 $breadcrumb->add(NAVBAR_TITLE, tep_href_link(FILENAME_AFFILIATE_BANNERS_BUILD_CAT));

 $affiliate_banners_values = tep_db_query("select * from " . TABLE_AFFILIATE_BANNERS . " order by affiliate_banners_title");
?>
<!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN">
<html <?php echo HTML_PARAMS; ?>>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>">
<?php
// BOF: WebMakers.com Changed: Header Tag Controller v1.0
if ( file_exists(DIR_WS_INCLUDES . 'header_tags.php') ) {
  require(DIR_WS_INCLUDES . 'header_tags.php');
} else {
 ?> 
   <title><?php echo TITLE; ?></title>
   <?php
 }
 if (DISPLAY_DHTML_MENU == 'CoolMenu') {
    echo '<script LANGUAGE="JavaScript1.2" SRC="includes/coolMenu.js"></SCRIPT>';
	 }
	 // EOF: WebMakers.com Changed: Header Tag Controller v1.0
	 ?>
 
<base href="<?php echo (($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER) . DIR_WS_CATALOG; ?>">
<link rel="stylesheet" type="text/css" href="stylesheet.css">
<script language="javascript"><!--
function popupWindow(url) {
 window.open(url,'popupWindow','toolbar=no,location=no,directories=no,status=no,menubar=no,scrollbars=yes,re
sizable=yes,copyhistory=no,width=600,height=300,screenX=150,screenY=150,top=150,l
eft=150')
}
//--></script>
</head>
<body marginwidth="0" marginheight="0" topmargin="0" bottommargin="0" leftmargin="0" rightmargin="0">
<?php 
if (DISPLAY_DHTML_MENU == 'CoolMenu') {
 require(DIR_WS_INCLUDES . 'coolmenu.php'); 
}
?>
<!-- header //-->
<?php require(DIR_WS_INCLUDES . 'header.php'); ?>
<!-- header_eof //-->

<!-- body //-->
<table border="0" width="100%" cellspacing="3" cellpadding="3">
 <tr>
   <td width="<?php echo BOX_WIDTH; ?>" height="28" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="0" cellpadding="2">
<!-- left_navigation //-->
<?php require(DIR_WS_INCLUDES . 'column_left.php'); ?>
<!-- left_navigation_eof //-->
   </table></td>
<!-- body_text //-->
   <td width="100%" valign="top"><table border="0" width="100%" cellspacing="0" cellpadding="0">
     <tr>
       <td width="100%"><table border="0" width="100%" cellspacing="0" cellpadding="0">
         <tr>
           <td class="pageHeading"><?php echo HEADING_TITLE; ?></td>
           <td align="right"><?php echo tep_image(DIR_WS_IMAGES . 'affiliate_links.gif', HEADING_TITLE, HEADING_IMAGE_WIDTH, HEADING_IMAGE_HEIGHT); ?></td>
         </tr>
      <tr>
           <td colspan=2 class="main"><?php echo TEXT_INFORMATION; ?></td>
         </tr>
       </table>
   </td>
     </tr>
     <tr>
       <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>
     </tr>
     <tr>
       <td><table width="95%" align="center" border="0" cellpadding="4" cellspacing="0"><td>
         <tr>
           <td class="infoBoxHeading" align="center"><?php echo TEXT_AFFILIATE_INDIVIDUAL_BANNER . ' ' . $affiliate_banners['affiliate_banners_title']; ?></td>
         </tr>
     <tr>
       <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>
     </tr>
         <tr>
           <td class="smallText" align="center"><?php echo TEXT_AFFILIATE_INDIVIDUAL_BANNER_INFO . tep_draw_form('individual_banner', tep_href_link(FILENAME_AFFILIATE_BANNERS_BUILD_CAT) ) . "\n" . tep_draw_input_field('individual_banner_id', '', 'size="5"') . "  " . tep_image_submit('button_affiliate_build_a_link.gif', IMAGE_BUTTON_BUILD_A_LINK); ?></form></td>
         </tr>
    <tr>
      <td class="smallText" align="center"><?php echo '<a href="javascript:popupWindow(\'' . tep_href_link(FILENAME_AFFILIATE_VALIDCATS) . '\')"><b>' . TEXT_AFFILIATE_VALIDPRODUCTS . '</b></a>'; ?>  <?php echo TEXT_AFFILIATE_INDIVIDUAL_BANNER_VIEW;?><br><?php echo TEXT_AFFILIATE_INDIVIDUAL_BANNER_HELP;?></td>
    </tr>
    <tr>
       <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td>
     </tr>
<?php
 if (tep_not_null($HTTP_POST_VARS['individual_banner_id']) || tep_not_null($HTTP_GET_VARS['individual_banner_id'])) {

   if (tep_not_null($HTTP_POST_VARS['individual_banner_id'])) $individual_banner_id = $HTTP_POST_VARS['individual_banner_id'];
   if ($HTTP_GET_VARS['individual_banner_id']) $individual_banner_id = $HTTP_GET_VARS['individual_banner_id'];
   $affiliate_pbanners_values = tep_db_query("select c.categories_image, cd.categories_name from " . TABLE_CATEGORIES . " c, " . TABLE_CATEGORIES_DESCRIPTION . " cd where c.categories_id = '" . $individual_banner_id . "' and cd.categories_id = '" . $individual_banner_id . "' and cd.language_id = '" . $languages_id . "'");
   if ($affiliate_pbanners = tep_db_fetch_array($affiliate_pbanners_values)) {
     switch (AFFILIATE_KIND_OF_BANNERS) {
       case 1:
     $link = '<a href="' . HTTPS_SERVER . DIR_WS_HTTP_CATALOG . FILENAME_DEFAULT . '?cPath=' . $individual_banner_id . '&ref=' . $affiliate_id . '&affiliate_banner_id=1" target="_blank"><img src="' . HTTPS_SERVER . DIR_WS_CATALOG . DIR_WS_IMAGES . $affiliate_pbanners['affiliate_banners_image'] . '" border="0" alt="' . $affiliate_pbanners['categories_name'] . '"></a>';
     $link1 = '<a href="' . HTTP_SERVER . DIR_WS_HTTP_CATALOG . FILENAME_DEFAULT . '?cPath=' . $individual_banner_id . '&ref=' . $affiliate_id . '&affiliate_banner_id=1" target="_blank"><img src="' . HTTP_SERVER . DIR_WS_CATALOG . DIR_WS_IMAGES . $affiliate_pbanners['affiliate_banners_image'] . '" border="0" alt="' . $affiliate_pbanners['categories_name'] . '"></a>';
     $link2 = '<a href="' . HTTP_SERVER . DIR_WS_HTTP_CATALOG . FILENAME_DEFAULT . '?cPath=' . $individual_banner_id . '&ref=' . $affiliate_id . '&affiliate_banner_id=1" target="_blank">' . $affiliate_pbanners['categories_name'] . '</a>'; 
  	 break; 
   case 2: 
  // Link to Products 
     $link = '<a href="' . HTTPS_SERVER . DIR_WS_HTTP_CATALOG . FILENAME_DEFAULT . '?cPath=' . $individual_banner_id . '&ref=' . $affiliate_id . '&affiliate_banner_id=1" target="_blank"><img src="' . HTTPS_SERVER . DIR_WS_CATALOG . FILENAME_AFFILIATE_SHOW_BANNER . '?ref=' . $affiliate_id . '&affiliate_pbanner_id=' . $individual_banner_id . '" border="0" alt="' . $affiliate_pbanners['categories_name'] . '"></a>';
     $link1 = '<a href="' . HTTP_SERVER . DIR_WS_HTTP_CATALOG . FILENAME_DEFAULT . '?cPath=' . $individual_banner_id . '&ref=' . $affiliate_id . '&affiliate_banner_id=1" target="_blank"><img src="' . HTTP_SERVER . DIR_WS_CATALOG . FILENAME_AFFILIATE_SHOW_BANNER . '?ref=' . $affiliate_id . '&affiliate_pbanner_id=' . $individual_banner_id . '" border="0" alt="' . $affiliate_pbanners['categories_name'] . '"></a>';
     $link2 = '<a href="' . HTTP_SERVER . DIR_WS_HTTP_CATALOG . FILENAME_DEFAULT . '?cPath=' . $individual_banner_id . '&ref=' . $affiliate_id . '&affiliate_banner_id=1" target="_blank">' . $affiliate_pbanners['categories_name'] . '</a>'; 
  	 break; 
    } 
} 
?>
     <tr>
       <td><table width="100%" align="center" border="0" cellpadding="4" cellspacing="0" class="infoBoxContents">
         <tr>
           <td class="infoBoxHeading" align="center"><?php echo TEXT_AFFILIATE_NAME; ?> <?php echo $affiliate_pbanners['categories_name']; ?></td>
         </tr>
         <tr>
           <td class="smallText" align="center"><?php echo $link; ?></td> 
         </tr> 
         <tr> 
           <td class="smallText" align="center"><?php echo TEXT_AFFILIATE_INFO; ?></td> 
         </tr> 
         <tr> 
           <td class="smallText" align="center"> 
            <textarea cols="60" rows="4" class="boxText"><?php echo $link1; ?></textarea> 
           </td> 
         </tr> 
         <tr> 
           <td> <td> 
         </tr> 
         <tr> 
           <td class="smallText" align="center"><b>Text Version:</b> <?php echo $link2; ?></td> 
         </tr> 
         <tr> 
           <td class="smallText" align="center"><?php echo TEXT_AFFILIATE_INFO; ?></td> 
         </tr> 
         <tr> 
           <td class="smallText" align="center"> 
            <textarea cols="60" rows="3" class="boxText"><?php echo $link2; ?></textarea> 
           </td> 
         </tr>
         </table>
<?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?>
<?php
}
?>
 </td></tr>
 </td>
     </tr></table>
 </td>
     </tr>	
    </table></td>
<!-- body_text_eof //-->
   <td width="<?php echo BOX_WIDTH; ?>" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="0" cellpadding="2">
<!-- right_navigation //-->
<?php require(DIR_WS_INCLUDES . 'column_right.php'); ?>
<!-- right_navigation_eof //-->
   </table></td>
 </tr>
</table>
<!-- body_eof //-->

<!-- footer //-->
<?php require(DIR_WS_INCLUDES . 'footer.php'); ?>
<!-- footer_eof //-->
<br>
</body>
</html>
<?php require(DIR_WS_INCLUDES . 'application_bottom.php'); ?>

I hope anyone can help me..

 

Thanks in advance

Hobbes

 

 

Nobody can answer me ??

 

Greets

Hobbes

Share this post


Link to post
Share on other sites
Hello all,  :)

 

after install the affiliates i have in affiliates login page all in bold letters.

we can i fix that ?

 

in the lang files are no <b> entries and i can?t find it who i fix it.

 

Greets

Hobbes

 

 

Nobody can answer me ??

 

Greets

Hobbes

Share this post


Link to post
Share on other sites

Never Mind..!!! i have fixed the Affiliate banners and found the bug !!! :P

 

Yeah Ha....!!!!!!

 

One happy camper.

Share this post


Link to post
Share on other sites
Never Mind..!!! i have fixed the Affiliate banners and found the bug !!! :P

 

Yeah Ha....!!!!!!

 

One happy camper.

 

 

 

Well, are you going to share with the rest of us?


L8r,

PopTheTop

 

Published osC Contributions:

- eCheck Payment Module v3.1

- Reviews in Product Display v2.0

- Fancier Invoice & Packingslip v6.1

- Admin Notes / Customer Notes v2.2

- Customer Zip & State Validation v2.2

- Search Box with Dropdown Category Menu v1.0

 

Pop your camper's top today!

It's a popup thing...

You wouldn't understand

Share this post


Link to post
Share on other sites

Hi, I'd like to install OSCaffiliates on my website but I can't figure out which file to download in the contrib page (there are so many!! some in foreign languages too, lots of add-ons etc)

I don't wanna screw my shop up so could any of you please tell me which is the complete working package?? thanks ^^

oh btw how does all this affiliate thing work?? they are paid a commission for referring visitors to their affiliate url which redirects to the shop??

thanks, any help is really appreciated ^^

Share this post


Link to post
Share on other sites

Hello everyone,

 

I'm just about ready to pull my hair out over here.

 

I've installed osc Affiliate over top of my new install of osc. Everything seemed to work fine.

 

I've been going through the process of testing everything to make sure it works properly before making the store live. Right now I just have the whole store floating in cyberspace with no imbound links to it.

 

Anyways, through out my testing I created an affiliate banner link and then pasted this banner on the affiliate site (which is another site that I already have up and running.)

 

I set the order min status to 1. I went through the process of clicking on the banner as if I was a vistor to the affiliate site and then followed through by placing an order through my new osc site.

 

I wanted to see exactly how everything works and is recorded. Everything looks good. The Affiliate sales pages shows a commision of the sale to the affiliate. The affiliate login section shows the same.

 

I then went to the payment page to see how a payment is made to the affiliate. The payment page shows nothing there. I tried changing the billing time in the affiliate configuration section to 0 ... still nothing. I then tried manipulating the database and changing the affiliate_date in the affiliate_sales table and the date_purchased date in the order table to see if I could trick osc Affiliate into thinking that the 30 day refund period was over .... still nothing. I then went into the code to see if I could delete the snippet of code that calculates this 30 day refund date ... still nothing.

 

Where have I gone wrong? Does anyone have any other ideas to see how I can check or get this working?

 

 

Any help would be GREATLY appreciated ... I've put a lot of time into modifying the look of this thing and I just don't think I could go back and starting from scratch!

 

Thanks all!

Chao

Share this post


Link to post
Share on other sites

I love the affiliate program but I am sure there are few people here who would say it is easy to install. It is a great contribution but because of all of the features and all of the added files and altered files and tables needing added, it is a rough job for those of us who are not php or computer geeks.

 

Great contribution but personally it took me over three months to install it and get it to work. I hope.

 

I own 11 sites and some of them are using osc and oscaffiliate when I use osc. I can tell you, I have learned alot in the last several months but have not encountered this problem yet. Though I am not sure if the sales are being recorded yet.

 

Let me know how you siolve this.

 

Thanks

 

 

Hello everyone,

 

I'm just about ready to pull my hair out over here.

 

I've installed osc Affiliate over top of my new install of osc.  Everything seemed to work fine.

 

I've been going through the process of testing everything to make sure it works properly before making the store live.  Right now I just have the whole store floating in cyberspace with no imbound links to it.

 

Anyways, through out my testing I created an affiliate banner link and then pasted this banner on the affiliate site (which is another site that I already have up and running.)

 

I set the order min status to 1. I went through the process of clicking on the banner as if I was a vistor to the affiliate site and then followed through by placing an order through my new osc site.

 

I wanted to see exactly how everything works and is recorded.  Everything looks good.  The Affiliate sales pages shows a commision of the sale to the affiliate.  The affiliate login section shows the same.

 

I then went to the payment page to see how a payment is made to the affiliate.  The payment page shows nothing there.  I tried changing the billing time in the affiliate configuration section to 0 ... still nothing.  I then tried manipulating the database and changing the affiliate_date in the affiliate_sales table and the date_purchased date in the order table to see if I could trick osc Affiliate into thinking that the 30 day refund period was over .... still nothing.  I then went into the code to see if I could delete the snippet of code that calculates this 30 day refund date ... still nothing. 

 

Where have I gone wrong?  Does anyone have any other ideas to see how I can check or get this working?

Any help would be GREATLY appreciated ... I've put a lot of time into modifying the look of this thing and I just don't think I could go back and starting from scratch!

 

Thanks all!

Chao

Share this post


Link to post
Share on other sites
Hi, I'd like to install OSCaffiliates on my website but I can't figure out which file to download in the contrib page (there are so many!! some in foreign languages too, lots of add-ons etc)

I don't wanna screw my shop up so could any of you please tell me which is the complete working package?? thanks ^^

oh btw how does all this affiliate thing work?? they are paid a commission for referring visitors to their affiliate url which redirects to the shop??

thanks, any help is really appreciated ^^

 

You should use v2.03 which is available form the downloads section.

 

Affiliates are paid when a referred customer makes a sale on your site.

 

In relation to the install and configuration of the module im am currently writing a new install guide for the next release which will have all the currently reported bugs resolved and a few extra options added in

Share this post


Link to post
Share on other sites
You should use v2.03 which is available form the downloads section.

 

Affiliates are paid when a referred customer makes a sale on your site.

 

In relation to the install and configuration of the module im am currently writing a new install guide for the next release which will have all the currently reported bugs resolved and a few extra options added in

 

 

I have installed osc Affiliate v2.03 onto my osc site.

 

I can see that the sale is in fact made and is recorded to the affiliate_sales table. It just seems to stop working when it tries to retrieve this information and post it to the affiliate payment page through admin. Obviously, no info being posted means no payments being billed.

 

I'll continue to work through this and see if I can find out exactly why this is happening. I'll post me results here.

 

Of course, if any one else has any ideas on how to fix this ... PLEASE let me know. Thanks for your responses all!

 

Chao

Share this post


Link to post
Share on other sites

Hi everyone,

 

Still working through the problem listed above.

 

 

I just had a "VERY" simple question though. COnsidering that I'm not at all familiar with osc Affiliate ... I'm just alittle confused as to how the banners and links category works in an affiliate account. I've installed updates on the standard osc Affiliate off of the oscommerce contributions ... as I'm sure everyone has who uses this.

 

Anyways, here's what I'm alittle confused about ...

 

So in admin, I go to generate an affiliate banner.

 

Now an affiliate can either select one of four options when logged in to their account.

 

- WebSite Banners

- Build Product Link

- Product Banners

- Text Links

 

So now ... text link is a simple text version of the link I created. Product banner provides both the full banner code and text link to the banner I created. Build a product link is where the affiliate can generate their own links. But what is website banner for? Hmmmm ... it is confusing to me but then again I might be off.

 

Can anyone enlighten this poor sap. I know there should be a reasonable explanation for this but .... who knows, maybe my thing isn't working right.

 

 

Thanks all!

Chao

 

 

I should add that nothing shows up on the website banner page for me no matter how many banners I create.

Edited by Olimess

Share this post


Link to post
Share on other sites
Hi everyone,

 

Still working through the problem listed above.

I just had a "VERY" simple question though.  COnsidering that I'm not at all familiar with osc Affiliate ... I'm just alittle confused as to how the banners and links category works in an affiliate account.  I've installed updates on the standard osc Affiliate off of the oscommerce contributions ... as I'm sure everyone has who uses this.

 

Anyways, here's what I'm alittle confused about ...

 

So in admin, I go to generate an affiliate banner.

 

Now an affiliate can either select one of four options when logged in to their account.

 

  - WebSite Banners

  - Build Product Link

  - Product Banners

  - Text Links

 

So now ... text link is a simple text version of the link I created.  Product banner provides both the full banner code and text link to the banner I created.  Build a product link is where the affiliate can generate their own links.  But what is website banner for?  Hmmmm ... it is confusing to me but then again I might be off.

 

Can anyone enlighten this poor sap.  I know there should be a reasonable explanation for this but .... who knows, maybe my thing isn't working right.

Thanks all!

Chao

I should add that nothing shows up on the website banner page for me no matter how many banners I create.

 

 

Website banners are banners that are used to link just to the shop, not to any particular category or product they just refer the affiliate to index.php

 

If youre not seeing any banners in the affiliate area check the config files and make sure your paths to the banners are correct.

Share this post


Link to post
Share on other sites

Hi everyone,

 

I have the same problem as Olimess, Everything works perfectly but Im not able to bill my partners/affiliates either. Ive tried also many ways trying to fix it but no luck so if more people have this problem, maybe its a missing piece in the scripting and I cant figure it out.

 

Also, have other users of the oscaffiliate already made an add-on so the clicks can be paid aswell? For now, it is only when a sale has been made.

 

Help would be appriciated greatly!!!

 

 

Nathalie

The Netherlands

My shop

Share this post


Link to post
Share on other sites
Hi everyone,

 

I have the same problem as Olimess, Everything works perfectly but Im not able to bill my partners/affiliates either. Ive tried also many ways trying to fix it but no luck so if more people have this problem, maybe its a missing piece in the scripting and I cant figure it out.

 

Also, have other users of the oscaffiliate already made an add-on so the clicks can be paid aswell? For now, it is only when a sale has been made.

 

Help would be appriciated greatly!!!

Nathalie

The Netherlands

My shop

 

Nathalie

 

Has it been 30 days since your sales were made? you cant bill anyone less than 30 days.

 

Are your sales recording in the affiliate sysytem?

Are the orders being marked to a status higher than the minimum status you have set in the affiliate configuration?

Share this post


Link to post
Share on other sites

just set mine up using the files added today

the amends to catalog/includes/filenames.php seem to be missing from the installation instructions

 

anyone know where I can find the right set for this release?

 

(apologies if I've been lookingon the wrong place!)

Share this post


Link to post
Share on other sites
Well, are you going to share with the rest of us?

 

Hi Pop, finally just ironed out problems i was having with the banners... figured out the affiliate_config.php was wrong.....

 

Im wrapped :D , this was taking some time.. and now is good 100%

Share this post


Link to post
Share on other sites

So i've installed this contribution (the process was quick and painless, except for some fiddling making the banners work with my customized image-system, but that worked out neat as well after an hour or two).

 

But what puzzles me is the Tier-levels in the admin-section. What are they, what do they do, and how should they be used? I've searched this support thread, and yes! And believe it or not, i read through the whole shebang, to my big suprise though it's not mentioned anywhere :huh:

 

Neither did the install file mention it, so what gives? Can anybody help me out here? heh :blink:

 

Regards

- vebj?rn

Share this post


Link to post
Share on other sites
So i've installed this contribution (the process was quick and painless, except for some fiddling making the banners work with my customized image-system, but that worked out neat as well after an hour or two).

 

But what puzzles me is the Tier-levels in the admin-section. What are they, what do they do, and how should they be used? I've searched this support thread, and yes! And believe it or not, i read through the whole shebang, to my big suprise though it's not mentioned anywhere  :huh:

 

Neither did the install file mention it, so what gives? Can anybody help me out here? heh  :blink:

 

Regards

- vebj?rn

 

Read the faq.txt file:

 

$Id: faq.txt,v 2.00 2003/10/12

 

Q: Does the tier system in the affiliate system work?

A: Yes it should but its under current development and as such isnt supported yet. (next release should fix this)

Share this post


Link to post
Share on other sites

Hi Just joined and trying to find out some basics here :

 

1)Are affiliates tracked wherever there referred visitor goes? right throught the login process? Then right through the purchase?

 

2) If so should part of every URL moved to be showing say ID=3 ( assuming the affiliates ID is 3 ) within the URL somewhere even if the product numbers change as the visitor scouts around all the products Numbers?

 

2) Is there a cookie limitation ( how many days would and Affiliate ID be tracked?)

 

If this has worked on your site through all these process it would be great to hear ....Many thanks

Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×