Jump to content
Sign in to follow this  
mugitty

Ship In Cart (shipping estimator)

Recommended Posts

There had been prior discussion and a proposed fix for the UPS rates being incorrect when displaying the totals in Ship-In-Cart.

 

I don't recall if I had the fix in UPSXML in place and found that it corrected the problem, or if I had just decided to not show the totals to my customers...

at any rate, I just made some mods to provide for the weight of attributes to be added when they are selected so that the shipping quotes would be accurate for the actual weight being shipped, and I find the same issue has cropped up again:

 

The UPS rates for each individual method appear to be OK but if you show the total $ amount for the order, it seems that the weight is being doubled, producing almost double the shipping charge. This only occurs when a UPS rate is selected (USPS appears correctly), and it only appears in the total section... the individual method rate remains correct.

 

Has anyone else encountered this and found a solution?


... if you want to REALLY see something that doesn't set up right out of the box without some tweaking,

try being a Foster Parent!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×