Jump to content
Sign in to follow this  
michael72

Dynamic Sitemap 3.0

Recommended Posts

Dynamic Sitemap installed easily, and generating the xml sitemaps for Google no problem. Slick. But I do have a problem I've seen on the board here before - when I click on the Sitemap Infobox I get this coming up;

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, .....and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

--------------------------------------------------------------------------------

Apache/1.3.37 Server at shop.glycol.ca Port 80

 

I'm not sure what to do about file permissions on the 6 xml files - is this typically where the problem is?

Share this post


Link to post
Share on other sites
Dynamic Sitemap installed easily, and generating the xml sitemaps for Google no problem. Slick. But I do have a problem I've seen on the board here before - when I click on the Sitemap Infobox I get this coming up;

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, .....and inform them of the time the error occurred, and anything you might have done that may have caused the error. More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

--------------------------------------------------------------------------------

Apache/1.3.37 Server at shop.glycol.ca Port 80

 

I'm not sure what to do about file permissions on the 6 xml files - is this typically where the problem is?

 

 

My apologies for not posting this to the right section. As it turns out there was a problem with the catalog/htaccess file. Once that was fixed there was a 404 error because of a copy/paste problem to filenames. Dynamic Sitemap runs great! Thank you for this great contribution!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×