Jump to content

Archived

This topic is now archived and is closed to further replies.

shasidi

Login and Redirects are not working

Recommended Posts

Hi everyone,

 

My shop www.kreativshop.dk was working fine until today 14 00 when I received a last order, there was not any problem at all.

 

But then I started to experience a strange problems with login page and banner redirects.

 

It does not work properly. For example when user tries to log in, it shows a blank page and strange URL http://www.kreativshop.dk/shop/login.php?action=process, it is a first time it shows like this... But then when a user goes back to homepage a user can see the account page and everything is normal.

 

Another problem connected to this is a banners does not work at all, when you click on banner it does nor redirects to the URL of the products, instead shows http://www.kreativshop.dk/shop/redirect.ph...nner&goto=6

 

I was making small design changes in header.php in my shop and already backup the old files, but anyway it does not work.

 

When someone clicks to the My account link it doesn't redirects to the login page instead shows a blank page.

 

Also contact_us.php form shows the blank page after sending message, but the I am receiving the messages.

 

I did not make a changes to configure.php or to any configuration file.

I hope that it is small problem and could be fixed. If you have any doubts about this help me please.

 

 

 

Best regards,

Shakhboz

Share this post


Link to post
Share on other sites

Now I have figured out that redirect.php of the oscommerce may cause this problem. It could be some security issues in the oscommerce. Have someone experienced such a problem before?

 

Why suddenly redirect function could stop work?

 

 

Hi everyone,

 

My shop www.kreativshop.dk was working fine until today 14 00 when I received a last order, there was not any problem at all.

 

But then I started to experience a strange problems with login page and banner redirects.

 

It does not work properly. For example when user tries to log in, it shows a blank page and strange URL http://www.kreativshop.dk/shop/login.php?action=process, it is a first time it shows like this... But then when a user goes back to homepage a user can see the account page and everything is normal.

 

Another problem connected to this is a banners does not work at all, when you click on banner it does nor redirects to the URL of the products, instead shows http://www.kreativshop.dk/shop/redirect.ph...nner&goto=6

 

I was making small design changes in header.php in my shop and already backup the old files, but anyway it does not work.

 

When someone clicks to the My account link it doesn't redirects to the login page instead shows a blank page.

 

Also contact_us.php form shows the blank page after sending message, but the I am receiving the messages.

 

I did not make a changes to configure.php or to any configuration file.

I hope that it is small problem and could be fixed. If you have any doubts about this help me please.

Best regards,

Shakhboz

Share this post


Link to post
Share on other sites

×