Jump to content
Latest News: (loading..)
Sign in to follow this  
webwolfe

RSS News modification to my OSCMax 1.7 cart

Recommended Posts

Hello,

I have been struggling with this RSS News modification to my OSCMax 1.7 cart for the past few days. So far, I have successfully installed the admin store configuration RSS News side of this mod and it's capturing, reading and displaying RSS News feeds just fine. Except, how can I add more URLs?

 

The problem I'm having is I can not get the create a news feed side to work. Of course, creating my own news feed for my web site is why I wanted this modification.

The RSS news create is designed to be in the admin tools section but it's not showing up.

 

Will this contribution work on a BTS? I would greatly appreciate if someone would help me with this modification. I have it enabled and my error log is clean.

Thanks,

Jacob

Webmaster/Owner

mailto:”jacob@stock-information.com”

 

Here is the link to the contribution.

http://www.oscommerce.com/community/contributions,2692

Share this post


Link to post
Share on other sites

Does it look like this??

 

rssfeederrormh2.gif

 

Plus it's missing in the menu's?? I think I have the same error/problem. I wish I knew how to fix it. If this doesn't relate to yours I apologize. So many of us need help here, but we seldom get the correct answers/solutions.

 

-TNTRide-

 

 

 

 

 

Hello,

I have been struggling with this RSS News modification to my OSCMax 1.7 cart for the past few days. So far, I have successfully installed the admin store configuration RSS News side of this mod and it's capturing, reading and displaying RSS News feeds just fine. Except, how can I add more URLs?

 

The problem I'm having is I can not get the create a news feed side to work. Of course, creating my own news feed for my web site is why I wanted this modification.

The RSS news create is designed to be in the admin tools section but it's not showing up.

 

Will this contribution work on a BTS? I would greatly appreciate if someone would help me with this modification. I have it enabled and my error log is clean.

Thanks,

Jacob

Webmaster/Owner

mailto:”jacob@stock-information.com”

 

Here is the link to the contribution.

http://www.oscommerce.com/community/contributions,2692

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×