Jump to content
Sign in to follow this  
highvisualproducts

Template Problem, Languages Incorrect

Recommended Posts

HI I RECENTLY PURCHASED A LINGERIE TEMPLATE IVE UPLOADED ALL THE FILES CORRECTLY AND CHECKED OVER AND OVER THAT I MADE NO FAULT UPLOADING THEM ONTO MY SERVER, I CAN SAFELY SAY I HAVE MADE NO ERROR ON THAT PART. THE TEMPLATE IS DISPLAYED AT WWW.SUGARBLONDE.COM/OSC AS YOU CAN SEE ORIGINALLY MOST WORDS ARE ENGLISH AND YOU WILL PROBALY ASK WHAT IS MY PROBLEM? BUT IF YOU LOOK FURTHER INTO THE WEBSITE AND TRY ADDING PRODUCTS TO THE SHOPPING CART YOU WILL SEE THE LANGUAGE CHANGES TO WHAT APPEARS TO BE GERMAN. THE FOLLOWING ALTERATIONS I HAVE MADE TO ATTEMPT TO SOLVE THIS PROBLEM ARE REMOVING ALL THE LANGUAGES INSIDE THE ADMINISTRATION AREA, APART FROM THE ENGLISH. I HAVE HEARD THAT THERE ARE A LOT OF BUGS WITH THESE TYPE OF TEMPLATE MONSTER TEMPLATES, AND IM LOOKING FOR SOMEONE WHO COULD ADVISE ME ON HOW TO FIND THE BUG AND HOW TO POSSIBLY SOLVE THIS BUG. ANOTHER PROBLEM I AM EXPERIENCING IS THAT WHEN I AM ADDING PRODUCTS TO THE SHOPPING CART AT ONE MOMENT MY PRODUCTS ARE IN THE SHOPPING CART THE NEXT THEY ARE REMOVED AND THEN AGAIN A COUPLE MOMENTS LATER MAYBE ONE PRODUCT REAPPEARS IN THE SHOPPING CART, THANK YOU AND I APPRECIATE ANY HELP PROVIDED

 

http://www.sugarblonde.com/osc/

 

MANY THANKS

LOUISE :rolleyes:

Edited by highvisualproducts

Highvisualproducts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×