Jump to content
Sign in to follow this  
mycreativewishes

I am really frustrated and disappointed

Recommended Posts

Eek a lot of code!

 

No in the admin panel. Banner Manager and then click on the banner, edit and then second line down is the place to put the URL

 

 

Below is a screen shot of what is in my admin panel. I don't have a folder for Banner Manager. Only banner_manager.php. Am I missing something?

 

Joe

adminbanner.jpg

Share this post


Link to post
Share on other sites

Maybe I am missing something!

 

Anyway, I am not talking about your folders. The admin panel you get when you type www.mysite.com/admin into your browser.

 

Don't know a lot about these things but think the files just tell it to look in the database and the admin panel is how it gets written in there?

Share this post


Link to post
Share on other sites

What she is talking about is go to your "Admin Panel", and then click on "Tools" and then click "Banner Manager"


Powered By osC 2.2RC2a STS 4.5.8 - HTC 2.6.3 - FP 1.5.9 - BCH 1.0.0

Share this post


Link to post
Share on other sites
Maybe I am missing something!

 

Anyway, I am not talking about your folders. The admin panel you get when you type www.mysite.com/admin into your browser.

 

Don't know a lot about these things but think the files just tell it to look in the database and the admin panel is how it gets written in there?

 

 

That did it. I think I'm in love... :thumbsup: . But you're mad and crazy. :lol:

 

Thanks to all who has helped me figure that out. It was so simple and right in my face. I guess when you look at something so long you overlook the obvious.

 

Anyway, these posts will help others.

 

Joe

Share this post


Link to post
Share on other sites

:lol: Good. I am only good at the simple things on here but hey leaves the clever people to concentrate on the harder ones.

 

Hope you can get some sleep now until the next problem.......

Share this post


Link to post
Share on other sites
I wasn't sure if they used the banner manager or hard coded the banner in the footer. Since it is being used with the banner manager this is a easy fix.

 

This is what you do....

 

Go to your OSC Admin

 

Select Tools

 

Then select banner manger

 

Click the banner you want to edit and then select edit.

 

Then just change the Banner URL: to yours and you are set.

 

Then click update and your are set.

 

 

Had he seen post 7 I posted for him, he could have resolved this banner issue a long time ago.

 

I thought those directions were pretty easy to follow.....

Edited by Silverado05

Search the forum and contributions before posting. If that doesn't work, keep looking, then post. The forum is for seeking help and advice NOT for someone to do your work for you. Try to do something on your on, if you are going to run a shop then learn how it works.

Share this post


Link to post
Share on other sites
So compared to a couple of years ago this forum is not up to par as it use to be.

I think you are right about that. Actually, it seems to be a general phenomenon. See this article about Help Vampires.

 

The forums are not that fun either anymore compared to a few years ago. Lot's of time you find out that the person who asks a question knows jack-shit about PHP, HTML, CSS, MySQL, you name it. Then they don't even understand the answer. That becomes very, very tiring.

 

People who start doing things with osC code should read a beginners book on PHP. At the least.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×