Jump to content
Sign in to follow this  
showery

Easy Populate 2.76e-MS2

Recommended Posts

Please help this is on a live store and I am down until I figure this error out. This is a new install with no other contribs on yet but EP.

 

Server OS: Linux 2.2.16C37_III Database: MySQL 3.23.58-Max

Server Date: 08/03/2007 15:25:11 Datebase Date: 08/03/2007 15:25:10

Server Up Time: 3:25pm up 2 days, 21:27, 0 users, load average: 0.26, 0.11, 0.10

 

HTTP Server: Apache/1.3.37 Built by www.zeffie.com (Unix) mod_ssl/2.8.28 OpenSSL/0.9.8d PHP/4.4.4 mod_auth_pam_external/0.1 FrontPage/4.0.4.3 mod_perl/1.29

PHP Version: 4.4.4 (Zend: 1.3.0)

osCommerce 2.2-MS2

Warning: Invalid argument supplied for foreach() in /home/sites/site3/web/admin/easypopulate.php on line 2308
| 73132r | dscf0193.j | 1/6 SCALE | Rubber whe | | 168.99 | 37 | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | | REMOTE CON | 1:6 Large | | | | | Taxable Go | Active Updated

Share this post


Link to post
Share on other sites
Try the support thread

http://forums.oscommerce.com/index.php?sho...244&st=5980

Save yourself time and go to the last 2 or 3 pages.

 

Ok I have looked lots of questions no answers. Its like 300 pages of questions and no one is answering. I cant search my error out of that mess. I do a specific search for

Warning: Invalid argument supplied for foreach()

and come up with 22 pages of forms.

 

Geez

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×