Jump to content
Sign in to follow this  
elari

quantity displayed & text status for some products...

Recommended Posts

Exactly like that. For some reason when I click on a category I don't get the listing looking like that, and I don't have the drop down, I think the drop down is an admin item that has to be turned on though.

 

What I get is all the products 2 to a row with the buy now below the picture and product name. i only have 2 product right now. Am I missing something in the admin.

 

Thank you for your help, it is a great mod and I greatly appreciate everyone's help.

 

George

Share this post


Link to post
Share on other sites

for product listing.

 

I added to the product_info page and that works fine.

 

George

 

WHat should I look for in procut listing.

 

should I post a copy of it

Share this post


Link to post
Share on other sites

My bad, there was a piece of code somebody modified and the page wasn't pointing to your listing.php file. I pointed it to that and it is fine now. Thank you everyone for your help as I learned how to fully use this mod.

 

Great work elari.

Share this post


Link to post
Share on other sites

thanks.... i will request you at least 99% of your benefits for next ten years :)

 

 

publish here the change you made in code for product_info so that if an other one want to make this he will find it here

Share this post


Link to post
Share on other sites

Wondering if someone could post their code here for product_info ??

 

I am having a little issue with getting display working on that page.

I am unsure why.

It works fine elsewhere, but not on product_info.php

 

Anyone who has done this could you post your piece of code please?

 

Thanks :)

 

CC.

Share this post


Link to post
Share on other sites

Anyone had experience with this yet?

 

I have my fingers crossed that there is someone out there that has put this in product info...

 

I get the page showing, but not display of quantity...

Please give me a shout if you know.

 

Using the Jan 15th release by the way.

 

Thanks.

Share this post


Link to post
Share on other sites

Ok, I'm far to be a gig but the install went well... I was not able to replace files like default.php as i made other mods already.... 8)

 

So i did it by hand... :roll:

 

Admin side, no error, little colored circles are their and vaules change in the database... tried to edit, delete, add... no problem! am I good? 8)

 

Catalog side... no error but not showing :oops: nothing whatever the value of display quantity... 0,1,2,3... nothing... am i that dumb? :roll:

 

Thank you for your help!

 

it's a great mod wow :P but not yet working on my site...

 

Pierre

Share this post


Link to post
Share on other sites

Well it has got me stumped on the same thing.

 

It just doesnt show in the catalog.

 

At least not on product info page.

 

It works everywhere else ok, but product info wont show.

I must be missing a DB entry somewhere, but it is now 3am and I have been up for 18hrs. So I'm off to bed, cos this has beat me tonight! :cry:

 

Hopefully I can get some assistance in the morning...

 

Cheers guys.

 

CC.

Share this post


Link to post
Share on other sites

on which version of osc are you running this prob ?

 

i have not made it working for ms1 but only older snap (jusb before ms1)

 

most time in my code i keep some // echo for debugging

 

uncomment them and look what happen.....

 

or send me pm with an acces to your shop and i will try to take a look there .

Share this post


Link to post
Share on other sites
Warning: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) in /usr/local/apache/htdocs/unlockgsm/qty_staf/catalog/includes/functions/database.php on line 19

 

Warning: MySQL Connection Failed: Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) in /usr/local/apache/htdocs/unlockgsm/qty_staf/catalog/includes/functions/database.php on line 19

Unable to connect to database server!

 

erm ?


It's easier to remember, then to forget

Share this post


Link to post
Share on other sites

See my other post, I got it sorted in the end.

 

Some of it my fault, cos I modded your mod, and made things difficult for myself.

But I got it sorted in the end.

 

Cheers mate.

 

CC.

Share this post


Link to post
Share on other sites

hello vp

if you have nothing displayed in any page, i think the mistake come from the admin.

you have to check the qty breakout and/or breakout operator i will try to take a tour on your page, but ftp seems not ok and i will also need your admin password.

create an other htaccess and send me login/pass :)

Share this post


Link to post
Share on other sites

I've installed the latest development version of osc, and also version 2n0123 of qty_display_allow mod. I've followed the instructions and I've done it around 10 times over but still can't get it to work. I find that there are a lot of bells and whistles which I don't have and I'm confused with which sections I need to paste over. Does anyone have just the qty_display_allow mod with the base installation? Any help would be greatly appreciated!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×