Jump to content
Sign in to follow this  
drussas

Problem With Tep_image_button Vs. Tep_image_submit

Recommended Posts

Hello,

 

I am having a problem with tep_image_button vs using tep_image_submit for my buttons. I am using a class of cssbuttons so I didn't have to create button images for all the buttons that are necessary for the site. I had to change to tep_image_button for my class=cssbuttons to format correctly, now some of them don't work. Particularly the Update and Continue buttons. I don't understand why some would work and others wouldn't.

 

They will only work if I switch back from tep_image_button to tep_image_submit.

 

Does anyone have any idea on this one?

 

Thanks

Diana

Edited by drussas

Share this post


Link to post
Share on other sites

the tep_image_submit is used to submit forms. The tep_image is to display an image. See the html_output.php file for details

Share this post


Link to post
Share on other sites

what would the code be if i did not want to use an image to submit the form? I would just like a text link to submit it.

Share this post


Link to post
Share on other sites
I'm wondering how to add a class to this as well.

 

put the class in the $parameters

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×