Jump to content
Sign in to follow this  
stereodee

Warning: main(includes/languages/svenska/index.php)

Recommended Posts

hello

 

installed the swedish language pack but i've bumped into a big problem.

 

the swedish flag comes up in my store but when i klick it this message shows:

 

Warning: main(includes/languages/svenska/index.php): failed to open stream: No such file or directory in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/index.php on line 33 Fatal error: main(): Failed opening required 'includes/languages/svenska/index.php' (include_path='.:/hsphere/shared/apache/libexec/php4ext/php/') in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/index.php on line 33

 

same problem happens when i change to swedish in the pulldown menu in the admin frontpage:

 

Warning: main(includes/languages/svenska.php): failed to open stream: No such file or directory in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/admin/includes/application_top.php on line 130 Fatal error: main(): Failed opening required 'includes/languages/svenska.php' (include_path='.:/hsphere/shared/apache/libexec/php4ext/php/') in /hsphere/local/home/slimjim/karen.peterlundgren.se/catalog/admin/includes/application_top.php on line 130

 

i've seen people asking about this problem before but haven't really gotten any answers.

please help

Share this post


Link to post
Share on other sites

Well FTP into your site and tell us if ..

 

The file ..

 

includes/languages/svenska.php exists

 

The folder ..

 

includes/languages/svenska/ exists

Edited by Babygurgles

Share this post


Link to post
Share on other sites

Not really, on second look those files are in catalog/includes not /includes

 

So your configure.php's do not have the correct path perhaps.

Share this post


Link to post
Share on other sites

Hi,

 

I have same problem as above. Is there any solution for this?

 

I'm facing same error about 'something is wrong on line 33 in index.php...' file.

 

I have done a fresh OSC installation from Fantastico. 3 languages were included. As soon I have uploaded Swedish language per instruction, this happened.

 

Please assist.

 

Thanks.

Share this post


Link to post
Share on other sites

to install the language all you need to do is to copy the folders to your admin/includes/languages/ and main folder catalog/includes/languages/ together with a particular yourlanguage.php file then add it in the administration panel under localization->languages

 

:)

Share this post


Link to post
Share on other sites
Hi,

 

I have same problem as above. Is there any solution for this?

 

I'm facing same error about 'something is wrong on line 33 in index.php...' file.

 

I have done a fresh OSC installation from Fantastico. 3 languages were included. As soon I have uploaded Swedish language per instruction, this happened.

 

Please assist.

 

Thanks.

 

 

You need a file "index.php" in folder "\includes\languages\svenska\". Copy the file from "\includes\languages\english\" and then edit. The file you are missing is the first page of the webpage.

 

I'm doing an update of the swedish language, which is going to published soon under CONTRIBUTIONS.

Edited by KiAnKo1975

Share this post


Link to post
Share on other sites

i have the same problem. only in indonesian. please help. i cannot find main directory catalog/includes/languages. so i cannot upload to catalog. my admin page also haveproblem. :'(

 

Warning: main(includes/languages/indonesian/index.php) [function.main]: failed to open stream: No such file or directory in /home/gilabela/public_html/index.php on line 33

 

Warning: main(includes/languages/indonesian/index.php) [function.main]: failed to open stream: No such file or directory in /home/gilabela/public_html/index.php on line 33

 

Warning: main(includes/languages/indonesian/index.php) [function.main]: failed to open stream: No such file or directory in /home/gilabela/public_html/index.php on line 33

 

Fatal error: main() [function.require]: Failed opening required 'includes/languages/indonesian/index.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/gilabela/public_html/index.php on line 33

Share this post


Link to post
Share on other sites

i had same problem, because I inslalled my language pack just into admin>inludes>language forder, I forgot about catalog>inludes>... one. Jupiii

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×