Jump to content
Latest News: (loading..)
Sign in to follow this  
rhwebb71

IE7/AOL Problem?

Recommended Posts

Customers are having a problem with the login page. Sometimes they are taken directly to it when they come to the site, without getting to browse the rest of the site, and get stuck in a login page loop. They can create an account, but it takes them back to the login page.

 

This only seems to happen with IE7 or AOL, but doesn't happen all the time. Has anyone else had this kind of problem? Is it IE & AOL or bad code somewhere?

 

Please help!!

 

Thanks in advance,

Randy

Share this post


Link to post
Share on other sites
Customers are having a problem with the login page. Sometimes they are taken directly to it when they come to the site, without getting to browse the rest of the site, and get stuck in a login page loop. They can create an account, but it takes them back to the login page.

 

This only seems to happen with IE7 or AOL, but doesn't happen all the time. Has anyone else had this kind of problem? Is it IE & AOL or bad code somewhere?

 

Please help!!

 

Thanks in advance,

Randy

 

 

I am going to bump this because I am having the same issues with a client site and we are starting to lose customers. Can anyone out there give us an answer? This would seem to be a major glitch!

Share this post


Link to post
Share on other sites
I am going to bump this because I am having the same issues with a client site and we are starting to lose customers. Can anyone out there give us an answer? This would seem to be a major glitch!

 

 

has there been a fix to this?

if so what...

 

I am having complaints as well ....from a client.

 

 

Help!

Share this post


Link to post
Share on other sites
In admin under configuration then sessions.

Set check ip address to false. That cause problems with AOL users

 

See if setting the "check IP address" to false under "sessions" (in your admin panel) will work.

 

Good luck,

K

Share this post


Link to post
Share on other sites
See if setting the "check IP address" to false under "sessions" (in your admin panel) will work.

 

Good luck,

K

 

Mine is currently set to false, but I still have the AOL login issues. And my client is getting less happy each time he has to tell someone he has no solution, besides to download firefox of course :)


Jeff Conklin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×