Jump to content
Sign in to follow this  
SabotageCoyote

Unable to connect to production.shippingapis.com

Recommended Posts

Hey guys I'm getting the following error message

 

Warning: fsockopen90: unable to connect to production.shippingapis.com:80

in /home/XXXXXXXXXXXXXXXXXXXXXXXXX/html/includes/classes/http_client.php on line 330

 

I see other people getting this error on the forums, mostly in older posts so I assume that someone came up with a fix somewhere. I tried stopping and restarting the module as someone said this helped them.. it does not help me. The owner of the website tells me this error only happens sometimes and always with AOL browser (I've explained to him not to get his hopes up on having anything work with AOL browser)

 

At first I assumed that productions.shippingapis.com was down and I tried to ping them. they didn't respond. This made me thing USPS changed server names but it turns out the host simply doesn't respond to ping. It is running a web server and it is there.

 

I would very much appreciate any help you could provide.

 

 

I am very new to OScommerce and am just trying to help my friend out before he loses any more money!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×