Jump to content

Archived

This topic is now archived and is closed to further replies.

zefeena

Shipping problem

Recommended Posts

I installed the UK shipping contribution, which works perfectly fine.

However the options for airmail were for 'signed for' only, which is great for expensive items, but i'm more than happy to send a few pounds worth of goods ordinary aairmail or it won't be worth it to the customer.

 

The contribution had various 'modules' whihc you add to

catalog/includes/modules/shipping, and a corresponding lang file to:

catalogue/includes/languages/english/modules/shipping.

 

So not being a programmer and thinking logically i made a copy of the 'airmail files' and renamed them airmailsigned for, and added a copy to the appropriate folders. Me thinking i'd then have two airmail modules - one whihc i could use for signed for - one for ordinary airmail.

strangely it seems to work, but upon checkout my customer gets this error at the top of the page:

 

Warning: shipping(includes/languages/english/modules/shipping/airmail.php) [function.shipping]: failed to open stream: No such file or directory in /home/corset/public_html/store/includes/classes/shipping.php on line 36

 

Warning: shipping(includes/languages/english/modules/shipping/airmail.php) [function.shipping]: failed to open stream: No such file or directory in /home/corset/public_html/store/includes/classes/shipping.php on line 36

 

Warning: shipping(includes/languages/english/modules/shipping/airmail.php) [function.shipping]: failed to open stream: No such file or directory in /home/corset/public_html/store/includes/classes/shipping.php on line 36

 

Warning: shipping() [function.include]: Failed opening 'includes/languages/english/modules/shipping/airmail.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/corset/public_html/store/includes/classes/shipping.php on line 36

 

Any one explain this to a dimwit please! :blush:


Running a botched up version of  osCommerce Online Merchant v2.3.4 bootstrap with the dresscode theme installed, numerous add-ons, terrible coding, terrible website, but will have to make do until I have made up for my losses and can risk shutting down for a couple of weeks while I start all over again. - I did not install my program but am endeavouring to fix it with your help.

Share this post


Link to post
Share on other sites

Okay - not such a dimwit - sort it out by simply reloading all the files - now happy!!!


Running a botched up version of  osCommerce Online Merchant v2.3.4 bootstrap with the dresscode theme installed, numerous add-ons, terrible coding, terrible website, but will have to make do until I have made up for my losses and can risk shutting down for a couple of weeks while I start all over again. - I did not install my program but am endeavouring to fix it with your help.

Share this post


Link to post
Share on other sites

×