Jump to content

Archived

This topic is now archived and is closed to further replies.

zefeena

Adding extra images

Recommended Posts

I downloaded this contribution to add extra images:

http://www.oscommerce.com/community/contri...ch,three+images

 

I used the last contribution by sabaina - full package.

 

When i unzipped the files there were so many files of instructions i was unsure whihc i was supposed to follow - it's all just letters and punctuation to - but i'm very good at cutting and pasting!

I used the instructions in the internet explora file as they seemed to be the most recent (2007 file), but there were lots of mentions of changes to version 1, updates to version 2 etc etc.

 

I ignored all that and went to the bottom section with the table of files to change - did all that without error (i think).

 

Then i noticed a SQL command file - there was no mention of this in the installation instruction i was folowing, but one of the other sets of instructions said i should run it - so i did!

 

It gives me a new section in admin - catalog - called extra images - when i click it it goes to a google page not found.

 

Any one tell me what i have done worng (or haven't done) :'(

Not any clue how to fix it! but really would like it to work. thank you


Running a botched up version of  osCommerce Online Merchant v2.3.4 bootstrap with the dresscode theme installed, numerous add-ons, terrible coding, terrible website, but will have to make do until I have made up for my losses and can risk shutting down for a couple of weeks while I start all over again. - I did not install my program but am endeavouring to fix it with your help.

Share this post


Link to post
Share on other sites

Hi, I downloaded that, and there was an error with the file or something, so couldn't read it!

 

Trouble is if i go for a different option i don't know how to 'undo' what i've done. I could obviously go and change back all the files but how do you 'unrun' a SQL command!!!


Running a botched up version of  osCommerce Online Merchant v2.3.4 bootstrap with the dresscode theme installed, numerous add-ons, terrible coding, terrible website, but will have to make do until I have made up for my losses and can risk shutting down for a couple of weeks while I start all over again. - I did not install my program but am endeavouring to fix it with your help.

Share this post


Link to post
Share on other sites

I'd really appreciate it if someone could tell me what instructions i've missed, it really is confusing to us newbies when there are so many versions, and hence so many sets of instructions!

 

I need to get my site up and running in the next two weeks, and i haven't finished designing it yet, so don't really want to start adding all the products.

 

Pleeeease! :rolleyes:


Running a botched up version of  osCommerce Online Merchant v2.3.4 bootstrap with the dresscode theme installed, numerous add-ons, terrible coding, terrible website, but will have to make do until I have made up for my losses and can risk shutting down for a couple of weeks while I start all over again. - I did not install my program but am endeavouring to fix it with your help.

Share this post


Link to post
Share on other sites

Still hoping someone can help me out here - i've reached a sticking point.


Running a botched up version of  osCommerce Online Merchant v2.3.4 bootstrap with the dresscode theme installed, numerous add-ons, terrible coding, terrible website, but will have to make do until I have made up for my losses and can risk shutting down for a couple of weeks while I start all over again. - I did not install my program but am endeavouring to fix it with your help.

Share this post


Link to post
Share on other sites

Hi Zefeena,

 

Best advice is to start from scratch and go over each step again. Often this is good practice to adopt with all contribs as it can highlight steps missed or give you a new understanding of what should be done. After that you should try contacting the contributor direct using a PM.

 

Good luck.

 

Rich

Share this post


Link to post
Share on other sites

Thank you for taking the trouble to answer.

The trouble is i have no idea which set of instructions to follow, there are too many! Additionally i have run an SQL statement - and i don't know if i should have - and i wouldn't have the foggiest how to undo whatever running it did!


Running a botched up version of  osCommerce Online Merchant v2.3.4 bootstrap with the dresscode theme installed, numerous add-ons, terrible coding, terrible website, but will have to make do until I have made up for my losses and can risk shutting down for a couple of weeks while I start all over again. - I did not install my program but am endeavouring to fix it with your help.

Share this post


Link to post
Share on other sites

Managed to figure this out - i guess it wouldn't have been diffiuclt to someone who understands all this, but i don't!

For anyone else suffering: I used the instructions in the internet explorer file called 'index'. i followed the changing of files in the table only. Uploaded the 'files to copy' into their correct places (it's not actually mentioned specifically in the 'installation instructions') using file manager. and I ran the english sql statement which is there too!

it seems to have worked!


Running a botched up version of  osCommerce Online Merchant v2.3.4 bootstrap with the dresscode theme installed, numerous add-ons, terrible coding, terrible website, but will have to make do until I have made up for my losses and can risk shutting down for a couple of weeks while I start all over again. - I did not install my program but am endeavouring to fix it with your help.

Share this post


Link to post
Share on other sites

×