Jump to content
Sign in to follow this  
GemRock

Header Tags for novices

Recommended Posts

Hi Ken,

 

Found a post in Tips and Tricks with the answer

 

As always BACKUP before making any changes

 

In catalog/includes/modules/sts_inc/general.php

 

Look for the following, around line 67

$sts->template['headertags']= "<title>" . TITLE ."</title>";

 

Replace with the following

// Header Tags for novices w/STS BOF
$sts->template['headertags']= "<title>";
$sts->template['headertags'] .= (strlen($breadcrumb_tags->trail_tags('')) > 0) ? TITLE . ' - ' . $breadcrumb_tags->trail_tags(' - ') : TITLE;
$sts->template['headertags'] .= "</title>";
$sts->template['headertags'] .= "<meta name=\"description\" content=\"";
$sts->template['headertags'] .= (strlen($product_info_tags['products_description']) > 10) ? strip_tags($product_info_tags['products_description']) : strip_tags($breadcrumb_tags->trail_tags(' '));
$sts->template['headertags'] .= "\"><meta name=\"keywords\" content=\"";
$sts->template['headertags'] .= strip_tags($breadcrumb_tags->trail_tags(', '));
$sts->template['headertags'] .= "\">";
// Header Tags for novices w/STS

 

Thanks to Egor for this code. I only copied it to this thread

 

Thanks Ken for the great contrib and trying to help me with this. You might want to add this to your docs to make it easier for others with STS to use Header Tags for novices.

 

Thanks

Allen

 

 

Ok i'v spent the last few hr's reading all 199 posts and trying stuff to get my STS to work...

 

I'v Found that the above quoted post by "bigal50" works farly good, the key words are there in the sorce, and the description is there in the sorce but.....

 

Take a look at this, This is the code i posted into /html//includes/modules/sts_inc/general.php

// Header Tags for novices w/STS BOF
$sts->template['headertags']= "<title>";
$sts->template['headertags'] .= (strlen($breadcrumb_tags->trail_tags('')) > 0) ? TITLE . ' - ' . $breadcrumb_tags->trail_tags(' - ') : TITLE;
$sts->template['headertags'] .= "</title>";
$sts->template['headertags'] .= "<meta name=\"description\" content=\"";
$sts->template['headertags'] .= (strlen($product_info_tags['products_description']) > 10) ? strip_tags($product_info_tags['products_description']) : strip_tags($breadcrumb_tags->trail_tags(' '));
$sts->template['headertags'] .= "\"><meta name=\"keywords\" content=\"";
$sts->template['headertags'] .= strip_tags($breadcrumb_tags->trail_tags(', '));
$sts->template['headertags'] .= "\">";
// Header Tags for novices w/STS

 

But if you look at the sorce the only prob that i can see with this ver of code is this here....

<meta name="keywords" content="> Home Decor, TONAL BLUE VASE">

keywords" content="> Home Decor

content="> Home

 

You see that small bugger in there??? The " > " that should only be at the end, it closes the key words befor any of the key words are even listed, and i'm am just abount brean dead after 3 hr's of trying to figer out what is puting that in there.

 

Sure there is no description on the main index page yet i'll get to that later, the thing i'm iritated about is that >....

I'm not that great at php coding anyway but i don't see what is puting that in there.

 

Any Help would be great, Once I can figer this " > " out and later work on the index

(Witch i have a good idea how to get around the sts on the index page just have to test it)

i'll re post what was done in a more user friendly post

 

Thanks again,

David :thumbsup:

Edited by Ardo

Share this post


Link to post
Share on other sites
...You see that small bugger in there??? The " > " that should only be at the end, ...

 

as i said I have never tried any sts (maybe I'd one day just for the sake of this contrib) so I can not be sure what actually goes wrong. But here's my tips:

instead of spending hrs figuring out where the '>' comes from, you could just add a php function to get rid of it. Replace this line (the last but two)

$sts->template['headertags'] .= strip_tags($breadcrumb_tags->trail_tags(', '));

with

$sts->template['headertags'] .= str_replace('>','', strip_tags($breadcrumb_tags->trail_tags(', ')));

what it does is replace all '>' in the content string with a space and so it'd get rid of it. The strip_tags function should have done this but somehow in your case it seems it hasn't.

 

Ken

Edited by GemRock

commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites
Ok i'v spent the last few hr's reading all 199 posts and trying stuff to get my STS to work...

 

I'v Found that the above quoted post by "bigal50" works farly good, the key words are there in the sorce, and the description is there in the sorce but.....

 

Take a look at this, This is the code i posted into /html//includes/modules/sts_inc/general.php

// Header Tags for novices w/STS BOF
$sts->template['headertags']= "<title>";
$sts->template['headertags'] .= (strlen($breadcrumb_tags->trail_tags('')) > 0) ? TITLE . ' - ' . $breadcrumb_tags->trail_tags(' - ') : TITLE;
$sts->template['headertags'] .= "</title>";
$sts->template['headertags'] .= "<meta name=\"description\" content=\"";
$sts->template['headertags'] .= (strlen($product_info_tags['products_description']) > 10) ? strip_tags($product_info_tags['products_description']) : strip_tags($breadcrumb_tags->trail_tags(' '));
$sts->template['headertags'] .= "\"><meta name=\"keywords\" content=\"";
$sts->template['headertags'] .= strip_tags($breadcrumb_tags->trail_tags(', '));
$sts->template['headertags'] .= "\">";
// Header Tags for novices w/STS

 

But if you look at the sorce the only prob that i can see with this ver of code is this here....

<meta name="keywords" content="> Home Decor, TONAL BLUE VASE">

keywords" content="> Home Decor

content="> Home

 

You see that small bugger in there??? The " > " that should only be at the end, it closes the key words befor any of the key words are even listed, and i'm am just abount brean dead after 3 hr's of trying to figer out what is puting that in there.

 

Sure there is no description on the main index page yet i'll get to that later, the thing i'm iritated about is that >....

I'm not that great at php coding anyway but i don't see what is puting that in there.

 

Any Help would be great, Once I can figer this " > " out and later work on the index

(Witch i have a good idea how to get around the sts on the index page just have to test it)

i'll re post what was done in a more user friendly post

 

Thanks again,

David :thumbsup:

David, I just sent you a PM regarding Header Tags and STS. Hope you find it useful.

Bill Kellum

 

Sounds Good Productions

STS Tutorials & more: STSv4.6, STS Add-ons (STS Power Pack), STS V4 Forum STS Forum FREE TEMPLATE

Share this post


Link to post
Share on other sites

Hello,

I'm having a little problem with this contribution.

I have installed basic & optional & when i custom edit the keywords they are not displayed for that product, its still displaying the product description and the category/sub category as a single keyword. Thing is, when i click the item name from header_tag_edit.php to view the product it tells me product not found!

its linking to the products correctly but not including the cpath for the cetegories....

 

Any ideas?

 

Kind regards,

 

Will.

Share this post


Link to post
Share on other sites

for the first part of your question, could you post the header part including the title tag & the two meta tags of your products_info.php;

for the second part of you question you would need to post the first 20 lines or so (so that it includes the defines for the server/catologue) of both of yor configure.php files. But in no way you should post any password/username in that two files.

and if you like you could go to my Demon site for this contribution, and play with it to see if any difference from yours including what you would see when pointing mouse over a product link. The demo is at the admin section.

Ken

ps

here UK is at this time midnight so do not expect a prompt reply. :)

Edited by GemRock

commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites

Thanks in advance! - ps, i'm UK too... I look forward to hearing from you.

 

Will.

 

product_info.php

<meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>">
<title><?php echo $header_tags['products_name']; ?> <?php echo (strlen($categories['categories_name']) > 1) || (strlen($manufacturers['manufacturers_name']) > 1) ? $breadcrumb_tags->trail_tags(' ') . ' - ' . TITLE : TITLE; ?>
</title>
<meta name="description" content="<?php echo $header_tags['products_name']; ?> <?php echo strip_tags($breadcrumb_tags->trail_tags(' ')); ?>">
<meta name="keywords" content="<?php echo $header_tags['products_name']; ?> <?php echo strip_tags($breadcrumb_tags->trail_tags(', ')); ?>">
<base href="<?php echo (($request_type == 'SSL') ? HTTPS_SERVER : HTTP_SERVER) . DIR_WS_CATALOG; ?>">

 

catalog/includes/configure.php

  define('HTTP_SERVER', 'http://www.____.co.uk/home'); // eg, http://localhost - should not be empty for productive servers
 define('HTTPS_SERVER', 'https://www.____.co.uk/home'); // eg, https://localhost - should not be empty for productive servers
 define('ENABLE_SSL', true); // secure webserver for checkout procedure?
 define('HTTP_COOKIE_DOMAIN', '____.co.uk');
 define('HTTPS_COOKIE_DOMAIN', '____.co.uk');
 define('HTTP_COOKIE_PATH', '/home/');
 define('HTTPS_COOKIE_PATH', '/home/');
 define('DIR_WS_HTTP_CATALOG', '/');
 define('DIR_WS_HTTPS_CATALOG', '/');
 define('DIR_WS_IMAGES', 'images/');
 define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');
 define('DIR_WS_INCLUDES', 'includes/');
 define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');
 define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');
 define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');
 define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');
 define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');
 define('DIR_WS_DOWNLOAD_PUBLIC', 'pub/');
 define('DIR_FS_CATALOG', dirname($HTTP_SERVER_VARS['SCRIPT_FILENAME']) . '/');
 define('DIR_FS_DOWNLOAD', DIR_FS_CATALOG . 'download/');
 define('DIR_FS_DOWNLOAD_PUBLIC', DIR_FS_CATALOG . 'pub/');

 

catalog/admin/includes/configure.php

  define('HTTP_SERVER', 'https://www.____.co.uk/home'); // eg, http://localhost - should not be empty for productive servers
/*  define('HTTP_CATALOG_SERVER', 'http://www.____.co.uk');*/
 define('HTTPS_CATALOG_SERVER', 'https://www.____.co.uk/home');
define('DIR_WS_HTTP_CATALOG', '/');
 define('ENABLE_CATALOG_SSL', 'true'); // secure webserver for catalog module
 define('DIR_FS_DOCUMENT_ROOT', $DOCUMENT_ROOT); // where your pages are located on the server. if $DOCUMENT_ROOT doesnt suit you, replace with your local path. (eg, /usr/local/apache/htdocs)
 define('DIR_WS_ADMIN', '/admin/');
 define('DIR_FS_ADMIN', DIR_FS_DOCUMENT_ROOT . DIR_WS_ADMIN);
 define('DIR_WS_CATALOG', '/home/');
 define('DIR_FS_CATALOG', DIR_FS_DOCUMENT_ROOT . DIR_WS_CATALOG);
 define('DIR_WS_IMAGES', 'images/');
 define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/');
 define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/');
 define('DIR_WS_INCLUDES', 'includes/');
 define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/');
 define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/');
 define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/');
 define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/');
 define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/');
 define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG . 'includes/languages/');
 define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG . 'includes/languages/');
 define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/');
 define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/');

Share this post


Link to post
Share on other sites

Hello Will

 

Q1: try the standardway of adding the tags to the product_info.php to see if it works:

<title><?php echo $header_tags[title_tag]; ?></title>
<meta name="description" content="<?php echo $header_tags[desc_tag]; ?>">
<meta name="keywords" content="<?php echo $header_tags[keywords_tag]; ?>">

Then try your modified code this way:

<title><?php echo ((strlen($categories['categories_name']) > 1) || (strlen($manufacturers['manufacturers_name']) > 1)) ? $header_tags['products_name'] . ' - ' . $breadcrumb_tags->trail_tags(' ') . ' - ' . TITLE : TITLE; ?>
</title>
<meta name="description" content="<?php echo $header_tags['products_name'] . ' - ' . strip_tags($breadcrumb_tags->trail_tags(' ')); ?>">
<meta name="keywords" content="<?php echo $header_tags['products_name'] . ' ' . strip_tags($breadcrumb_tags->trail_tags(', ')); ?>">

why you want both the description & the keywords be the same?

Q2. could you also post the link that says 'product not found?

Ken

Edited by GemRock

commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites

Ken,

you are fab! I have no idea why or how i modified the file from what you said was standard? maybe there was a later version of your work which had been changed by someone in a later release???

 

Its working how it should now.

 

Problem with the linking may have been my error - i clicked 2 items which were out of stock! I tried some other items and it worked ok.

 

Thanks again, no doubt we may be in touch again in the future...

Share this post


Link to post
Share on other sites

Ken,

I need your help.

I installed all the files and followed the steps from minimum_install_instructions.txt. Everything seems to be fine, at least the metas appeared on the product pages and categories.

So now i got 2 problems.

First one most important is in the admin section at "Catalog" >> "Categories / Products"

Fatal error: Call to undefined function tep_hide_session_id() in /public_html/admin/categories.php on line 750

In the said file admin/categories.php from line 744 to 757 i have the following code:

<?php

echo tep_draw_form('search', FILENAME_CATEGORIES, '', 'get');

echo HEADING_TITLE_SEARCH . ' ' . tep_draw_input_field('search');

echo '</form>';

?>

</td>

</tr>

<tr>

<td class="smallText" align="right">

<?php

echo tep_draw_form('goto', FILENAME_CATEGORIES, '', 'get');

echo HEADING_TITLE_GOTO . ' ' . tep_draw_pull_down_menu('cPath', tep_get_category_tree(), $current_category_id, 'onChange="this.form.submit();"');

echo '</form>';

?>

 

The second problem i have cosist on the fact i don't know how to include pages like www.mysite.index.php, policy.php, contact_us.php, etc into the section /admin/header_tags_edit.php to edit their title and tags.

 

Please let me know asap at least resolve the first issue as i cannot add products from the admin.

Thank you very much. This contribution is great for newbies :)

Alin

Share this post


Link to post
Share on other sites

issue 1: you could delete that 'tep_hide_session_id' bit as you seem to have done it, or take a look at html_output.php to see that function is there. if not, copy it from the catalog side of the same filename.

 

issue 2: the meta tags for novices currently does not work fully on files other than product_info.php.

Ken


commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites
issue 1: you could delete that 'tep_hide_session_id' bit as you seem to have done it, or take a look at html_output.php to see that function is there. if not, copy it from the catalog side of the same filename.

 

issue 2: the meta tags for novices currently does not work fully on files other than product_info.php.

Ken

Thanks Ken,

I just comment the reported line and everything is working now.

Nice contribution anyway, keep it up!

Share this post


Link to post
Share on other sites

Any ideeas on how i can change the meta description and keywords on categories pages?

For example the category Alcatel has this link http://www.my-site.com/alcatel-ote265-p-69.html and it's meta ar as following:

<meta name="description" content="Alcatel">

<meta name="keywords" content="Alcatel">

 

From admin these pages do not appear as editable in header_tags section.

 

Any suggestion is greatful.

Thanks,

Alin

Share this post


Link to post
Share on other sites

what is a 'categories page'? is it the home (index.php) page? from the url example in your post, the 'p-69.html' bit seems to suggest it is a product info page.

Ken

...Any ideeas on how i can change the meta description and keywords on categories pages?

For example the category Alcatel has this link http://www.my-site.com/alcatel-ote265-p-69.html and it's ...


commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites

This is a great contribution. Thanks for sharing.

 

I am trying to change the listing of my title using your contribution and STS edits mentioned earlier.

 

The code for my general.php STS file is

// Header Tags for novices w/STS v4.3.3 BOF

   $sts->template['headertags']= "<title>";
 //  $sts->template['headertags'] .= (strlen($breadcrumb_tags->trail_tags('')) > 0) ? TITLE . ' - ' . $breadcrumb_tags->trail_tags(' - ') : TITLE;
   $sts->template['headertags'] .= $header_tags[title_tag];
   $sts->template['headertags'] .= ' - ' . TITLE;
   $sts->template['headertags'] .= "</title>";
   $sts->template['headertags'] .= "<meta name=\"description\" content=\"";
   $sts->template['headertags'] .= $header_tags[desc_tag];
   $sts->template['headertags'] .= "\"><meta name=\"keywords\" content=\"";
   $sts->template['headertags'] .= $header_tags[keywords_tag];
   $sts->template['headertags'] .= "\">";

// Header Tags for novices EOF

 

My goal is to have the title say "product name - category name - store name" I read the posts and tried making the changes, but they don't work to my liking. The product name shows, but not the category name.. Here is an example of the code that doesn't work.

// Header Tags for novices w/STS v4.3.3 BOF

   $sts->template['headertags']= "<title>";
 //  $sts->template['headertags'] .= (strlen($breadcrumb_tags->trail_tags('')) > 0) ? TITLE . ' - ' . $breadcrumb_tags->trail_tags(' - ') : TITLE;
   $sts->template['headertags'] .= $header_tags[products_name] . '-' . $categories['categories_name'];
   $sts->template['headertags'] .= ' - ' . TITLE;
   $sts->template['headertags'] .= "</title>";
   $sts->template['headertags'] .= "<meta name=\"description\" content=\"";

 

This code does not work either. Shows product name, but no category name.

    $sts->template['headertags']= "<title>";
 //  $sts->template['headertags'] .= (strlen($breadcrumb_tags->trail_tags('')) > 0) ? TITLE . ' - ' . $breadcrumb_tags->trail_tags(' - ') : TITLE;
   $sts->template['headertags'] .= $header_tags[products_name];
$sts->template['headertags'] .= ' - ' . $categories['categories_name'];
   $sts->template['headertags'] .= ' - ' . TITLE;
   $sts->template['headertags'] .= "</title>";

 

I don't know what i am doing wrong. Can i please get some help, i'm trying to get it to say product name, then category, then store title for the page title.

 

Thanks

Share this post


Link to post
Share on other sites

Hi Ken,

Well i have categories like this:

Alcatel

Nokia

Samsung

etc.

 

When i click on the link i get on the page with all products from Alcatel category.

The meta tags shown on this page are the ones i past you above.

Any ideeas?

Thanks.

Share this post


Link to post
Share on other sites

you change the order of how you want to show your title tag in the application_top.php, find this:

if (strlen($categories['categories_name'])>1) $header_tags[title_tag] = $categories['categories_name'] . ' ' . $header_tags[title_tag];

and change it to:

if (strlen($categories['categories_name'])>1) $header_tags[title_tag] =  $header_tags[title_tag] . ' '  . . ' '  . $categories['categories_name'];

 

could you post your site urls?

Ken


commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites

Sure, it's http://www.raysebookshop.com/catalog

 

Thanks for the quick response and help. You're post had an extra "." in it. This is the final code i ended up using.

 

if (strlen($categories['categories_name'])>1) $header_tags[title_tag]
=  $header_tags[title_tag] . ' '  .  ' '  . ' - ' . $categories['categories_name'];

Edited by Draeisme

Share this post


Link to post
Share on other sites

It seems your have achieved what you wanted to do on the product info pages. you now have product name, then category name followed by the name of your shop.

The index (home) page could displayed the meta tags in a better way.

 

you are right there was an extra dot in the code which i posted in a hurry. In fact it should have been:

if (strlen($categories['categories_name'])>1) $header_tags[title_tag]
=  $header_tags[title_tag] . ' '  .  ' '  . ' - ' . $categories['categories_name'];


commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites

Hi Ross

 

Yes, it is an independant add-on (or plugin as you called it) and does not rely on any other contributions/add-ons to work. and yes it will automatically generate title tag and the other two meta tags, and is particularly suitable for people like you who do not have or do not want to spend a lot of time entering meta tags info. If you do not want to enter meta tags info (although it is much easier and quicker than other similar add-ons), then you do not need to install/modify the admin penal.

for seo urls, I recommend and actually always use chemo's ultimate seo urls released in 2005.

Ken

ps

please post your questions here as some others might have the same questions and I dont have time to answer every pm msg.

Hi mate,

 

Quick question: does your Dynamic Header Tags contribution (http://www.oscommerce.com/community/contributions,4822) work without installing Header Tags Controller (http://addons.oscommerce.com/info/207)?

 

All I want to be able to do is have the page title set to Store > Product *automatically*. No time to enter each product detail individually.

 

Confused here - so many plugins for the same purpose!

 

Also: could you recommend a simple SEO URL plugin that works with your header one?

 

Thanks in advance!

 

Ross


commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites

Thank you very much.

 

One last question, which version of the SEO contrib? There are many, many versions.

Share this post


Link to post
Share on other sites

Well, this is a bit of off topic but anyway I would start with chemo's 2.1c for a standard osc stallation, and if you dont create issues/problems with your osc site, it will always work. It wont take more than 20 minutes anyway and just be careful following instructions.

Ken

Thank you very much.

 

One last question, which version of the SEO contrib? There are many, many versions.


commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites

Hi, Ken. Did you get to look into this yet? I am experiencing the same problem with with with the next page not working, and instead it just reloading.

 

I seem to have found a bug in the code somewhere, not really sure where yet, but this may help others in the same situation.

 

Install for HTFN went well, Just when I thought everything was working perfectly, I tried to change the results per page from 20 to say 300. When changing the results the page reloaded to the same page I was on (20 results). Strangely enough I went into admin, Maximum values and change the default "Search results" from 20 to 50 then went back to the header_tages_edit.php and guess what, now Im showing 50 results per page.

 

I'm very very confused. Incidently, I cant change from say page 1 to page 3 either. Same thing, the current page just reloads. I should note however that the URL at the top does change. Hmmm

 

Any ideas anyone?

Share this post


Link to post
Share on other sites

Hi, Andrae

which version of php you are using, just in case?

Ken


commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites
Hi, Andrae

which version of php you are using, just in case?

Ken

 

PHP Version: 5.2.5 (Zend: 2.2.0)

HTTP Server: Apache/1.3.39

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×