Jump to content
Sign in to follow this  
Sanguinarius

Free SMS Text Message Order Notification v1.1a

Recommended Posts

I'm using OSC 2.2 MS2 and installed the Free SMS Text Message Order Notification v1.1a at http://www.oscommerce.com/community/contri...t+Message+Order and I submitted a test order. I used my 10 digit cell phone # @ vtext.com and made sure it was enabled (and my cell phone on, of course). I've waited at least 10 minutes, but nothing ever came through. Can anybody help me out? I will supply whatever additional info you may require.

 

Would it make a difference as to the payment method, like if I selected Check/Money Order (rather than Paypal or 2co)? I didn't want to actually charge myself monewy for the test, b/c both those processors take a percentage out...ok, I'm Little Cheapo, what can I say? But, does that make a difference if it sends it or not?

 

If not, I need to figure out what's the matter. As far as I know, I installed it correctly (it was very easy) and uploade the file and ran the sql query. I've installed a lot more complicated mods, so...I don't think THAT'S the problem.

 

**Edit**

The only other thing I can think of, is that it is a Tracfone (Nokia 1100). Would that make a diff? I'm supposed to be able to send and receive text messages on my Tracfone, though (and have done both).

Edited by Sanguinarius

--Sanguinarius

 

If you're reading this, I'm probably pulling my hair out. ;>

 

*waiting for osCommerce 3.0 alpha 6* (I'm after the coupons.)

Share this post


Link to post
Share on other sites

Duh, it works (YAY!!!), but I'm a flippin' idiot! I had entered the wrong phone number in the config area.... *embarrassed blush* I'm sorry for bothering your time. (It's been a long day.)

Edited by Sanguinarius

--Sanguinarius

 

If you're reading this, I'm probably pulling my hair out. ;>

 

*waiting for osCommerce 3.0 alpha 6* (I'm after the coupons.)

Share this post


Link to post
Share on other sites
Duh, it works (YAY!!!), but I'm a flippin' idiot! I had entered the wrong phone number in the config area.... *embarrassed blush* I'm sorry for bothering your time. (It's been a long day.)

 

i can't get it to work.. does it not support denmark (telia)

Share this post


Link to post
Share on other sites

I can't get it to work either. I'm in the USA using cingular wireless (now AT&T), which uses [10digit number]@mmode.com. I can send a text with my email system fine. Just not getting anything when an order is placed.

 

 

Is anyone else getting it to work with the same provider. Any ideas otherwise how I can make it work?

thank you,

Leslie

Share this post


Link to post
Share on other sites
I can't get it to work either. I'm in the USA using cingular wireless (now AT&T), which uses [10digit number]@mmode.com. I can send a text with my email system fine. Just not getting anything when an order is placed.

Is anyone else getting it to work with the same provider. Any ideas otherwise how I can make it work?

thank you,

Leslie

 

Same problem here, I'm using a xxx@orange.net number and I can email it fine and receive a text....but not from this contribution. Not much modding was involved, so cant imagine where the problem lies.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×