Jump to content

Archived

This topic is now archived and is closed to further replies.

adrian.pearce

2nd Osc site ............

Recommended Posts

Hi all, i have been working on my 2nd site for 3 weeks now for a customer. I am looking for some feedback.

You will notice that i haven't added all the products yet 300 so far and 500 in total.

 

The colour schemes are not to my taste, but this is what the customer wants.

 

The shop is live, it has SSL which i believe is working, so if you want to test out the shopping cart, please use test as username and password. You won't be charged.

 

Website

Share this post


Link to post
Share on other sites

You actually get paid to build a store and yet you ask for feedback and claim you believe SSL is working ?

interesting..... :-"


~ Don't mistake my kindness for weakness ~

Share this post


Link to post
Share on other sites

Your extreme tracking coding is breaking the SSL certificate.


Stuart

Share this post


Link to post
Share on other sites
You actually get paid to build a store and yet you ask for feedback and claim you believe SSL is working ?

interesting..... :-"

 

Well, this is not a very friendly reply and yes i have spent alot of my time to build this store, so why can't i get paid for it.

As to your comment on believe SSL is working, yes it does from tests i have done and wanted some feedback from the forum to make sure.

 

I don't mind positive or negative comments about this store, i am looking for feedback to make some improvements, so please fire away.

 

Adrian....

Share this post


Link to post
Share on other sites
Your extreme tracking coding is breaking the SSL certificate.

 

Hi Stuart, thanks for your comment, i will probably be removing the extreme tracker. Do you know of an Osc contribution that does visitor tracking.

Share this post


Link to post
Share on other sites

The coding for the stats counter looks ok, just host the image in your directory rather than on http://t1.extreme-dm.com/i.gif and it should work ok.

 

By not working, all I get is a popup box, saying

 

"This page contains secure and non secure items", do you wish to continue, and if I select NO, your tracker image displays a blank image holder.

 

So moving the image from the trackers website onto your own, will solve this.


Stuart

Share this post


Link to post
Share on other sites
Well, this is not a very friendly reply and yes i have spent alot of my time to build this store, so why can't i get paid for it.

 

Spending a lot of time on it doesn't excuse your wanting to get paid for something you barely know how to achieve because in that case I could offer my services for building OSstores too, lol!


~ Don't mistake my kindness for weakness ~

Share this post


Link to post
Share on other sites
Spending a lot of time on it doesn't excuse your wanting to get paid for something you barely know how to achieve because in that case I could offer my services for building OSstores too, lol!

 

Hi Stuart, Thanks for pointing out the problem with "This page contains secure and non secure items".

I have now sorted this out, Many Thanks for your help on this.

 

Adrian..... :thumbsup:

Share this post


Link to post
Share on other sites
Adrian, yep its sorted now.

 

Thanks Stuart.

 

I don't seem to have much feedback. Can you give me your honest opinion. What do you think.

 

I am not sure on it myself.

 

:-"

Share this post


Link to post
Share on other sites
Thanks Stuart.

 

I don't seem to have much feedback. Can you give me your honest opinion. What do you think.

 

I am not sure on it myself.

 

:-"

 

I have now put on over 600 products onto this site, any feedback would be most appreciated.

 

Adrian...

Share this post


Link to post
Share on other sites

The images seem a little small. I had to click several times before I got to the point of being able to enlarge one. Even then the quality was poor. Didn't like the zoom in and out thing either.

 

Overall it's an ok site. Nothing much grabbed me one way or the other.

Share this post


Link to post
Share on other sites

On the create account page you have an empty box on the right hand side of the page. It loks as if you have forgotten to remove the right column.

 

When i click on your category rainwater goods every image is missing.

 

You may have added hundreds of products, but you still have to install hundreds of product descriptions. A picture wiont sell an item if there is no description. I would also remove the "this product was added" text from the bottom of the product pages.

 

On the login page you have the silly carttonish image in the top right corner. These images have been removed on most pages so why is it left here.


REMEMBER BACKUP, BACKUP AND BACKUP

Get the latest Responsive osCommerce CE (community edition) here

It's very easy to over complicate what are simple things in life

Share this post


Link to post
Share on other sites
On the create account page you have an empty box on the right hand side of the page. It loks as if you have forgotten to remove the right column.

 

When i click on your category rainwater goods every image is missing.

 

You may have added hundreds of products, but you still have to install hundreds of product descriptions. A picture wiont sell an item if there is no description. I would also remove the "this product was added" text from the bottom of the product pages.

 

On the login page you have the silly carttonish image in the top right corner. These images have been removed on most pages so why is it left here.

 

Thanks for the feedback, some of these things i had missed, so thanks for pointing them out to me. I have made the ammendments.

As to product descriptions, all i have is what the customer has given me, no descriptions for all the products because most of the customers to this site will already know what they are.

The rainwater goods i haven't started yet, i am waiting for the information for this.

 

Thanks for the feedback, you have pointed out a few things for me.

 

Adrian....

Share this post


Link to post
Share on other sites

Hi,

 

It took five clicks from your main page to get to a light i like, i would say that was 2/3 clicks to many, if i have to click hundred pages to look a 20 products i would give up, could you not have it like lighting ? wall light? the product? this is how you have it Lighting ? Iron Lighting ? Wall Lights ? Saxon Range ? xxxxxx, do you really need the iron or brass and saxon range.

 

I shop a lot on line and if the product is more than 3 clicks away so im i...

 

Regards

Share this post


Link to post
Share on other sites
it's nice but the pictures are too small,

and you have some missing pics on

http://www.tuscanor.co.uk/index.php?cPath=3

 

maybe it's just me.

take a look.

 

ps0001kk4.th.jpg

 

Thanks for the reply, yes i have no pictures on the rainwater goods. Still waiting for the information from the customer.

As to the pictures, i have had alot of trouble with these around 700. I have had to resize them to try and make them look proportional, not all do and as they are all different this has been quite a task.

I will try to improve on them as i go along.

Share this post


Link to post
Share on other sites
Thanks for the reply, yes i have no pictures on the rainwater goods. Still waiting for the information from the customer.

As to the pictures, i have had alot of trouble with these around 700. I have had to resize them to try and make them look proportional, not all do and as they are all different this has been quite a task.

I will try to improve on them as i go along.

You should not have to resize due to proportional problems. All you have to do is NOT specify both image sizes in your setup. Just specify either you heuight or width not both

 

Jeff

Share this post


Link to post
Share on other sites
You should not have to resize due to proportional problems. All you have to do is NOT specify both image sizes in your setup. Just specify either you heuight or width not both

 

Jeff

 

Thanks Jeff for the reply, does this work for all pictures and thumbnails. The problem i have is that all pictures are different sizes widths and heights. Would this still work?

 

Adrian

Share this post


Link to post
Share on other sites

i have to say where as the header is ok, the footer is a let down because it has too much info in it.. the good thing is the size of the footer is perfect but the info is alot to take in.

 

white is farily predominant in your site so maybe you can try using the stylesheet a little more? you seriously need an image contribution to jazz up your istings and product info pages

 

i am no osC expert either and i have regular clients who pay to me update existing stores and introduce new customers to me too... good luck


Upon receiving fixes and advice, too many people don't bother to post updates informing the forum of how it went. Until of course they need help again on other issues and they come running back!

 

Why receive the information you require in good faith for free, only to then have the attitude to ignore the people who gave it to you?

 

There's no harm in saying, 'Thanks, it worked'. On the contrary, it creates a better atmosphere.

 

CHOOCH

Share this post


Link to post
Share on other sites
i have to say where as the header is ok, the footer is a let down because it has too much info in it.. the good thing is the size of the footer is perfect but the info is alot to take in.

 

white is farily predominant in your site so maybe you can try using the stylesheet a little more? you seriously need an image contribution to jazz up your istings and product info pages

 

i am no osC expert either and i have regular clients who pay to me update existing stores and introduce new customers to me too... good luck

 

Thanks for the feedback. I am having trouble promoting his store on google, i have added a sitemap and a few other contributions, but it's ranking is very low.

 

Does anyone know what would be best........

Share this post


Link to post
Share on other sites
Thanks Jeff for the reply, does this work for all pictures and thumbnails. The problem i have is that all pictures are different sizes widths and heights. Would this still work?

 

Adrian

 

Assuming that you have no contributions installed that control your picture sizes, setting only one of the image size attributes will work will all pictures. You may have to adjust the size of pictures that fall outside a normal range. Try it and see. It is easy to reconfigure if you do not like the results. It is in the configuration section of Admin

 

hth

Jeff

Share this post


Link to post
Share on other sites

I didn't read through all of the posts but you need to install the thumbnail contribution. I'm assuming no one has mentioned that or you don't care to install it..

 

Justin

Share this post


Link to post
Share on other sites

Hi, I am a newbie.

 

I am currently setting up my first os site.

 

Had a little trouble with the pictures sizes, so read thru a few of the posts and sorted it out.

 

Hope the rest is that easy ;o)

 

 

just wanted to say - Thanks for being here!

Share this post


Link to post
Share on other sites

×