Jump to content

Archived

This topic is now archived and is closed to further replies.

dmorris

Installation problems please help

Recommended Posts

I am having trouble setting up my cart. I think that I have installed it properly, but keep getting missing page errors. I am not sure which file to change to correct this problem.

Share this post


Link to post
Share on other sites

If your using 2.2, use the install.php script in catalog/install/

If you follow this correctly you can not go wrong.

 

If you are using 2.1 follow OSCDOX instructions, if these still do not help then post your problems here in more detail and we will all offer help if we can.

 

CC.

Share this post


Link to post
Share on other sites

When I upload the files to my server, they open up, but when I got to follow the links, the pages are missing. Here is a link to the configuration.php page.

 

http://www.carolsart-gallery.com/admin/con...nfiguration.php

 

When you follow a link on the page, the are referencing to

 

http://exchange/admin/payment_modules.php?...4588ad29cbd48a1

 

What do I need to do to fix this problem. I tried looking at congiguration.pho, and couldn't find any references to the exchange.

Share this post


Link to post
Share on other sites

IMHO

 

Dont mess about with 2.1 if you are finding this a struggle, it will only get worse.

 

Just get 2.2, itn is easy to install, and if you are gonna learn the hard way, do it with 2.2 not 2.1!

 

CC. - Just MHO (As ever)

Share this post


Link to post
Share on other sites

After installing version 2.2 this is the error i get.

 

 

1046 - No Database Selected

 

select configuration_key as cfgKey, configuration_value as cfgValue from configuration

 

[TEP STOP]

Share this post


Link to post
Share on other sites

the database values are in /includes/configure.php and have to be set properly for your site.


The king of kluge...

? Do you really know what is and isn't working in your store? ≡ ?

Share this post


Link to post
Share on other sites

×