Jump to content
Sign in to follow this  
RadioFreq

USPS Module Not Working Charging wrong price

Recommended Posts

I am working with a live site, using USPS Shipping Module. If a customer from the UK creates an account, adds a product to his basket and checks out, he is presented with quite a few choices for shipping via USPS. The LEAST expensive method is checked off by default. but when the customer then chooses the payment method and then goes to the next page for confirmation the most expensive method is shown and charged to the customers account if he proceeds. Can anyone help?

 

How do I determine what USPS Module I have?

 

Where can I get the latest and greatest module, on the OSCommerce page? I see it for download there, but is it the most recent? Thanks everyone, any help is appreciated.

 

Patrick

Share this post


Link to post
Share on other sites
I am working with a live site, using USPS Shipping Module. If a customer from the UK creates an account, adds a product to his basket and checks out, he is presented with quite a few choices for shipping via USPS. The LEAST expensive method is checked off by default. but when the customer then chooses the payment method and then goes to the next page for confirmation the most expensive method is shown and charged to the customers account if he proceeds. Can anyone help?

 

How do I determine what USPS Module I have?

 

Where can I get the latest and greatest module, on the OSCommerce page? I see it for download there, but is it the most recent? Thanks everyone, any help is appreciated.

 

Patrick

 

I have this same problem...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×