Jump to content
Sign in to follow this  
gentlegiant

shipping modules not letting me change the values

Recommended Posts

All the standard shipping modules and some that I've downloaded will not let me change their values....

I change them but I click UPDATE and it goes back to default values.

 

Does anyone know whats causing this and how to correct it?

 

Thanks

Share this post


Link to post
Share on other sites

have you applied the 060817 update? I mean there's a bug in that update (compatibility.php) that may cause this problem.

 

Ken

 

All the standard shipping modules and some that I've downloaded will not let me change their values....

I change them but I click UPDATE and it goes back to default values.

 

Does anyone know whats causing this and how to correct it?

 

Thanks

Edited by GemRock

commercial support - unProtected channel, not to be confused with the forum with same name - open to everyone who need some professional help: either PM/email me, or go to my website (URL can be found in my profile).

over 20 years of computer programming experience.

Share this post


Link to post
Share on other sites
have you applied the 060817 update? I mean there's a bug in that update (compatibility.php) that may cause this problem.

 

Ken

 

I got it, I realised yesterday...

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×