Jump to content
Sign in to follow this  
ohgodyes

I need help installing linkpoint connect module - but not api

Recommended Posts

I tried loading linkpointconnect module and failed not sure what im doing wrong or if the steps i took where very very old.. might have been..

 

I need to install this... i am with international card service and they say i need to install linkpointconnect ...

 

please help me... any tutorials? or assistances.. i tried and cant get it.. :'(

Share this post


Link to post
Share on other sites
I tried loading linkpointconnect module and failed not sure what im doing wrong or if the steps i took where very very old.. might have been..

 

I need to install this... i am with international card service and they say i need to install linkpointconnect ...

 

please help me... any tutorials? or assistances.. i tried and cant get it.. :'(

 

90% of this post has been romoved? what happened i just need help. :'(

Share this post


Link to post
Share on other sites

sorry wrong forum as im seeking everywhere to find an answer asap.

 

Ok first off:

 

I do not see linkpoint connect module in my module payment section:

 

I was told its there and it may be listed as something else? if so what is it listed as?

 

second - can i use linkpointconnct my merchant account uses linkpointconnect.

 

third - I attempted to installed the linkpointconnect.php module

 

I believe i did that sucessfully - because i now see linkpoint credit card in the module under payment with all my other modules.

 

but its not working...

 

so i was told to find checkout_payment.php file and edit this in certain sections.

 

Go to this link to review the steps i took to do this: this tells you how to install the module, edit eht checkout_payment.php and select the settings..

 

Quote:

http://www.error1002.com/carts/oscommerce.php

 

So i did these steps, but still after editing the checkout_payment.php i am still getting the

Quote:

?osCid=a1b4r2d2c123dd4g213e4

after my checkout_confirmation.php link on my site.

 

Example: www.domain.com/catalog...3dd4g213e4

 

editing the checkout_payment.php is suppost to disable the following code after the checkout_confirmation.php

 

This is not working... problems i encountered while trying to do this:

 

first off, my checkout_payment.php under catalog folder... does not have the java script/code for me to edit...

 

but i found this code that there talking about in my cart.html/checkout_confirmation.php...

 

so i made the changes...

 

aslo i found this code under the shoppingcart/checkout_confirmation.php

 

and i made the chages...

 

but still no sucess the ending code after my checkout_confirmation.php link on my site.

 

Example: www.domain.com/catalog...3dd4g213e4

 

Now what can i do to get this going? am i doing something wrong? is there another way to go about this to get linkpointconnect up and running?

 

Thanks in advance.. i hope you guys understand what im saying..

Share this post


Link to post
Share on other sites
sorry wrong forum as im seeking everywhere to find an answer asap.

 

Ok first off:

 

I do not see linkpoint connect module in my module payment section:

 

I was told its there and it may be listed as something else? if so what is it listed as?

 

second - can i use linkpointconnct my merchant account uses linkpointconnect.

 

third - I attempted to installed the linkpointconnect.php module

 

I believe i did that sucessfully - because i now see linkpoint credit card in the module under payment with all my other modules.

 

but its not working...

 

so i was told to find checkout_payment.php file and edit this in certain sections.

 

Go to this link to review the steps i took to do this: this tells you how to install the module, edit eht checkout_payment.php and select the settings..

 

Quote:

http://www.error1002.com/carts/oscommerce.php

 

So i did these steps, but still after editing the checkout_payment.php i am still getting the

Quote:

?osCid=a1b4r2d2c123dd4g213e4

after my checkout_confirmation.php link on my site.

 

Example: www.domain.com/catalog...3dd4g213e4

 

editing the checkout_payment.php is suppost to disable the following code after the checkout_confirmation.php

 

This is not working... problems i encountered while trying to do this:

 

first off, my checkout_payment.php under catalog folder... does not have the java script/code for me to edit...

 

but i found this code that there talking about in my cart.html/checkout_confirmation.php...

 

so i made the changes...

 

aslo i found this code under the shoppingcart/checkout_confirmation.php

 

and i made the chages...

 

but still no sucess the ending code after my checkout_confirmation.php link on my site.

 

Example: www.domain.com/catalog...3dd4g213e4

 

Now what can i do to get this going? am i doing something wrong? is there another way to go about this to get linkpointconnect up and running?

 

Thanks in advance.. i hope you guys understand what im saying..

:sweating: :sweating: :sweating:

Hi, I am using cardservice international also, linksys.

 

I have not gotten as far as you have.

 

I am interested in your progress.

 

best regards

Edited by durgasmiles

Share this post


Link to post
Share on other sites

I did this http://www.error1002.com/carts/oscommerce.php

 

But I didnt find the code in the Checkout_payment

 

that code that was specified was not in my checkout page. I still have not gotten a module for Linkpoint at all. I had about 10 modules and after I installed the Linkpoint api, all of them left except for 4 of them. Now I have 4 payment modules but nothing that says linkpoint.

 

Does anyone else know what to do? Please help.

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×